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INTRODUCTION

Easicut 2.1 from Eastman Technology Systems, Ltd. is a Windows 98 based
application program used to run a variety of Eastman cutting machines. The Easicut 2.1
application includes functions that allow the user to configure and/or tune machine
operating parameters, load the machine with cut files, and monitor machine status and cut
job progress.

This manual provides information on the operation and use of the Easicut 2.1 application
program. It does not provide instructions on the operation of the cutting machine or any
of its associated equipment. Please refer to the applicable Eastman manual(s) for
operating, maintenance and safety information for your equipment.

Using the Easicut 2.1 software the cutting process consists of the following steps:

a. Select and open a drawing (marker) file for cutting. Easicut 2.1 recognizes
drawing files in a number of formats.

b. Load the drawing (marker) file into the machine using Easicut's Cut
command. This establishes the cutting pattern for the machine.

c. Execute the loaded pattern using commands entered at the machine's User
Interface Terminal.

The section titled GETTING STARTED presents basic instructions on how to run the
Easicut 2.1 software. This section also presents an overview of the various user displays.
The primary user display interfaces of Easicut 2.1 are described in the sections titled
DRAWING AREA, LAYERS DIALOG BOX, TOOLS DIALOG BOX and STATUS
DIALOG BOX. All of the available menu options are presented in the MENUS section
and all of the buttons and other controls found on the toolbar are presented in the
TOOLBAR section. A GLOSSARY of terms unique to Easicut and the Eastman cutting
machines is included at the end of this document.
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GETTING STARTED

This section describes how to start execution of the Easicut 2.1 software. Instructions for
enabling the Easicut 2.1 application using a hardware or a software license key are also
provided.

This section also provides a general overview of various user interface components and
displays as well as a description of the available security options.

Running the Program

It is very important that the machine and electronics box be switched on for at least 5
seconds before starting the Easicut 2.1 software. This lead time is necessary for the
machine's power supply to stabilize. If the software is started before the machine and/or
electronics box are switched on, damage to electrical components may occur.

The Easicut 2.1 software requires a hardware or a software license key in order to be
fully functional. The hardware or software key are included with the purchase of an
Eastman cutting machine system. The Easicut 2.1 Demonstration software will inform
the user how to obtain a software key code to activate the program. Without a hardware
or software key, you will not be able to load files into a cutting machine nor will you be
able to save modified or converted drawing files. All other functions of Easicut 2.1 are
available without the key.

Installation of the hardware key is easy. Simply plug the key into the LPT1 parallel port
of your computer. Screws are provided to securely attach the key to the parallel port
connector. If a printer is attached to the parallel port, unplug the printer cable, plug the
hardware key into the parallel port, and then plug the printer cable into the hardware key.
The hardware key will not affect the operation of your printer.

If a hardware key is not available, a software key code is required to activate the
program. If your copy of Easicut 2.1 is not registered yet, the program issues a Software
Key Code dialog box which includes instructions for obtaining a valid software key from
the Eastman Machine Company. When calling for the software key code be prepared to
provide the Code A and Code B values displayed in the Software Key Code dialog box.
Enter the Span and Key Code values provided to you and click OK. This will register the
Easicut 2.1 application on your computer.

The Eastman Easicut 2.1 program may be executed by clicking on the Start button found
in the lower left corner of the Windows desktop and selecting the Programs option. If the
Easicut 2.1 software was successfully installed, the Easicut 2000 folder is listed in the
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Programs menu. Select the Easicut 2000 folder and then click on the Easicut icon to start
the program.

The Easicut 2.1 program may also be started using a Windows shortcut. To create a
shortcut to the Easicut 2000 folder, right click the Start button and select the Open or
Explore option from the popup menu. Then open the Programs folder by double clicking
on it. Right click on the Easicut 2000 folder icon and select Copy, right click on the
Windows desktop and select the Paste Shortcut option in the popup menu. A shortcut to
the Easicut 2000 folder will appear on your desktop. This shortcut provides direct access
to the Easicut 2000 folder that contains the Easicut program icon.

Alternatively, a shortcut to the Easicut 2.1 program itself may be placed on your desktop
following a similar procedure. However, rather than copying the Easicut 2000 folder to
the desktop, open the folder, right click on the Easicut program icon and select Copy.
Then paste the program shortcut to your desktop. This shortcut provides direct access to
the Easicut 2.1 program.

When Easicut 2.1 is started it loads a default drawing file named DESIGN.CMD into the
cutting machine. This allows verification of the interface between Easicut 2.1 and the
machine immediately after the program is started.

At this point cutting operations may begin. One or more drawing files are opened and
loaded into the machine using menu commands. These drawing files are then executed
using commands entered at the machine's User Interface Terminal.

Machine Interface

It is very important that the machine and electronics box be switched on for at least 5
seconds before starting the Easicut 2.1 software. This lead time is necessary for the
machine's power supply to stabilize. If the software is started before the machine and/or
electronics box are switched on, damage to electrical components may occur.

Easicut 2.1 communicates with the cutting machine through a separate motion control
program named PLOTTERW. Machine control is accomplished by sending messages to
PLOTTERW. The result of control messages sent by Easicut 2.1 may be viewed on the
machine's User Interface Terminal.

Similarly, Easicut 2.1 is informed of the current machine status through messages
received from PLOTTERW. The Plotter Status tab of the Status dialog box displays the
status messages received from the cutting machine via the PLOTTERW program. For
example, when Easicut 2.1 is first started the default design.cmd drawing file is loaded
into the machine. The Plotter Status tab of the Status dialog box displays a series of
messages which were generated by the loading of design.cmd. Among these messages are
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"file <= design" and "design LOADED". Any faults or fatal errors in the machine or the
motion control software are also displayed here.

Tools and Layers

The primary method for controlling cutter performance in Easicut 2.1 is through the use
of tools and layers. This paragraph describes what they are and how they are used to
control the cutting process.

A tool in Easicut 2.1 refers to a physical cutting implement attached to the tool head of
the plotter carriage or gantry of the machine. Only those tools actually available on the
machine should be specified in Easicut 2.1. Each time a tool is added, removed or
replaced with a different tool, the appropriate adjustments must be made in Easicut 2.1 to
ensure proper cutting operations.

Easicut 2.1 uses layers to associate parts of a drawing file with a particular tool. When a
drawing file is generated by a CAD application, each drawing entity is usually placed on
a named layer. If a drawing entity is not associated with a layer, Easicut 2.1 will place
such entities on a default layer when the drawing file is opened. In order for a drawing
entity to be processed (cut) by the cutting machine, its layer must be assigned or mapped
to a tool. That tool is then used to cut that part of the drawing. If a drawing layer is not
mapped to a tool, all drawing entities on that layer are not processed (not cut).

Mapping Layers To Tools
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As shown in the figure above, a layer may be assigned or mapped to one and only one
tool. However, each tool may have one or more layers mapped to it. In the depicted
example, drawing entities on Layer A and Layer B are both cut using Tool 1, Layer C
entities are not cut, and Layer D entities are cut using Tool 3.

Within Easicut 2.1 each tool has a number of operating settings which must be entered
when the tool is added to the program. These settings determine how the tool is used and
how it performs during cutting. A subset of these tool operating settings are overridden
when a layer is mapped to the tool. Therefore, by placing different parts of a drawing on
different layers, the same tool can be made to perform differently when cutting different
parts of the same drawing.

Jobs

Easicut 2.1 can be used to group drawing files into jobs. Each job consists of one or more
drawing file along with certain processing and configuration parameters shared by the
drawing files in that job. These processing and configuration parameters are defined
using the Job command found in the Options Menu.

When Easicut 2.1 is first started the default Easicut job is accessed. Other jobs may be
created and accessed using the commands found in the Job Menu. To create a new job
simply do the following:

a. Create a new job using the New Job menu command.

b. Specify the appropriate job processing and configuration parameters using
the Job command of Options Menu.

c. Open each of the drawing files to be included in the new job.

d. Save the new job with the Save Job menu command.

Thereafter, any time Easicut 2.1 is started, use the Open Job menu command to access the
new job and all of its files. The parameters specified in this new job are used whenever
one of the job's drawing files is cut.

Security Options

Easicut 2.1 provides a number of different security features which limit access to critical
program functions.
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A hardware key or a software key is required to run the fully functional Easicut 2.1
application. Without a key, files cannot be loaded into the cutting machine nor can
drawing files be modified or converted. All other functions of Easicut 2.1 are available
without a key.

Access to all critical, hardware dependent settings is restricted to Eastman personnel. A
special username and password are required to access these settings. This restriction is
imposed by Easicut 2.1 whether security is enabled or disabled.

Security is enabled and disabled with User Menu commands. If security is disabled, all
program functions are available subject to any hardware/software key restrictions. If
security is enabled, a user must log into Easicut 2.1 with a username and password. When
security is enabled, a Supervisor user is automatically created. The Supervisor user
maintains the list of authorized users and has access to the Machine, Job, Calibration and
Stations commands in the Options Menu. All users have access to all other program
functions.
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Program Modes

Easicut 2.1 can be placed in one of three program modes:  layout, simulate and cutting.
The mode of the currently active drawing file window determines the current program
mode and also determines the functions which may be performed on that drawing.

In the layout mode, the current drawing file is available for examination and editing.
When a drawing file is opened, it is always opened in the layout mode. A layout mode
drawing file may be transformed into a simulate mode drawing file by selecting the
Simulate Mode command in the File Menu. A layout mode drawing file may be
transferred to the cutting mode window by selecting the Cut command in the File Menu.
Any number of drawing files may be opened in the layout mode. The mode of the
currently active drawing file window determines the current program mode.

The simulate mode is used to perform cutting simulations on a drawing file. The contents
of the drawing file may not be modified in the simulate mode. A drawing file must first
be opened in the layout mode before it can be changed to the simulate mode. A simulate
mode drawing file may be transformed back into a layout mode drawing file by selecting
the Layout Mode command in the File Menu. A simulate mode drawing file may not be
placed in the cutting mode window. Any number of drawing files may be in the simulate
mode. The mode of the currently active drawing file window determines the current
program mode.

The current drawing file is in the cutting mode if it is the file currently loaded in the
cutting machine. Since only one file may be loaded in the machine at any one time, there
can only be one drawing file in the cutting mode. The cutting mode displays the current
position of the cutting tool head within the drawing file. The cutting mode window is
identified by the drawing's yellow border area and by the three asterisks appended to the
drawing file name in the main window's title bar and in the Window Menu's windows
list. A drawing file is opened in the cutting mode window when it is loaded into the
cutting machine. The cutting mode window is completely separate from any layout mode
or simulate mode drawing windows. It may be closed without affecting any other opened
drawing file and without affecting the cutting process on the machine.
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Easicut Main Window

When the Easicut 2.1 program is started the Easicut main window is output to the screen.

The Easicut main window serves as the user interface to the Easicut software and
machine monitor and control functions. It consists of a number of different parts which
provide user input and output options.

The window title bar includes the program name (Easicut 2.1) and the name of the job
file and the drawing file currently opened formatted as follows.

Easicut 2.1 - [ jobfile : drawing]

Only the filename of the current job file is listed in the title bar; the JOB extension is not
included. The default job file name is Easicut.JOB. The filename and extension of the
current drawing file are also included in the title bar. When the program is started, the
default drawing file DESIGN.CMD is displayed in the main window and is included in
the window title bar. In the cutting mode, the drawing file name is followed by three
asterisks. This helps to identify the cutting mode window in the Window Menu's
windows list.

The main menu bar appears directly below the window title bar. The menu bar provides
access to all of the Easicut 2.1 pull down menus. These menu options are all listed and
described in the MENUS section. The toolbar appears below the main menu bar. The
toolbar buttons are used to quickly access common or frequently used functions of the
Easicut 2.1 program. All toolbar buttons and controls are listed and described in the
TOOLBAR section.

The largest portion of the Easicut main window is dedicated to the drawing area. This is
where the currently open drawing file is displayed and manipulated. Easicut 2.1 allows
multiple drawing  files to be opened simultaneously. Each drawing is opened in its own
drawing window. These drawing windows are accessed and manipulated using the
commands found in the Windows Menu.

The Easicut main window also includes a dialogs area that is used to display up to three
different dialog boxes. These are the Layers, Tools and Status dialog boxes. These dialog
boxes may be individually displayed or erased by the user. The dialogs area may be
positioned at the bottom edge or at the left edge of the Easicut main window.

Finally, a status bar appears at the bottom of the Easicut main window. The status bar
displays the currently active command, the default units used in the drawing and all
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dialog boxes, the current coordinates of the cursor in the drawing area, and the security
level of the current user, if any.

Easicut 2.1 operates in one of three modes: layout, simulate and cutting. Certain parts of
the Easicut main window change based on the current program mode and these are
described below.

A typical Easicut main window for the layout mode is shown above. The Layers and the
Tools dialog boxes are displayed below the drawing area. In the layout mode the white
background in the drawing area only extends to the left and right edges of the drawing.
The height of the white background corresponds to the width of the cutting machine as
defined in the program's machine settings. These settings are accessed using the Machine
command of the Options Menu. The above figure also shows the material width markers
(two horizontal, dotted lines) and a pair of vertical divider lines (gray dash-dot lines).
Both of these markings may be turned on or off using the Job command of the Options
Menu.
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A typical Easicut main window for the simulate mode is shown above. Only the Status
dialog box is displayed below the drawing area. In the simulate mode the white
background in the drawing area represents the table area of the cutting machine as
specified in the program's machine settings. These settings are accessed using the
Machine command of the Options Menu.

The small red circle located on the upper edge of the drawing is the tool position
indicator. It indicates the simulated position of the tool head within the white "table" area.

A typical Easicut main window for the cutting mode is shown below. The Layers and
Status dialog boxes are displayed below the drawing area. In the cutting mode the white
background in the drawing area represents the table area of the cutting machine. Also
note that the border around the white area is yellow in color. This helps to quickly
identify this as the cutting mode window. While multiple drawing windows may be
opened in the layout and simulate mode, there can be only one cutting mode window
open at any time. This restriction parallels the fact that only one drawing file may be
loaded into the machine at any one time.
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The small red circle at the lower left of the drawing is the tool position indicator. It
indicates the current position of the tool head of the machine's plotter carriage or gantry
within the white "table" area.

Orders

Easicut 2.1 may be configured to operate in conjunction with an order entry application
named EasiOrder. EasiOrder maintains a database of customers, fabric styles, and
customer orders. When customer orders (or portions of orders) are ready for production,
EasiOrder creates cut jobs which are then released to Easicut for production.

The Orders Menu found in Easicut 2.1 is used to access and open the EasiOrder cut jobs.
Easicut uses the information found in a cut job record to create a drawing file which is
opened into a layout mode window. The File Menu's Cut command is used to load the
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drawing and, therefore, the cut job into the cutting machine. Easicut tracks the panels or
pieces cut for the job and the actual length of material used to cut the job and this
information is passed back to the EasiOrder application.

The EasiOrder program can be installed on the same computer as the Easicut program or
can be installed on a computer which is accessible to the Easicut system via a network
connection.

Refer to the Orders Menu commands for a detailed description of the orders processing
functions available in Easicut. Contact the Eastman Machine Company for more
information about the EasiOrder application.
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DRAWING AREA

This section describes the user interface functions available within the drawing area of
the Easicut main window. The drawing area is used to display all or part of the contents
of an opened drawing file. Through the use of mouse clicks, drag and drop actions, and
popup menus the drawing area provides a variety of user control options. The options
available depend on the current program mode.

Two features of the drawing area are common to all program modes. One of these
features is the display of the current cursor position. While the mouse cursor is within the
drawing area, the drawing coordinates of the cursor are displayed on the status bar. The
units used for reporting cursor coordinates are specified on the status bar to the left of the
coordinates. When the mouse cursor is moved outside the drawing area, the coordinates
of the point at which the mouse left the drawing area are displayed until the mouse is
again moved into the drawing area.

The other common feature of the drawing area is the ability to resize it by moving the
splitter bar which separates the drawing area from any displayed dialog boxes. When the
mouse cursor is positioned over this splitter bar, the cursor shape changes to a pair of
parallel lines with opposing arrows perpendicular to the lines. This new cursor indicates
the directions in which the splitter bar may be moved. To move the splitter bar, click and
hold the left mouse button while the cursor is on the splitter bar. Then move the mouse to
the new splitter bar location. A gray shadow of the splitter bar follows the mouse cursor.
When the left mouse button is released, the splitter bar is repositioned at the cursor
location and the drawing area and any displayed dialog boxes are resized to fit.

Layout Mode

The mouse is used to select parts within a drawing in the layout mode. A selected part is
redrawn in magenta to indicate that it is selected. A selected part may be further
manipulated using the mouse or a variety of menu commands.

Select a single part within the drawing by positioning the mouse cursor on the part and
left clicking. Each time a drawing part is selected by left clicking on it, all other selected
parts in the drawing are deselected. Select more than one drawing part by holding down
the Shift key while left clicking on each of the parts. To deselect one of a number of
selected parts, holding down the Ctrl key while left clicking on the part. To deselect all
parts, simply click on a point within the drawing area that is away from all parts of the
drawing.

The mouse can also be used to move a selected drawing part. When the mouse cursor is
positioned over a selected part, the cursor shape changes to four opposing arrows. This
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new cursor indicates that the part may be moved in any direction. To move the selected
part, click and hold the left mouse button while the cursor is on the selected part. Then
move the mouse to the new part location. A copy of the part follows the mouse cursor.
When the left mouse button is released, the part is erased from its original position and
redrawn at the new position. If more than one part is selected when a part is moved, all of
the selected parts are moved in the same direction by the same amount. This means that a
move does not change the relative position of the selected parts.

Make a copy of one or more selected drawing parts by moving the parts while holding
down the Ctrl key.

One or more parts may be erased from the drawing by selecting the part(s) and then
pressing the Delete key.

In the layout mode the drawing area provides a popup menu which allows quick access to
functions commonly used to manipulate a drawing. This menu is invoked by clicking the
right mouse button while the mouse cursor is within the drawing area. The options within
the popup menu depend on whether or not a drawing parts is selected.

No Selected Parts Part(s) Selected
Cut Move
Select All Rotate
Select Window Scale
Invert Selection Mirror
Deselect All Copy
New Layer Erase
Object Information Change Layer

Explode
To Panel
Object Information

Except for the Object Information option, all of these menu options are available through
the Easicut 2.1 main menu bar. A description of these options is available in the MENUS
section.

The Object Information menu command opens a dialog box which lists a description of
the drawing entities. This description includes the type of entity, its drawing layer, the
coordinates of the entity's points, and the cutting length of the entity. If no parts are
selected when the Object Information option is selected, information for all parts in the
drawing are listed. If one or more parts are selected, only entities in the selected parts are
listed.
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Simulate Mode

The simulate mode is used to display the path that would be taken by the cutting tools if
the displayed drawing were loaded into the cutting machine and processed. It allows the
user to preview the actions taken by the cutter.

If the pattern in a drawing file is longer than the available length of the cutting table, the
drawing is divided into table bites. Each such bite is processed as an individual pattern.
The simulation process also divides the drawing into table bites. Normally, the simulation
begins at the start of the first table bite and continues to the end of the last table bite.
However, the mouse may be used to select the table bite at which to start the simulation.
Click on a part within the table bite to select that bite for simulation. If the selected table
bite is not the first bite, the drawing is repositioned on the "table" (white rectangular area
within the drawing).

Cutting Mode
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In the cutting mode, the drawing area does not provide any user interface functions
through mouse or keyboard inputs. The drawing area simply displays the drawing or
pattern currently loaded in the machine.
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LAYERS DIALOG BOX

This section describes the contents and user interface functions available within the
Layers dialog box. The Layers dialog box lists the layers found in the currently displayed
drawing file. Layer and associated tool settings for the listed layers are also displayed.

The Layers dialog box is displayed within the dialogs area located below or to the left of
the drawing area. The position of the dialogs area is selected using the Dock Left and
Dock Bottom options of the View Menu.

If the dialogs area is at the bottom of the Easicut main window, the Layers dialog box is
the leftmost dialog box. If the dialogs area is at the left edge of the Easicut main window,
the Layers dialog box is the topmost dialog box. The Layers dialog box is displayed or
erased from the dialogs area by checking or unchecking the Show Layers option of the
View Menu. The Layers dialog box may also be erased or closed by clicking on the "X"
found in the upper left corner of the dialog box.

The Layers dialog box contains two separate lists of layers. The Cut Layers list includes
all drawing layers that are mapped to any cutting or marking tools. The Punch list
includes all drawing layers that are only mapped to punch or notching tools.

The amount of the Layers dialog box devoted to each list may be adjusted by moving the
splitter bar which separates the two lists. When the mouse cursor is positioned over this
splitter bar, the cursor shape changes to a pair of parallel lines with opposing arrows
perpendicular to the lines. This new cursor indicates the directions the splitter bar may be
moved. To move the splitter bar, click and hold the left mouse button while the cursor is
on the splitter bar. Then move the mouse to the new splitter bar location. A gray shadow
of the splitter bar follows the mouse cursor. When the left mouse button is released, the
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splitter bar is repositioned at the cursor location and the two layer lists are resized to fit.
Likewise, the splitter bar that separates the Layers dialog box from the next dialog box in
the dialogs area may be repositioned to adjust the size of the Layers dialog box.

Easicut 2.1 saves the visibility and size of the Layers dialog box for each program mode.
That visibility and size are restored each time Easicut 2.1 is started and each time the
program mode changes.

Popup Menus

If the right mouse button is clicked while the mouse cursor is within the Layers dialog
box, a popup menu is displayed with the following options:

Show Layers
Show Tools
Show Status
Dock Left
Dock Bottom
Reset Splitters

All of these options are found in the main menu bar's View Menu except for the Reset
Splitters option. A description of the View Menu options is available in the MENUS
section. The Reset Splitters option restores the splitter bars between dialog boxes and the
splitter bar between the two layer lists to their default positions.

Cut Layers List

The Cut Layers list of the Layers dialog box includes all drawing layers that are mapped
to any cutting or marking tools. The list consist of 6 columns that include the "Name",
visible status ("eye" header), and "Color" of the layer and the "Velocity", "Pressure" and
"Overcut" settings used by the mapped tool. The width of the columns may be adjusted
by using the mouse to move the column divider lines found in the list header.

All list data except the layer name may be edited directly in the list. A Cut Layers list
entry must be selected before any of its settings may be edited. Select a list entry by left
clicking anywhere on the row contained the layer to edit. Editing layer settings in the Cut
Layers list of the Layers dialog box is equivalent to editing the layer settings in the Job
Options dialog box.

NOTE:  If the Easicut security option is enabled, access to both the Job Options dialog
box and editing of data within the Cut Layers list is restricted to the Supervisor user.
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The visible status is toggled by clicking the checkbox. All drawing entities on the
selected layer are visible in the drawing area when the checkbox is checked.

The layer color is edited by clicking on the colored rectangle. A dropdown list of 16
different colored rectangles is displayed. Use the mouse to scroll the list and click on the
layer's new color. All drawing entities on the selected layer are drawn using the new
color.

The velocity, pressure and overcut settings are edited by clicking on the value. A black
rectangle is drawn around the value to indicate it is available for editing. Enter the new
value and press the Enter key. If an invalid number is entered, an error message dialog
box is displayed. The velocity and overcut values are displayed and must be entered in
the currently selected units of measure (displayed on the status bar at the bottom of the
Easicut main window).

The "Velocity" specifies the maximum velocity of the tool to which the layer is mapped.
Valid values are in the range from 0.1 to 180 cm/sec (0.04 to 70 in/sec).

The "Pressure" setting indicates the pressure in PSI that is applied to the tool to which the
layer is mapped. Valid values are in the range from 1 to 100 PSI.

The "Overcut" specifies any added length that should be applied to the beginning and end
of each cut using the tool to which the layer is mapped. Valid values are in the range
from -10.0 to 10 cm (-3.9 to 3.9 in).

Punch List

The Punch list of the Layers dialog box includes all drawing layers that are only mapped
to punch or notching tools. The list consist of 5 columns that include the "Name", visible
status("eye" header), and "Color" of the layer and the "#Repeat" and "Rotation" settings
used by the mapped tool. The width of the columns may be adjusted by using the mouse
to move the column divider lines found in the list header.

All list data except the layer name may be edited directly in the list. A Punch list entry
must be selected before any of its settings may be edited. Select a list entry by left
clicking anywhere on the row contained the layer to edit. Editing layer settings in the
Punch list of the Layers dialog box is equivalent to editing the layer settings in the Job
Options dialog box.

NOTE:  If the Easicut security option is enabled, access to both the Job Options dialog
box and editing of data within the Punch list is restricted to the Supervisor user.



Form E-521-2.1 22

The visible status is toggled by clicking the checkbox. All drawing entities on the
selected layer are visible in the drawing area when the checkbox is checked.

The layer color is edited by clicking on the colored rectangle. A dropdown list of 16
different colored rectangles is displayed. Use the mouse to scroll the list and click on the
layer's new color. All drawing entities on the selected layer are drawn using the new
color.

The number of punch repeats and the rotation angle setting are edited by clicking on the
value. A black rectangle is drawn around the value to indicate it is available for editing.
Enter the new value and press the Enter key. If an invalid number is entered, an error
message dialog box is displayed.

The "#Repeat" setting specifies the number of times that a punch tool is plunged into the
material. A punch tool is always plunged at least once.

The "Rotation" setting specifies the angle, in degrees, that a punch tool is rotated while it
is down on the material.

Layer Mapping

A layer in the Layers dialog box may be mapped to a tool in the Tools dialog box by
dragging the layer name to the desired tool.

NOTE:  If the Easicut security option is enabled, access to drag and drop layer mapping
function described below is restricted to the Supervisor user.

To map a layer to a tool, click and hold the left mouse button while the cursor is
anywhere on the row containing the layer to map. Then move the mouse cursor to the
tool's image in the Tools layer box. As soon as the mouse begins to move, the cursor
shape changes to indicate that a layer is being dragged.

When the left mouse button is released while the cursor is on a tool, the layer name
appears below that tool's image. If the layer was previously mapped to a different tool,
the layer name is erased from that tool's layer list. (A layer may be mapped to one and
only one tool.) If the mouse cursor is not located on a tool when the left mouse button is
released, the layer mapping process is aborted without changing the layer's mapping.
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TOOLS DIALOG BOX

This section describes the contents and user interface functions available within the Tools
dialog box. The Tools dialog box presents a graphical representation of the current tool
head and tools configuration for the cutting machine.

The Tools dialog box is displayed within the dialogs area located below or to the left of
the drawing area. The position of the dialogs area is selected using the Dock Left and
Dock Bottom options of the View Menu.

If the dialogs area is at the bottom of the Easicut main window, the Tools dialog box
appears to the right of the Layers dialog box. If the Layers dialog box is not displayed,
the Tools dialog box is the leftmost dialog box. If the dialogs area is at the left edge of the
Easicut main window, the Tools dialog box appears below the Layers dialog box. If the
Layers dialog box is not displayed, the Tools dialog box is the topmost dialog box. The
Tools dialog box is displayed or erased from the dialogs area by checking or unchecking
the Show Tools option of the View Menu. The Tools dialog box may also be erased or
closed by clicking on the "X" found in the upper left or upper right corner of the dialog
box.

Each tool mount is represented by a gray rectangular shape. The mount's identification is
listed above the mount. If a tool is attached to the mount, the tool's image is displayed
below the mount and the name of the tool is printed in red within the tool mount
rectangle. The layers of the current drawing which are mapped to tools are listed below
the respective tool images. A scrollable list of available tool images is displayed at the
right edge of the Tools dialog box.
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Easicut 2.1 saves the visibility and size of the Tools dialog box for each program mode.
That visibility and size are restored each time Easicut 2.1 is started and each time the
program mode changes.

Popup Menus

If the right mouse button is clicked while the mouse cursor is positioned on a tool or tool
mount, a popup menu is displayed with the following options:

Remove Tool
Properties

NOTE:  If the Easicut security option is enabled, access to this popup menu is restricted
to the Supervisor user.

If the Remove Tool option is selected, the tool image is erased from below the mount.
The tool is detached from the mount and is no longer available in any cutting operations.

The Properties option accesses the Tools tab of the Machine Options dialog box for the
selected tool. This displays all of the tool's settings. The Machine Options dialog box is
accessible through the Options Menu of the main menu bar. A complete description of
the Machine Options' Tools tab is presented in the MENUS section.

If the right mouse button is clicked while the mouse cursor is positioned on a tool within
the scrollable tools list, a popup menu is displayed with the following options:

New Tool
Delete Tool
Properties

NOTE:  If the Easicut security option is enabled, access to this popup menu is restricted
to the Supervisor user.

All three of these options access the Tools tab of the Machine Options dialog box for the
selected tool. This displays all of the tool's settings and includes buttons to add new tools
or delete the current tool. The Machine Options dialog box is accessible through the
Options Menu of the main menu bar. A complete description of the Machine Options'
Tools tab is presented in the MENUS section.

If the right mouse button is clicked while the mouse cursor is within the Tools dialog box
but not on a tool or tool mount, a popup menu is displayed with the following options:

Show Layers
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Show Tools
Show Status
Dock Left
Dock Bottom
Reset Splitters

All of these options are found in the main menu bar's View Menu except for the Reset
Splitters option. A description of the View Menu options is available in the MENUS
section. The Reset Splitters option restores the splitter bars between dialog boxes and the
splitter bar between the two layer lists in the Layers dialog box to their default positions.

Tool Attachment

Easicut 2.1 executes all cutting operations based on the tool attachments displayed in the
Tools dialog box. Therefore, all tool attachments made within this dialog box must
reflect the actual configuration of the machine's tool head.

NOTE:  If the Easicut security option is enabled, access to all drag and drop tool
attachment functions described below are restricted to the Supervisor user.

A tool may be attached to a tool mount by dragging that tool from the scrollable tools list
to the desired tool mount. Use the arrow buttons located above and below the tool list to
scroll the list until the tool is located. When the tool is located in the list, click and hold
the left mouse button while the cursor is positioned on the tool's image. A red rectangle
surrounds the tool image and serves as the drag icon for this operation. Move the mouse
cursor to the tool mount.

When the left mouse button is released, the tool image appears below the tool mount and
the tool name is written into the tool mount rectangle. The tool is now attached to the tool
mount. If a tool was previously attached to the mount, that tool is detached from the
mount.

A tool may be moved from one tool mount to another in a similar fashion. Use the mouse
to drag the tool's image from its current tool mount to the new mount. If the tool had one
or more layers mapped to it, those layers remain mapped to the tool.

A tool is detached from a tool mount be dragging the tool's image to an area of the Tools
dialog box away from all tool mounts. All layers which were mapped to the detached tool
are no longer mapped to a tool.
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Layer Mapping

A layer in the Tools dialog box may be mapped to a different tool by dragging the layer
name to the desired tool.

NOTE:  If the Easicut security option is enabled, access to the drag and drop layer
mapping functions described below are restricted to the Supervisor user.

Click and hold the left mouse button while the cursor is located on the layer name. Then
move the mouse cursor to the new tool's image. As soon as the mouse begins to move,
the cursor shape changes to indicate that a layer is being dragged.

When the left mouse button is released while the cursor is on a tool, the layer name
appears below that tool's image. The layer name is erased from below the original tool.
(A layer may be mapped to one and only one tool.) If the mouse cursor is not located on a
tool when the left mouse button is released, the layer is unmapped from the original tool;
its name is erased from below the tool image. No new layer map is established.

A layer in the Layers dialog box may be mapped to a tool in the Tools dialog box by
dragging the layer name to the desired tool. To map a layer to a tool, position the mouse
cursor anywhere on the layer list row containing the layer to map and click and hold the
left mouse button. Then move the mouse cursor to the tool's image in the Tools layer box.
As soon as the mouse begins to move, the cursor shape changes to indicate that a layer is
being dragged.

When the left mouse button is released while the cursor is on a tool, the layer name
appears below that tool's image. If the layer was previously mapped to a different tool,
the layer name is erased from below that tool's image. (A layer may be mapped to one
and only one tool.) If the mouse cursor is not located on a tool when the left mouse
button is released, the layer mapping process is aborted without changing the layer's
mapping.
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STATUS DIALOG BOX

This section describes the contents and user interface functions available within the
Status dialog box. The appearance and functionality of the Status dialog box depends on
the program mode. In the layout and cutting modes the Status dialog box displays the
current values of certain machine settings and also lists all status, warning and error
messages generated by the machine motion control software (PLOTTERW program). In
the simulate program mode, the Status dialog box provides a simulation control interface.

The Status dialog box is displayed within the dialogs area located below or to the left of
the drawing area. The position of the dialogs area is selected using the Dock Left and
Dock Bottom options of the View Menu.

If the dialogs area is at the bottom of the Easicut main window, the Status dialog box is
the rightmost dialog box. If the dialogs area is at the left edge of the Easicut main
window, the Status dialog box appears at the bottom of the dialogs area. The Status
dialog box is displayed or erased from the dialogs area by checking or unchecking the
Show Status option of the View Menu. The Status dialog box may also be erased or
closed by clicking on the "X" found in the upper right corner of the dialog box.

Easicut 2.1 saves the visibility and size of the Status dialog box for each program mode.
That visibility and size are restored each time Easicut 2.1 is started and each time the
program mode changes.

Layout and Cutting Mode

In the layout and cutting program modes, the Status dialog box provides a monitor and
control interface to the cutting machine. The dialog box consists of Dashboard and Plotter
Status pages accessed through tabs located at the top edge of the Status dialog box.

Dashboard Tab

On the Dashboard page of the Status dialog box the machine control interface is located
on the left half of the page while the right half of the page displays status and statistical
information about the currently loaded and executing file. The machine control interface
consists of a Layer combobox and a set of five sliders and associated text box controls.
The Layer combobox displays a drawing layer while the slider/text box control pairs
display the current machine settings being used for the loaded drawing file. The Cut
Speed, Pressure and Overcut settings only apply to the currently selected layer.
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The Layer combobox list always includes the PRIMARY CUTTER and PRIMARY
MARKER pseudo-layers. These layers correspond to the primary cutter tool and primary
marker tool specified in the Job Options dialog box. The remaining layers in the
combobox list include all of the layers found in the file currently displayed in the drawing
area of the Easicut main window. In the cutting program mode, this file is the same as the
file currently loaded in the machine for cutting.

The first three slider and text box controls (Cut Speed, Pressure and Overcut) apply to the
layer selected in the Layer combobox. The Accel and Move Speed slider and text box
controls apply to general machine settings which are not layer-specific. The Cut Speed,
Overcut and Move Speed values are displayed in the currently selected units of measure
(displayed on the status bar at the bottom of the Easicut main window).

NOTE:  If the Easicut security option is enabled, editing the settings on the Dashboard
page of the Status dialog box is restricted to the Supervisor user.

In order to modify any of the five setting values, use the mouse to move the slider control
to the desired position or enter the desired value in the associated text box and press the
Enter key. The range of each slider control is limited to valid values for the machine
setting. However, if an invalid number is entered into one of the text boxes, an error
message dialog box is displayed. In the case of the Cut Speed, Pressure or Overcut
setting, the new setting is only applied to the drawing layer currently selected in the
Layer combobox. Any new settings will not take effect until the next time that layer's tool
is accessed for a cutting operation. Any cutting operation in progress at the time of a
setting change remains unaffected. Also, the new values are only used for the currently
loaded file. When a new file is loaded into the machine using the File Menu's Cut
command, the settings revert back to the values specified in the Machine, Job and/or
Material Options dialog boxes.
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The status and statistical information displayed in the right half of the Dashboard page of
the Status dialog box consists of the current panel name (Panel), the amount of the loaded
file already cut (% Complete), the total cut length for the loaded file (Perimeter Cut), the
total length of material required by the loaded file (Material needed), and the estimated
cutting time needed to complete the loaded file (Est Total Cut Time). The Panel and %
Complete values are changed as cutting of the currently loaded file progresses.  The
remaining parameters are displayed when a file is loaded into the machine and remain
unchanged until a new file is loaded. The Perimeter Cut value is displayed in the
currently selected units of measure (displayed on the status bar at the bottom of the
Easicut main window).

Plotter Status Tab

The Plotter Status page of the Status dialog box consists of a single large text box with
scroll bars. This text box displays the status, warning and error messages received from
the machine's motion control software (PLOTTERW program).

The Plotter Status page can be used to verify the proper operation of the motion control
software, to identify any hardware problems detected by the motion control software, and
to help diagnose any communications problems which may arise between Easicut 2.1 and
the motion control software.

The text box of the Plotter Status page may also be used to change machine settings at the
computer keyboard using the same two letter commands recognized by the machine's
user interface terminal OPTION command. Type the two letter command and press the
Enter key. Type a setting value and press the Enter key if the command prompts for a
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value. Please refer to the Operations section of your machine's user's manual for a listing
and description of the available two letter commands.

NOTE:  If the Easicut security option is enabled, input of two letter commands on the
Plotter Status page is restricted to the Supervisor user.

Simulate Mode

In the simulate program mode, the Status dialog box serves as a control panel for the
cutting simulation function. The dialog box consists of a single Cut Simulation page.

The simulate program mode is used to examine and evaluate the cutting sequence of a
drawing file prior to loading that file into the machine. The Status dialog box provides for
control of this simulation process.

The left side of the Status dialog box displays an image of the tool used at the current
point in the simulation.

Simulation Modes

The Animate and Step radio buttons are used to select the desired simulation mode. The
animate mode is an automatic simulation of the entire file displayed in the drawing area.
Once started, the animate mode sequentially processes each entity in the drawing file
with no further user input required. When the end of the file is reached, the simulation is
terminated. The speed of the animation is controlled by the position of the Speed slider



Form E-521-2.1 32

control. The slider may be repositioned at any time during the simulation to adjust the
animation speed.

The step mode is a manual simulation which requires a user input at each simulation step.
A step consists of moving from the current position in the drawing to the next entity in
the drawing. The Speed slider control has no effect on the step mode simulation.

Simulation Controls

The controls on the Cut Simulation page are similar to controls used in software based
audio and video control panels. The five buttons at the bottom of the Status dialog box
correspond to the rewind, reverse, stop, play and fast forward functions.

In the simulate program mode the white background in the drawing area represents the
dimensions of the cutting table as specified in the Machine Options dialog box. A small
red circle called the tool position indicator is used to indicate the simulated position of
the tool head within the drawing. As the simulation proceeds the tool position indicator is
moved within the table area of the drawing.

If the pattern in a drawing file is longer than the available length of the cutting table, the
drawing is divided into table bites. Each such bite is processed as an individual pattern.
Use the View Menu's Show Table Bites command to identify the table bites in a drawing.
When the simulation moves to a new table bite, the drawing is repositioned so that the
table bite lies within the limits of the white cutting table area.

The rewind (�) button is used to move to the previous table bite in the drawing. The tool
position indicator is placed at the end point of the last entity in the table bite. The fast
forward (�) buttons moves the simulation to the next table bite. The tool position
indicator is placed at the start point of the first entity in the table bite. The rewind and fast
forward buttons are available before a simulation is started in the animate mode or at any
time during a step mode simulation. The rewind and fast forward buttons are not
available while an animate mode simulation is running.

In the step mode, the reverse (�) button moves the tool position indicator to the previous
entity in the drawing while the play (�) button moves the tool position indicator to the
next entity in the drawing. If required, the next table bite is placed on the table before the
tool position indicator is moved. The reverse and play buttons are always available to
start or continue the step mode simulation.

In the animate mode, the reverse (�) button causes the simulation to run backwards
while the play (�) button causes the simulation to run in a forward direction. The reverse
and play buttons are always available to start the animate mode simulation or change its
direction.
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The stop (�) button is used to erase the tool position indicator and end the simulation.
After the stop button is clicked, the reverse and play buttons will always start the
simulation at the end or beginning, respectively, of the drawing file. Before the stop
button is clicked, the reverse and play button actions are applied at the current simulation
position.

Popup Menus

If the right mouse button is clicked while the mouse cursor is within the Status dialog box
but not within one of the text box controls, a popup menu is displayed with the following
options.

Show Layers
Show Tools
Show Status
Dock Left
Dock Bottom
Reset Splitters

All of these options are found in the main menu bar's View Menu except for the Reset
Splitters option. A description of the View Menu options is available in the MENUS
section. The Reset Splitters option restores the splitter bars between dialog boxes and the
splitter bar between the two layer lists to their default positions.
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MENUS

The pull down menus on the menu bar at the top of the Easicut main window provide
access to all of the functions available in the Easicut 2.1 program. All menu options that
are followed by an ellipsis open a dialog box that prompts for specific information or
parameters pertaining to the menu option. Certain menu options refer to a program option
which may be turned on or off. Such menu options are preceded by a checkmark if the
option is turned on.

Various menu options are enabled or disabled (available or unavailable) based on the
current status of the Easicut 2.1 program. Conditions which affect the availability of
menu options include the current program mode (layout, simulate or cutting), the security
level of the current user, the contents of the drawing area, and whether or not one or more
parts are selected within the drawing.

File Menu

The File Menu includes options that provide access to drawing files and allow those files
to be manipulated and processed.

New

The New option of the File Menu clears the drawing area of the Easicut main window in
preparation for entry of a new drawing file. All layers listed in the Layers and in the
Tools dialog boxes are erased. The New option is available in all program modes and will
always set the layout program mode. Since Easicut 2.1 has no functions which can draw
entities into a blank drawing, the File | New function is typically used only to initiate the
formation of a new drawing file by appending two or more files using the File | Append
menu option.

The key combination Ctrl+N may be used to select the File | New menu option from the
keyboard.

Open…

The Open option of the File Menu is used to recall an existing drawing file into the
drawing area of the Easicut main window. The opened file is always added to the file list
of the current job if it is not already in the list. The Open option is available in all
program modes and will always open a drawing file in the layout program mode. As
shown below, the standard Windows Open dialog box is displayed when the File | Open
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menu option is selected. Six file types can be selected for display: CMD (*.cmd), DXF
(*.dxf), GCODE (*.*), HPGL (*.plt), NTV (*.nst), and NST (*.nst) files. Select the
desired file type in the "Files of type" combobox and then select the name of an existing
file in the list or just type the name of the drawing file in the "File name" text box. Click
the Open button to open the drawing file. The selected file directory (or folder) and the
selected file type are saved so the next time the File | Open menu option is invoked, the
same directory and file type appear in the Open dialog box as the defaults. If the saved
directory refers to a removable disk (e.g., floppy or CD-ROM) and the disk is no longer
available, the application's default plot file directory is used the next time the File | Open
menu option is invoked.

If the selected file is already opened in one of the drawing area's file windows, that
window is made the currently active window of the drawing area. No further processing
is performed.

The key combination Ctrl+O may be used to select the File | Open menu option from the
keyboard.

If a drawing file other than a CMD file type is opened and the File Import option for the
file type is checked in the Job Options dialog box, the appropriate Import dialog box is
displayed to allow the user to select display and formatting options.

DXF Files
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The DXF Import dialog box shown below is displayed when a DXF file is opened.  Use
the Units comboboxes to specify the scale of the DXF drawing. The Import Units select
the units used when the DXF file is read (opened) while the Export Units specify the
units at which the drawing should be saved. If the Import and Export Units options are
different and the drawing file is saved using the File | Save As menu option, the
dimensions in the resulting DXF file are scaled by a factor equal to the Import Scale
divided by the Export Scale. If the "User defined" Units option is selected, the associated
Scale edit box is enabled for user input. The "User defined" Units option allows you to
specify your own scale factor for importing (reading) or exporting (writing) DXF files.

The options accessed by the radio buttons in the right half of the dialog box are used to
specify how the various blocks, layers and line types in the DXF drawing are to be
treated by Easicut. Select the "Layer to Panel" option if each piece in the DXF file has
been placed on a different layer. Select the "Block to Panel" option if each piece in the
file has been placed in a different insert block. If the colors used in the DXF file can be
related to cutting parameters, use the "Color to Layer" option to associated each DXF file
color to an Easicut layer. If one or more DXF layers or insert blocks contain entities to be
punched, use the "Layer to Punch" or "Block to Punch" options. If there are certain layers
in your DXF files which should always be ignored (for example, layers containing
dimensions and/or notes), use the "Layer Off" option to place those layers in the disabled
layers list. Drawing entities found on disabled layers will not be read into the Easicut



8

37 Form E-521-2.1

drawing. Any text entities included in the DXF drawing may be ignored by checking the
"Text Off" checkbox.

If the drawing has V-notches embedded within panel perimeter lines, these can be
extracted and treated as separate punch entities using the options found in the lower left
corner of the DXF Import dialog box. Check the "Search for V Notches" checkbox, select
whether the V-notches should be punched or cut, specify the notch filter parameters
(maximum depth and maximum angle), and indicate the layer to which all V-notches
should be moved.

When all options are correct, click the OK button. The selections made in the DXF
Import dialog box are saved. When the next DXF file is opened, these settings are used as
the defaults.

HPGL Files

The HPGL Import dialog box shown below is displayed when a HPGL file is opened.
Use the Scale text box to specify a scale factor which is applied to all entities in the
HPGL drawing. Then click the OK button.

GCODE Files

The GCODE Import dialog box shown below is displayed when a GCODE file is opened.
If the drawing has V-notches embedded within panel perimeter lines, these can be
extracted and treated as separate punch entities using the options found on the left side of
the GCODE Import dialog box. Check the "Search for V Notches" checkbox, select
whether the V-notches should be punched or cut, specify the notch filter parameters
(maximum depth and maximum angle), and indicate the layer to which all V-notches
should be moved.

Use the Unit combobox to specify the scale of the GCODE drawing. If the "User
defined" Units option is selected, the associated Scale edit box is enabled for user input.
The "User defined" Units option allows you to specify your own scale factor when
importing (reading) GCODE files.
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When all options are correct, click the OK button. The selections made in the GCODE
Import dialog box are saved. When the next GCODE file is opened, these settings are
used as the defaults.

NTV Files

The NTV Import dialog box shown below is displayed when a NTV file is opened.  Enter
the desired file formatting parameters and then click the OK button.

NST Files

The NST Import dialog box shown below is displayed when a NST file is opened.  Enter
the desired file formatting parameters and then click the OK button.
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After the Import dialog box is closed, the file is read and its contents are displayed in the
drawing area of the Easicut main window. All layers included in the drawing file are
listed in the Layers dialog box and all mapped layers are listed in the Tools dialog box
below the image of the tools to which they are mapped.

If the file contents are wider than the available table width (as specified in the Machine
Options dialog box), the warning message "Marker is wider than Table" is issued. If the
file contents are wider than the current material width (as specified in the Material
Options or Job Options dialog box), the warning message "Marker is wider than
Material" is issued.

Append…

The Append option of the File Menu is used to add the contents of a drawing file to the
currently active drawing shown in the drawing area of the Easicut main window. The
Append option is only available in the layout program mode.

Since the Append option opens a drawing file, the functionality is very similar to that of
the File | Open menu option.  The standard Windows Open dialog box is displayed (with
the title Append) to process selection and opening of the file to append. If required, one
of the five import dialog boxes described in the File | Open menu option is opened to
allow you to specify file formatting and preprocessing parameters. Once the selected
drawing file is opened and read, the File Append dialog box is displayed.

If the Place at Origin option is selected, the appended drawing file is positioned at the
origin of the drawing area. Typically, this will cause the appended file to overlap any
existing drawing entities unless the append is to a new (empty) drawing. The appended
drawing is placed to the right of the current drawing by selecting the Place at End of
Current Drawing option. Check the Use Placement Margin and enter a distance in the
Margin Distance text box to leave a gap between any existing drawing and the appended
drawing entities. The Margin Distance value must be specified in the currently selected
units of measure displayed on the status bar at the bottom of the Easicut main window.
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Click OK to add the contents of the selected drawing file to the currently active drawing.
If the resulting drawing is wider than the available table width (as specified in the
Machine Options dialog box), the warning message "Marker is wider than Table" is
issued. If the resulting drawing is wider than the current material width (as specified in
the Material Options or Job Options dialog box), the warning message "Marker is wider
than Material" is issued.

The key combination Ctrl+E may be used to select the File | Append menu option from
the keyboard.

Quick Nest…

The Quick Nest option of the File Menu permits selection of one or more blocks or parts
from the currently active drawing file into a new, nested drawing which may be loaded
into the cutting machine for processing. The Quick Nest option is only available in the
layout program mode when a drawing file is opened. The Select Items to Nest dialog box
is displayed when the Quick Nest menu option is invoked.

The names of the blocks or parts in the current drawing are listed in the left listbox while
the blocks or parts to cut are listed in the right listbox. Entries in the right listbox also
include the quantity of each part to cut. The Material Width specifies the width of the
currently selected material available for use in cutting the selected parts. The width value
is not editable in this dialog box.

Parts are moved from one list to the other by selecting (highlighting) one or more part
entries and then clicking the ">" or "<" button to move the part(s) to the right or to the
left list. To select a part click on the listbox line containing the part name. To deselect a
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part click on the selected part again. To move all the part entries from one list to the other
use the ">>" or "<<" buttons.

The quantity of parts to cut may be specified in one of two ways. The quantity may be
entered in the "Number of each ordered item" prior to moving the part entries to the right
(Blocks in nest) list. Alternatively, the quantity for an ordered part may be modified by
selecting its entry in the right listbox and clicking the Edit button. Enter the number of
parts desired and click OK.

After the desired quantities of each part are specified, click OK. The selected parts are
displayed in the drawing area of the Easicut main window. The parts are arranged to
make use of the available material width. The filename displayed in the Easicut main
window title bar is the original (source) filename with an extension that consists of a
number followed by the letter Q. This file may be saved using the File | Save As menu
option or loaded into the cutting machine using the File | Cut menu option.

Repeat…

The File Menu's Repeat option is used to duplicate the contents of the currently active
drawing a specified number of times. The Repeat option is only available in the layout
program mode when a drawing file is opened. The Repeat File dialog box is displayed
when the Repeat menu option is clicked.
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Enter the number of file repetitions desired in the "Total Repetitions" edit box. The
default value of 1 means that only the original copy of the current drawing file will
appears in the drawing area, i.e., no copies will be made. Valid entries range from 1 to 99
repetitions. Use the "Dist Between Copies" edit box to specify a separation distance
between each copy of the file. The distance must be specified in the currently selected
units of measure displayed on the status bar at the bottom of the Easicut main window.
Valid distances range from 0.0 to 999.0.

Click the OK button to generate the file repetitions or click Cancel to terminate the Repeat
function.

Close

The Close option of the File Menu closes the file displayed in the drawing area of the
Easicut main window. The next available file in the Easicut window list is opened in the
Easicut drawing area. The Close option is available in all program modes. Closing a
drawing file does not remove it from the file list of the current job.

Save

The Save option of the File Menu is used to save the drawing file currently shown in the
drawing area of the Easicut main window. The current drawing (including any changes)
is saved to the filename that appears in the title bar of the Easicut main window. If an
existing file was previously opened and modified, that file is overwritten with the
modified file.

The Save option is only available in the layout program mode when a drawing file is
opened. If the Disable Save CMD option is checked in the Job Options dialog box, the
current file can not be saved as a CMD file; it may be saved as a DXF file. If the Disable
Save DXF option is checked in the Job Options dialog box, the current file can not be
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saved as a DXF file; it may be saved as a CMD file. If both of these options are checked,
the Save option becomes unavailable.

The Save option can only be used if the file being saved is a CMD or DXF file. If the
Save option is invoked for a file type other than CMD or DXF, an error message is
displayed. To save files of other formats or to save the current file with a different name,
use the Save As option of the File Menu and select the CMD or DXF file type.

The key combination Ctrl+S may be used to select the File | Save menu option from the
keyboard.

Save As…

The Save As option of the File Menu is used to save the currently active drawing file (the
file currently shown in the drawing area of the Easicut main window). This option is used
to save the current drawing to a file other than the currently opened file. The current file
is not overwritten nor deleted.

The Save As option is only available in the layout program mode when a drawing file is
opened. If the Disable Save As CMD option is checked in the Job Options dialog box, the
current file can not be saved as a CMD file; it may be saved as a DXF file. If the Disable
Save Ax DXF option is checked in the Job Options dialog box, the current file can not be
saved as a DXF file; it may be saved as a CMD file. If both of these options are checked,
the Save AS option becomes unavailable.
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The standard Windows Save As dialog box is opened when the File | Save As menu
option is selected. Enter the new name for the current drawing file and select the desired
file type in the "Save as type" combobox. Click the Save button. The current drawing file
is renamed and the corresponding entry in the file list of the current job is also renamed
to the newly specified filename.

Remove From Job

The Remove From Job option of the File Menu closes the file displayed in the drawing
area of the Easicut main window. The filename is also removed from the file list of the
current job. The next available file in the Easicut window list is opened in the Easicut
drawing area.

NOTE:  The drawing file is not deleted, simply removed from the current job's file list.

The Remove From Job option is only available in the layout program mode when a
drawing file is opened.

Cut

The Cut option of the File Menu attempts to load the file currently displayed in the
drawing area of the Easicut main window into the cutting machine. If the file is
successfully loaded into the cutting machine, the file is displayed in a cutting mode
window (yellow background) and the dialogs area of the Easicut main window is
reconfigured for the cutting program mode. The filename displayed in the Easicut main
window title bar is the original (source) filename with an extension that consists of a
number followed by the a "$" and three asterisks. The text in the Plotter Status tab of the
Status dialog indicates that the file was LOADED.

Depending of the output queue setting specified in the Job Options dialog box, the
current state of the plot queue and the status of the cutting machine, the Cut menu option
may add the current file to the end of the plot queue rather than load the file into the
cutting machine. In that case, the following message is displayed.



8

45 Form E-521-2.1

If zone cutting is enabled ("Number of Zones" is set to 2 in the Job Options dialog box), a
zone selection dialog box is displayed if the file being cut is not a zone file. Zone files are
CMD type files created using the Stations option of the Options Menu.  Check the zone
or zones in which the drawing file should be cut. Click OK to load the file into the cutting
machine and/or add it to the queue list. Click the Cancel button to terminate the Cut
option.

Cut Selected…

The Cut Selected option of the File Menu permits cutting of only selected parts from the
currently open drawing file. The Cut Selected option is only available in the layout
program mode when a drawing file is opened. This option can be invoked in two different
modes. If one or more parts within the current drawing file are selected, the Cut Selected
option immediately processes these parts for cutting. Refer to the File | Cut menu option
for a description of cut processing.
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If no parts are selected within the current drawing, the Cut Selected Parts dialog box is
displayed. The names of the parts in the current drawing are listed in the left listbox while
the parts selected for cutting appear in the right listbox. Parts are moved from one list to
the other by selecting (highlighting) one or more part entries and then clicking the ">" or
"<" button to move the part(s) to the right or to the left list. To select a part click on the
listbox line containing the part name. To deselect a part click on the selected part again.
To move all the part entries from one list to the other use the ">>" or "<<" buttons.

After the desired parts are selected, click OK to process these parts for cutting. . Refer to
the File | Cut menu option for a description of cut processing.

Queue…

The Queue option of the File Menu displays the Queue dialog box, providing access to
the current contents of the plot or cut file queue. The Queue option is available in all
program modes.
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The Queue dialog box lists the current contents of the cut file queue. The first column
specifies the unique queue item number for the file and the second column gives the
name of the drawing file associated with the queue item. If zone cutting is enabled
("Number of Zones" in the Job Options dialog box is greater than 1), a third column
specifies the zone in which the file will be cut.

Files are added to the queue by the Cut and Cut Selected options of the File Menu under
certain conditions. If the Output Queue setting specified in the Job Options dialog box is
set to NONE, drawing files are added to the queue only if zone cutting is enabled. Such a
file replaces any and all queued files for that zone. There can be only one file in the
queue list for each zone. If the cutting machine is not currently busy cutting a file, the
drawing file is also loaded into the machine.

If the Output Queue setting is MANUAL, all cut files are placed in the queue. These file
can only be loaded into the cutting machine using the Queue menu option.

If the Output Queue is set to AUTOLOAD, a cut file may be placed in the queue if the
cutting machine is currently busy cutting a different file. In this case the file entries are
removed from the queue and automatically loaded into the cutting machine when the
machine is ready for the next file.

To load a file into the cutting machine, select an entry in the queue listbox and click the
Load button. The Queue dialog box is closed and the selected file is processed for
cutting. Refer to the File | Cut menu option for a description of cut processing.

To delete a file from the queue, select the entry in the queue listbox and click the Delete
button. A prompt is issued asking to confirm deletion of the selected file. Click Yes to
delete the file or click No to keep the file.
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Click the Clear button to delete all entries from the queue. A prompt is issued asking to
confirm deletion of all queue files. Click Yes to delete the files or click No to keep the
files.

Click the Close button to close the Queue dialog box and terminate the Queue menu
option.

Printer Setup…

The Printer Setup option of the File Menu opens the standard Windows Print Setup
dialog box. This dialog box allows selection of the default printer used for all Easicut
print functions and allows various printer options to be set (e.g., orientation, paper size,
paper tray, etc.) The Printer Setup option is available in all program modes.

Print…

The Print option of the File Menu opens the standard Windows Print dialog box. The
Print option is used to print the contents of the currently active drawing area to the
selected printer. The Print option is available in all program modes.

The Print function generates a single page which contains that part of the currently active
drawing visible in the drawing area. To ensure that the entire contents of the drawing file
is printed, use the Zoom All function prior to invoking the File | Print menu option. The
Print function output includes the name of the file and the current date and time at the top
of the page.

Layout Mode

The Layout Mode option of the File Menu sets the layout program mode for the file
displayed in the drawing area of the Easicut main window. Drawing files may be
examined, modified and cut from the layout mode. The Layout Mode option is available
in the layout and simulate program modes. If the Layout Mode option is checked, the
layout program mode is active.

When switching to the layout mode from the simulate mode, the file is displayed in a
layout mode window (gray background) and the dialogs area of the Easicut main window
is reconfigured for the layout program mode. The white area in the drawing represents
the extent of the current drawing.

Simulate Mode
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The Simulate Mode option of the File Menu sets the simulate program mode for the file
displayed in the drawing area of the Easicut main window. Cutting of the current drawing
file may be simulated in the simulate mode using the controls found in the Status dialog
box. The Simulate Mode option is available in the layout and simulate program modes. If
the Simulate Mode option is checked, the simulate program mode is active.

When switching to the simulate mode from the layout mode, the file is displayed in a
simulate mode window (gray background) and the dialogs area of the Easicut main
window is reconfigured for the simulate program mode. The white area in the drawing
represents the extent of the cutting table as specified in the Machine Options dialog box.

MRU List

The MRU List of the File Menu consists of a list of up to ten of the most recently
accessed drawing files. Selecting one of the files in this list opens that file in the drawing
area.

If the selected drawing file is not a CMD file and the File Import option for the selected
file's type is checked in the Job Options dialog box, the appropriate Import dialog box is
displayed to allow the user to select display and formatting options. Refer to the File |
Open menu option for a description of these Import dialog boxes.

Exit

The Exit option of the File Menu closes the Easicut main window and terminates the
Easicut 2.1 application. All program and machine settings are saved to the appropriate
disk files before exiting. If a file is in the process of being cut by the cutting machine, a
message is issued stating that the Easicut application can not exit until the cutting process
is completed or terminated.

Edit Menu

The Edit Menu includes options to edit the contents of the drawing file shown in the
drawing area of the Easicut main window. The changes implemented by any of the
options in the Edit menu are not permanent until the Save or Save As option of the File
Menu is used to write the changes to a disk file.

Undo
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The Undo option of the Edit Menu undoes or removes any changes made to the current
drawing file by the latest undoable menu option. After the Undo option reverses the
changes of an undoable menu option, the previous undoable menu option becomes the
latest option. Therefore, successive execution of the Undo option removes changes from
the current drawing file in a reverse order from that in which they were applied.

If the edited file is wider than the available table width (as specified in the Machine
Options dialog box), the warning message "Marker is wider than Table" is issued. If the
edited file is wider than the current material width (as specified in the Material Options or
Job Options dialog box), the warning message "Marker is wider than Material" is issued.

The undoable menu options include all options in the Edit Menu except Undo and Redo,
all options in the Modify Menu, the Repeat option in the File Menu and the Auto Join
Entities, Auto Sequence Entities, Reverse and Change Start Pt options in the ToolPath
Menu.

The Undo option is only available in the layout program mode and only if at least one
change has been made to the current drawing file. After the Undo option is used to
remove the drawing changes of the last undoable menu option, the Undo option is also
not available.

The key combination Ctrl+Z may be used to select the Edit | Undo menu option from the
keyboard.

Redo

The Redo option of the Edit Menu redoes or restores any changes removed from the
current drawing file by the most recent Undo command. After the Redo option restores
the changes of an undone menu option, the previous Undo command becomes the most
recent. Therefore, successive execution of the Redo option restores changes to the current
drawing file in a reverse order from that in which they were removed by the Undo
command.

If the edited file is wider than the available table width (as specified in the Machine
Options dialog box), the warning message "Marker is wider than Table" is issued. If the
edited file is wider than the current material width (as specified in the Material Options or
Job Options dialog box), the warning message "Marker is wider than Material" is issued.

The Redo option is only available in the layout program mode and only if at least one
drawing file change has been removed by the Undo menu option. After the Redo option
is used to restore the drawing changes of the first Undo command or after the drawing
file is changed using an undoable menu option, the Redo option is also not available.
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The undoable menu options include all options in the Edit Menu except Undo and Redo,
all options in the Modify Menu, the Repeat option in the File Menu and the Auto Join
Entities, Auto Sequence Entities, Reverse and Change Start Pt options in the ToolPath
Menu.

Move

The Move option of the Edit Menu is used to reposition objects within the current drawing.
To move a specific object or objects, first select those objects as described in the Select |
Object menu option. If the Move menu option is initiated without making an object
selection, all objects in the drawing are automatically selected and moved. The Move option
is only available in the layout program mode when a drawing is displayed in the drawing
area of the Easicut main window.

The Move menu option repositions selected drawing object(s) using the mouse. Left click
anywhere in the drawing (not necessarily on a selected object or objects), move the mouse
until the object is in its new position and left click again. Alternatively, the object may be
moved by dragging it with the mouse, i.e., clicking and holding down the left mouse button,
moving the mouse to a new position and releasing the left mouse button. As the object is
being moved a green line indicates the direction and distance that the selected object(s) are
displaced from their original positions.

If the edited file is wider than the available table width (as specified in the Machine
Options dialog box), the warning message "Marker is wider than Table" is issued. If the
edited file is wider than the current material width (as specified in the Material Options or
Job Options dialog box), the warning message "Marker is wider than Material" is issued.

The Edit | Move menu option is the default function for any selected drawing object. This is
indicated by the four arrowed mouse cursor which appears when the mouse is moved over
the selected object.

Rotate

The Rotate option of the Edit Menu repositions objects within the current drawing by
rotating them about a point. To rotate a specific object or objects, first select those objects
as described in the Select | Object menu option. If the Rotate menu option is initiated
without making an object selection, all objects in the drawing are automatically selected
and rotated. The Rotate option is only available in the layout program mode when a
drawing is displayed in the drawing area of the Easicut main window.
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When the Rotate menu option is selected, a dialog box is displayed which prompts for a
rotation angle in degrees. A positive angle causes a counterclockwise rotation. Valid
rotation angles are in the range -359.999 to 359.999. Click the OK button to perform the
rotation or click Cancel to terminate the Rotate function.

The selected objects are rotated about a point centered on all of the selected objects. When
one object is selected for rotation, that point is at the center of the selected object. When
more than one object is selected for rotation, each object is not rotated about its own center
but rather all objects are rotated about a common point which is at the center of all the
selected objects.

If the edited file is wider than the available table width (as specified in the Machine
Options dialog box), the warning message "Marker is wider than Table" is issued. If the
edited file is wider than the current material width (as specified in the Material Options or
Job Options dialog box), the warning message "Marker is wider than Material" is issued.

Scale

The Scale option of the Edit Menu resizes objects within the current drawing. To scale a
specific object or objects, first select those objects as described in the Select | Object menu
option. If the Scale menu option is initiated without making an object selection, all objects
in the drawing are automatically selected and scaled. The Scale option is only available in
the layout program mode when a drawing is displayed in the drawing area of the Easicut
main window.
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When the Scale menu option is selected, a dialog box is displayed which prompts for a
Scale factor. Factors less than 1 reduce the size of the drawing objects while factors greater
than one increase the size of the drawing objects. Valid scale factors are in the range 0.001
to 999.999. Click the OK button to perform the scaling or click Cancel to terminate the
Scale function.

The reference or anchor point of the scaling is the lower left corner of a rectangle which
circumscribes all the objects selected for scaling. This means that scaling of multiple
objects not only changes their size but also changes their separation.

If the edited file is wider than the available table width (as specified in the Machine
Options dialog box), the warning message "Marker is wider than Table" is issued. If the
edited file is wider than the current material width (as specified in the Material Options or
Job Options dialog box), the warning message "Marker is wider than Material" is issued.

Mirror

The Mirror option of the Edit Menu flips selected objects within the current drawing about
a line which is parallel to the X or Y axis of the drawing and centered on the selected
object(s). To mirror a specific object or objects, first select those objects as described in the
Select | Object menu option. If the Mirror menu option is initiated without making an object
selection, all objects in the drawing are automatically selected and mirrored about a line
centered within the drawing. The Mirror option is only available in the layout program
mode when a drawing is displayed in the drawing area of the Easicut main window.

When the Mirror menu option is selected, a dialog box is displayed which prompts for a flip
direction. The Flip X option flips the selected objects about a vertical line while the Flip Y
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option flips the objects about a horizontal line. Click the OK button to perform the
mirroring or click Cancel to terminate the Mirror function.

Note that when more than one object is selected for mirroring, each object is not mirrored
about its own center line but rather all objects are mirrored about a common line which
bisects a rectangle circumscribing all of the selected objects.

Copy

The Copy option of the Edit Menu duplicates objects within the current drawing. To copy a
specific object or objects, first select those objects as described in the Select | Object menu
option. If the Copy menu option is initiated without making an object selection, all objects
in the drawing are automatically selected and copied. The Copy option is only available in
the layout program mode when a drawing is displayed in the drawing area of the Easicut
main window.

When the Copy menu option is selected, a dialog box is displayed which prompts for the
number of copies to make. Valid numbers are in the range 1 to 99. Click the OK button to
initiate the copying or click Cancel to terminate the Copy function.

The position of the object copies relative to the original object is specified using the mouse.
Left click anywhere in the drawing (not necessarily on a selected object), move the mouse
until the object copy is in the desired position and left click again. Alternatively, the object
copy may be positioned by dragging it with the mouse, i.e., clicking and holding the left
mouse button, moving the mouse to a new position and releasing the left mouse button. As
the object copy is being moved a green line indicates the direction and distance the first
copy is displaced from the original object. If more than one copy was specified in the Copy
dialog box, each additional object copy is displaced by the same amount from the previous
copy.

If the edited file is wider than the available table width (as specified in the Machine
Options dialog box), the warning message "Marker is wider than Table" is issued. If the
edited file is wider than the current material width (as specified in the Material Options or
Job Options dialog box), the warning message "Marker is wider than Material" is issued.
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Erase

The Erase option of the Edit Menu deletes objects from the current drawing. To erase a
specific object or objects, first select those objects as described in the Select | Object menu
option. The Erase option is only available in the layout program mode when a drawing is
displayed in the drawing area of the Easicut main window and at least one drawing object is
selected.

Offset File…

The Offset File option of the Edit Menu repositions the current drawing with respect to the
drawing area's coordinate system. The Offset File option is only available in the layout
program mode when a drawing is displayed in the drawing area of the Easicut main
window.

When the Offset File menu option is selected, a dialog box is displayed which prompts for
an offset position. If the "To origin" option is selected, the file is repositioned such that the
lower left corner of the rectangle circumscribing the contents of the current drawing is
placed at the origin of the drawing area coordinate system. If the "To coordinates" option is
selected, enter the X and Y coordinates of the lower left corner of the circumscribing
rectangle. The coordinates must be specified in the currently selected units of measure
displayed on the status bar at the bottom of the Easicut main window. Click the OK
button to perform the offset or click Cancel to terminate the Offset File function.

Rotate File…

The Rotate File option of the Edit Menu repositions objects within the current drawing by
rotating them about a point. The Rotate File option is only available in the layout program
mode when a drawing is displayed in the drawing area of the Easicut main window.
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When the Rotate File menu option is selected, a dialog box is displayed which prompts for
a rotation point and rotation angle. Enter the rotation angle in degrees. A positive angle
causes a counterclockwise rotation. Valid rotation angles are in the range -359.999 to
359.999.

If the "Around file center" option is selected, the file is rotated around a point that is
centered in a rectangle circumscribing the contents of the current drawing. If the "Around
coordinates" option is selected, enter the X and Y coordinates of the point around which to
rotate the file. The coordinates must be entered in the currently selected units of measure
displayed on the status bar. Click the OK button to perform the rotation or click Cancel to
terminate the Rotate File function.

If the edited file is wider than the available table width (as specified in the Machine
Options dialog box), the warning message "Marker is wider than Table" is issued. If the
edited file is wider than the current material width (as specified in the Material Options or
Job Options dialog box), the warning message "Marker is wider than Material" is issued.

Scale File…

The Scale File option of the Edit Menu resizes all objects within the current drawing. The
Scale File option is only available in the layout program mode when a drawing is displayed
in the drawing area of the Easicut main window.

When the Scale File menu option is selected, a dialog box is displayed which prompts for a
Scale factor. Factors less than 1 reduce the size of the drawing objects while factors greater
than one increase the size of the drawing objects. Valid scale factors are in the range 0.001
to 999.999. Click the OK button to perform the scaling or click Cancel to terminate the
Scale File function.
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The reference or anchor point of the scaling is the lower left corner of a rectangle which
circumscribes all the objects in the drawing. This means that scaling of multiple objects not
only changes their size but also changes their separation.

If the edited file is wider than the available table width (as specified in the Machine
Options dialog box), the warning message "Marker is wider than Table" is issued. If the
edited file is wider than the current material width (as specified in the Material Options or
Job Options dialog box), the warning message "Marker is wider than Material" is issued.

Flip File…

The Flip File option of the Edit Menu flips the current drawing about a line which is
parallel to the X axis of the drawing (horizontal line). The Flip File option is only available
in the layout program mode when a drawing is displayed in the drawing area of the Easicut
main window.

When the Flip File menu option is selected, a dialog box is displayed which prompts for the
location of the line about which to flip the drawing. Select the "File center" option to flip
the drawing about a horizontal line which bisects a rectangle circumscribing all objects in
the drawing. Select the "Material center" option to flip the drawing about a horizontal line
which bisects the specified material width. The material width must be entered in the
currently selected units of measure displayed on the status bar. Click the OK button to
execute the flip or click Cancel to terminate the File Flip function.
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New Layer…

The New Layer option of the Edit Menu adds a new layer to the current job. The New
Layer option is only available in the layout program mode.

The Add Layer dialog box is displayed when the New Layer menu option is invoked.
Enter the name of the new layer in the "Layer Name" text box. Layer names are case-
insensitive and only the first five characters of a layer name are significant.

If the settings of the new layer are nearly identical to those of an existing layer, check the
"Use copy from list" option and select the name of the existing layer in the "Copy From"
combobox. Otherwise, the new layer settings are assigned default values. Click OK to
create the new layer or click Cancel to terminate the New Layer menu option. The
settings of the new layer may be edited in the Job Options dialog box.

Change Layer…

The Change Layer option of the Edit Menu places objects within the current drawing on a
new drawing layer. To change the layer of a specific object or objects, first select those
objects as described in the Select | Object menu option. If the Change Layer menu option is
initiated without making an object selection, all objects in the drawing are automatically
selected and moved to a specified layer.
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The Change Layer option is only available in the layout program mode when a drawing is
displayed in the drawing area of the Easicut main window.

When the Change Layer menu option is selected, a dialog box is displayed which lists the
layers available in the current job. Select the desired layer in the list and click the OK
button to place the drawing objects on the selected layer. Click Cancel to terminate the
Change Layer function.

Explode

The Explode option of the Edit Menu separates parts or panels within the current drawing
into their individual drawing entities. For example, a single part in a drawing may include a
perimeter cut polyline entity, several punch entities, and a text entity which identifies the
part. All of these entities are treated as a single drawing object while they are grouped into a
part. The Explode function eliminates this grouping. Each entity may be selected and edited
as a separate drawing object. The Explode option does not reposition any of the drawing
objects.

To explode a specific part or parts, first select those parts as described in the Select | Object
menu option. If the Explode menu option is initiated without making a part selection, all
parts in the drawing are automatically selected and exploded. The Explode option is only
available in the layout program mode when a drawing is displayed in the drawing area of
the Easicut main window.

If the Show Part Sequence or Show Part Name option of the ToolPath Menu is enabled,
the cutting sequence number or name of an exploded part is erase since it no longer exists
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in the drawing as a part. Use the Edit | To Panel menu option to merge drawing entities
into a single part again.

To Panel

The To Panel option of the Edit Menu merges selected drawing entities into a single part or
panel. Once a set of drawing entities is merged into a single part, the entities within the part
may be selected and edited as a single drawing object. The To Panel option does not
reposition any of the drawing objects. The To Panel option is only available in the layout
program mode when a drawing is displayed in the drawing area of the Easicut main
window.

To merge specific drawing entities into a part, first select those entities as described in the
Select | Object menu option. If the To Panel menu option is initiated without selecting any
drawing entities, all objects in the drawing are automatically selected and merged.

If more than one part (not entity) is selected, an error message is issued and the To Panel
function is terminated. If one of the selected drawing objects is a part, all selected drawing
objects are added to the selected part.

If none of the selected drawing objects are parts, a dialog box is displayed, prompting for a
part or panel name. The next available panel name is the default entry. Enter the desired
name for the panel and click OK to merge the selected drawing objects into a single part or
panel. Click the Cancel button to terminate the To Panel function without merging the
drawing objects.

Use the Edit | Explode menu option to divide the part into its constituent drawing entities
again.

Select Menu

The Select Menu includes options that provide different methods of selecting one or more
objects in the current drawing file shown in the drawing area of the Easicut main
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window. Selected objects may be edited or processed separately from the rest of the
objects in the drawing.

Object

The Object option of the Select Menu allows a single drawing object to be added to or
removed from the list of selected drawing objects. Selected drawing objects are redrawn
in magenta to identify them as being selected. The Object option is only available in the
layout program mode when a drawing is displayed in the drawing area of the Easicut main
window.

A part or panel is a single drawing object which consists of one or more individual drawing
entities. The entire part or panel must be selected and deselected as a single object. In order
to select one of the constituent entities of a part, first use the Edit | Explode menu option to
separate the part into its individual entities.

A drawing object is selected by positioning the mouse cursor on the object and clicking
the left mouse button. If any other objects are selected, these are immediately deselected.
The Select | Object menu option is the default function in the layout program mode.

Select an additional drawing object by holding down the Shift key and left clicking on the
object. Deselect an object by holding down the Ctrl keys and left clicking on the selected
object.

To select all objects in the drawing, hold the Shift key down while clicking the Select |
Object menu option. To deselect all objects in the drawing, hold the Ctrl key down while
clicking the Select | Object menu option. To invert the selected and deselected objects in the
drawing, hold the Shift and Ctrl keys down while clicking the Select | Object menu option.

All

The All option of the Select Menu selects all objects in the current drawing. All drawing
objects are redrawn in magenta to identify them as being selected. The All option is only
available in the layout program mode when a drawing is displayed in the drawing area of
the Easicut main window. This option is equivalent to holding down the Shift key while
clicking the Select | Object menu option.

Window

The Window option of the Select Menu selects objects within an area of the current
drawing. The area is specified by drawing a rectangular window using the mouse. The
specific method of selection depends on whether the window is drawn from left to right
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or from right to left. All drawing objects are redrawn in magenta to identify them as
being selected. The Window option is only available in the layout program mode when a
drawing is displayed in the drawing area of the Easicut main window.

To perform a complete window selection, click the Select | Window option, move the
mouse cursor to the upper left or lower left corner of the desired area of interest, and click
the left mouse button. Then move the mouse cursor to the lower right or upper right corner
of the desired area and left click again. All drawing objects that lie completely within the
area outlined in green by the mouse cursor movement are selected.

To perform a partial window selection, click the Select | Window option, move the mouse
cursor to the upper right or lower right corner of the desired area of interest, and click the
left mouse button. Then move the mouse cursor to the lower left or upper left corner of the
desired area and left click again. All drawing objects that lie completely or partially within
the area outlined in green by the mouse cursor movement are selected.

Invert

The Invert option of the Select Menu deselects all currently selected objects in the
drawing and selects all drawing objects not previously selected. The selected drawing
objects are redrawn in magenta to identify them as being selected. The Invert option is
only available in the layout program mode when a drawing is displayed in the drawing area
of the Easicut main window. This option is equivalent to holding down the Shift and Ctrl
keys while clicking the Select | Object menu option.

Deselect All

The Deselect All option of the Select Menu deselects all objects in the current drawing.
All drawing objects are redrawn in their normal colors to identify them as not being
selected. The Deselect All option is only available in the layout program mode when a
drawing is displayed in the drawing area of the Easicut main window. This option is
equivalent to holding down the Ctrl key while clicking the Select | Object menu option.

Adjoining

The Adjoining option of the Select Menu selects all objects in the current drawing that
are adjacent to the currently selected object or objects. Selected drawing objects are
redrawn in magenta to identify them as being selected. The Adjoining option is only
available in the layout program mode when a drawing is displayed in the drawing area of
the Easicut main window and at least one drawing object is selected.



8

63 Form E-521-2.1

View Menu

The View Menu options are used to modify the displays within the Easicut main window
including the drawing area, toolbar, status bar, and the dialog boxes in the dialogs area.
None of the View Menu options affect the contents of a drawing file.

Redraw

The Redraw option of the View Menu simply refreshes the display of the current
drawing. No changes are made to the drawing's contents or presentation. The Redraw
option may be used to "clean up" the drawing area after edit commands have left artifacts
within the drawing area. The Redraw option is available in all program modes.

Pan

The Pan option of the View Menu is used to reposition the drawing within the drawing
area. The Pan option moves the center of the current view of the drawing file, allowing
other parts of the drawing to be examined at the current zoom or magnification factor.
The Pan option is available in all program modes when a drawing is displayed in the
drawing area.

After the Pan option is selected, move the mouse cursor to the desired view center point and
click the left mouse button. The drawing file view is shifted to place the clicked point at the
center of the drawing area.

Zoom All

The Zoom All option of the View Menu resizes the view of the current drawing so that it
is at the maximum zoom or magnification and still fits within the drawing area. The
Zoom All option ensures a view of the entire contents of the current drawing file. The
Zoom All option is available in all program modes.

Zoom Window

The Zoom Window option of the View Menu allows the user to select a particular area of
the current drawing for magnification. The Zoom Window option is available in all
program modes.
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After the Window option is selected, move the mouse cursor to the upper left corner of the
desired area of interest and click the left mouse button. Then move the mouse cursor to the
lower right corner of the desired area and left click again. Alternatively, click and hold the
left mouse button at the upper left corner of the desired area, move the mouse to the lower
right corner and release the left mouse button. The area outlined in green by the mouse
cursor movement is then expanded to fill the space available in the drawing area.

Zoom Table

The Zoom Table option of the View Menu resizes the view of the current drawing so that
it is at the maximum zoom or magnification and the drawing's table area still fits within
the drawing area. The table area is the white rectangular area within a drawing  that
represents the dimensions of the cutting table. Since this table area is only displayed in
the simulate and cutting program modes, the Zoom Table option is only available in these
two modes. Zoom Table is not available in the layout mode.

Zoom In

The Zoom In option of the View Menu magnifies the view of the current drawing by a
factor of two. The center of the view does not change. Therefore, areas of the drawing
originally near the edges of the drawing area may no longer be visible after the Zoom In
option is selected. The Zoom In option is available in all program modes.

Zoom Out

The Zoom Out option of the View Menu reduces the view of the current drawing by a
factor of two. The center of the view does not change. Therefore, areas of the drawing
originally outside the edges of the drawing area may become visible after the Zoom Out
option is selected. The Zoom Out option is available in all program modes.

Zoom Previous

The Zoom Previous option of the View Menu reverts to the previous view of the current
drawing. This option acts as an undo function for the most recently selected zoom option.
The Zoom Previous option does not work backwards through an entire sequence of zoom
views; selecting the Zoom Previous option several times in succession merely toggles the
drawing view between the current view and the previous view. The Zoom Previous option
is available in all program modes once at least one other zoom option has been executed.



8

65 Form E-521-2.1

Show Layers

The Show Layers option of the View Menu is used to display and erase the Layers dialog
box within the dialogs area of the Easicut main window. The Show Layers option is
available in all program modes.

If the Show Layers option is checked, the Layers dialog box is displayed; clicking the menu
option erases the Layers dialog box from the dialogs area and unchecks the menu option. If
the Show Layers option is unchecked, the Layers dialog box is not displayed; clicking the
menu option adds the Layers dialog box to the dialogs area and checks the menu option.

Show Tools

The Show Tools option of the View Menu is used to display and erase the Tools dialog box
within the dialogs area of the Easicut main window. The Show Tools option is available in
all program modes.

If the Show Tools option is checked, the Tools dialog box is displayed; clicking the menu
option erases the Tools dialog box from the dialogs area and unchecks the menu option. If
the Show Tools option is unchecked, the Tools dialog box is not displayed; clicking the
menu option adds the Tools dialog box to the dialogs area and checks the menu option.

Show Status

The Show Status option of the View Menu is used to display and erase the Status dialog
box within the dialogs area of the Easicut main window. The Show Status option is
available in all program modes.

If the Show Status option is checked, the Status dialog box is displayed; clicking the menu
option erases the Status dialog box from the dialogs area and unchecks the menu option. If
the Show Status option is unchecked, the Status dialog box is not displayed; clicking the
menu option adds the Status dialog box to the dialogs area and checks the menu option.

Show Toolbar

The Show Toolbar option of the View Menu is used to display and erase the toolbar found
just beneath the main menu bar at the top of the Easicut main window. The Show Toolbar
option is available in all program modes.
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If the Show Toolbar option is checked, the toolbar is displayed; clicking the menu option
erases the toolbar from the Easicut main window and unchecks the menu option. If the
Show Toolbar option is unchecked, the toolbar is not displayed; clicking the menu option
adds the toolbar to the Easicut main window and checks the menu option.

Show Status Bar

The Show Status Bar option of the View Menu is used to display and erase the status bar
found at the bottom of the Easicut main window. The Show Status Bar option is available
in all program modes.

If the Show Status Bar option is checked, the status bar is displayed; clicking the menu
option erases the status bar from the Easicut main window and unchecks the menu option.
If the Show Status Bar option is unchecked, the status bar is not displayed; clicking the
menu option adds the status bar to the Easicut main window and checks the menu option.
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Dock Left

The Dock Left option of the View Menu is used to position the dialogs area at the left edge
of the Easicut main window. The Dock Left option is available in all program modes.

If the Dock Left option is unchecked, the dialogs area is displayed at the bottom edge of the
main window; clicking the menu option repositions the dialogs area at the left edge of the
Easicut main window and checks the menu option. Clicking the Dock Left menu option
when it is already checked has no effect. To uncheck the Dock Left option, select the Dock
Bottom option of the View Menu.

Dock Bottom
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The Dock Bottom option of the View Menu is used to position the dialogs area at the
bottom edge of the Easicut main window. The Dock Bottom option is available in all
program modes.

If the Dock Bottom option is unchecked, the dialogs area is displayed at the left edge of the
main window; clicking the menu option repositions the dialogs area at the bottom edge of
the Easicut main window and checks the menu option. Clicking the Dock Bottom menu
option when it is already checked has no effect. To uncheck the Dock Bottom option, select
the Dock Left option of the View Menu.

Show Table Bites

The Show Table Bites option of the View Menu is used to identify the table bites within the
current drawing file. The Show Table Bites option is only available in the simulate and
cutting program modes.
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If the pattern within the current drawing file is longer than the available length of the
cutting table, the drawing is divided into table bites. Each such bite is processed or cut as
an individual pattern. The Show Table Bites option tags all drawing objects that are in the
same table bite with the same color. Moving from left to right in the drawing, the table
bite colors alternate between blue and red.

If the Show Table Bites option is checked, the table bites are shown in the drawing in
alternating blue and red colors; clicking the menu option displays the drawing in its normal
layer-dependent colors and unchecks the menu option. If the Show Table Bites option is
unchecked, the current drawing is displayed in its normal layer-dependent colors; clicking
the menu option shows the drawing's table bites in alternating blue and red colors and
checks the menu option.

Job Menu

The Job Menu includes options that provide access to Easicut job files and allow those
files to be created and modified.

New Job…
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The New Job option of the Job Menu creates a new job file and saves the current job
parameters in that file. The New Job option is available in all program modes. A New Job
dialog box is opened when the New Job menu option is selected.

Specify a new job name and/or job path in the text boxes provided. Enter the name of an
existing job file in the "Copy from Job" text box to initialize the new job file with that
file's settings. If no entry is made in the "Copy from Job" text box, the new job settings
are all set to default values. It is recommended that the default job file EASICUT.JOB be
used to initialize any new job file.

The button to the right of the "Job Path" text box opens a folder or directory browser
dialog box to help search for an existing path for the new job file. The button to the right
of the "Copy from Job" text box opens a File Open dialog box to help search for and
select an existing job file.

Click the OK button to create the new job file and make it the current job. The program is
placed in the layout mode and the drawing area is cleared. The name of the new job file is
included in the title bar of the Easicut main window. Click the Cancel button to abort the
New Job option.

Open Job…

The Open Job option of the Job Menu is used to open an existing Easicut job file and to
recall the file's job settings. The Open Job option is available in all program modes. As
shown below, the standard Windows Open dialog box is displayed when the Job | Open
Job menu option is selected.
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Select the name of an existing job file in the list or just type the name of the job file in the
"File name" text box.

Click the Open button to open the selected job file and make it the current job. The
program is placed in the layout mode and the drawing area is cleared. The name of the
opened job file is included in the title bar of the Easicut main window. Click the Cancel
button to abort the Open Job option.

The key combination Ctrl+J may be used to select the Job | Open Job menu option from
the keyboard.

Save Job

The Save Job option of the Job Menu is used to save the current job settings to the current
job file named in the title bar of the Easicut main window. If an existing job file was
previously opened and modified, that file is overwritten with the modified settings. The
Save Job option is available in all program modes.

Save Job As…

The Save Job As option of the Job Menu is used to save the current job settings to a job
file other than the currently opened job file. The current job file is not overwritten nor
deleted. The Save Job As option is available in all program modes.

The standard Windows Save As dialog box is opened when the Job | Save Job As menu
option is selected. Enter the new name for the current job settings in the "File name" text
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box. Click the Save button. The saved job file becomes the current job file. Its name is
added to the title bar of the Easicut main window.

Close Job

The Close Job option of the Job Menu closes the current job file named in the title bar of
the Easicut main window. The default Easicut.job file becomes the current job file. If
Easicut.job is the current job file, a message is issued stating that the default job file may
not be closed; Easicut 2.1 requires that a job file be opened at all times. The Close Job
option is available in all program modes.

Modify Menu

The Modify Menu includes options that edit the contents of the current drawing file based
on cutting machine performance and user processing preferences. These options are
generally intended to increase cutting efficiency or improve the results of the cutting.

Remove Errors…

The Remove Errors option of the Modify Menu provides a method for deleting certain
anomalies from drawing files. These anomalies can be caused under certain
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circumstances by the CAD software used to generate the drawing files. The Remove
Errors option is only available in the layout program mode when a drawing file is opened.

A dialog box is opened when the Remove Errors menu option is selected. The default
entries included in this dialog box are copied from entries made on the Optimize tab of
the Job Options dialog box. Check the types of errors to remove from the current
drawing. The "Remove Empty Parts" option deletes all blocks or panels within the
drawing which contain no drawing objects or entities. The "Remove Duplicate Entities"
option deletes all drawing entities which are duplicates of other entities. An entity is a
duplicate of another entity if it is the same type of entity, is on the same layer of the
drawing and its points are all within the specified Tolerance distance of the
corresponding points in the other entity. A tolerance of 0 means that the points of the two
entities must be at exactly the same coordinates to be considered duplicates. The
"Remove Zero Length Segments" option deletes all line or arc segments within drawing
entities which are shorter than the specified Tolerance distance. A tolerance of 0 means
that the line segments must have a length of zero to be removed. If all segments of a
drawing entity are considered zero length, the entity is replaced by a punch point entity.

The Tolerance distance must be entered in the currently selected units displayed on the
status bar. Valid tolerance distances are in the range of 0 to 100 centimeters.

Check the "Confirm" option if you want to be informed of each entity being removed
from the drawing and would like to confirm the entity's removal. If the Confirm option is
not checked, all errors of the selected type(s) that meet the specified tolerance criteria are
deleted from the drawing and the Remove Errors dialog box is closed.

If the Confirm option is checked, a Confirm dialog box is displayed each time an error
meeting the specified type and tolerance criteria is located.
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The message in the dialog box varies with the type of error located. The error entity is
highlighted in green in the drawing. The Zoom In and Zoom Out buttons are used to
adjust the magnification of the drawing. Use Zoom In to view the details of a small
entity. Use Zoom Out to view the drawing context of an error entity.

Click Yes to remove the identified entity from the drawing, click No to keep the entity in
the drawing and continue Remove Errors processing, and click Cancel to abort the
Remove Errors option. If Cancel is clicked, all changes made to the drawing by the
Remove Errors option are cancelled.

Remove Edge Cuts…

The Remove Edge Cuts option of the Modify Menu provides a method for deleting
drawing entities or parts of drawing entities that lie along the top and bottom edges of the
material being cut. The bottom edge of the material is always assumed to be along the X
axis of the drawing coordinate system, i.e., at the horizontal line defined by Y = 0. The
top edge of the material lies at a distance equal to the current material width above the X
axis, i.e., at the horizontal line defined by Y = material width. If a material is specified for
the current drawing file, the width of that material is used. If no material is specified, the
default material width specified in the Job Options dialog box is used. The current
material width can be indicated in the drawing area by checking the "Show Material
Width" option on the Prefs tab of the Job Options dialog box.

The Remove Edge Cuts option is only available in the layout program mode when a
drawing file is opened.
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A dialog box is opened when the Remove Edge Cuts menu option is selected. The default
entries included in this dialog box are copied from entries made on the Optimize tab of
the Job Options dialog box. Enter into the "Max Distance To Edge" text box the
maximum distance an entity may be from the material edge and still be trimmed or
removed from the drawing. A distance of 0 trims only those parts of the drawing that are
exactly on or are outside of the edges of the material. The distance must be entered in the
currently selected units displayed on the status bar. Valid distances are in the range of 0
to 5 centimeters.

Check the "Confirm" option if you want to be informed of each entity or entity segment
being removed from the drawing and would like to confirm the removal. If the Confirm
option is not checked, all drawing entities or parts of entities that meet the specified
distance criteria are removed from the drawing and the Remove Edge Cuts dialog box is
closed.

If the Confirm option is checked, a Confirm dialog box is displayed each time an entity
meeting the specified distance criteria is located. The part of the entity which is to be
trimmed is highlighted in green in the drawing area.

The Zoom In and Zoom Out buttons are used to adjust the magnification of the drawing.
Use Zoom In to view the details of a small entity. Use Zoom Out to view the drawing
context of an entity.
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Click Yes to remove the identified entity or part of an entity from the drawing, click No
to keep the entity in the drawing and continue Remove Edge Cuts processing, and click
Cancel to abort the Remove Edge Cuts option. If Cancel is clicked, all changes made to
the drawing by the Remove Edge Cuts option are cancelled.

Remove Extra Pts…

The Remove Extra Pts option of the Modify Menu is used to delete superfluous points
from within polyline drawing entities. This option only removes points along a polyline
which lie between two linear segments; points at the start or end of a curve are never
removed. A superfluous point is one which, if removed, has little or no affect on the
shape or cutting results of the drawing. Such points add to the processing time of a file
but contribute nothing to the final results of the cutting. The Remove Extra Pts option is
only available in the layout program mode when a drawing file is opened.

A dialog box is opened when the Remove Extra Pts menu option is selected. The default
entries included in this dialog box are copied from entries made on the Optimize tab of
the Job Options dialog box. Enter into the "Maximum Separation", "Maximum Angle"
and "Maximum Change" text boxes the criteria for removal of extra points from the
drawing.

The "Maximum Separation" and "Maximum Change" distances must be entered in the
currently selected units displayed on the status bar. Valid "Maximum Separation"
distances are in the range of 0 to 1000 centimeters. Valid values for the "Maximum
Angle" are in the range of 0 to 45 degrees. Valid "Maximum Change" distances are in the
range of 0 to 10 centimeters.
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If the distance between a point and its nearest neighbor is greater than or equal to the
"Maximum Separation" distance, the point is not removed from the drawing. If the break
angle between the two line segments meeting at a point is greater than or equal to the
"Maximum Angle", the point is not removed from the drawing. If the shift in the cut line
position due to removal of a point is greater than or equal to the "Maximum Change"
distance, the point is not removed from the drawing.

Check the "Confirm" option if you want to be informed of each point being removed
from the drawing and would like to confirm the point's removal. If the Confirm option is
not checked, all points that meet the specified criteria are removed from the drawing and
the Remove Extra Points dialog box is closed.

If the Confirm option is checked, a Confirm dialog box is displayed each time a point
meeting the specified criteria is located.

A green circle is drawn around the point which is to be removed. The Zoom In and Zoom
Out buttons are used to adjust the magnification of the drawing. Use Zoom In to view the
details near a point. Use Zoom Out to view the drawing context of a point.

Click Yes to remove the identified point from the drawing, click No to keep the point in
the drawing and continue Remove Extra Points processing, and click Cancel to abort the
Remove Extra Pts option. If Cancel is clicked, all changes made to the drawing by the
Remove Extra Pts option are cancelled.
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Remove Common Lines…

The Remove Common Lines option of the Modify Menu is used to delete superfluous or
duplicate cut lines from the current drawing. A superfluous cut line is one which, if
removed, has little or no affect on the cutting results of the drawing. Such lines add to the
processing time of a file but contribute nothing to the final results of the cutting. The
Remove Common Lines option is only available in the layout program mode when a
drawing file is opened.

A dialog box is opened when the Remove Common Lines menu option is selected. The
default entries included in this dialog box are copied from entries made on the Optimize
tab of the Job Options dialog box. Enter into the "Maximum Separation", "Maximum
Angle" and "Minimum Length" text boxes the criteria for removal of common lines from
the drawing.

The "Maximum Separation" and "Minimum Length" distances must be entered in the
currently selected units displayed on the status bar. Valid "Maximum Separation"
distances are in the range of 0 to 10 centimeters. Valid values for the "Maximum Angle"
are in the range of 0 to 30 degrees. Valid "Minimum Length" distances are in the range of
0 to 1000 centimeters.
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Two lines may be considered common only if they are both on the same drawing layer. If
the distance between at least one of a line's points and another line is greater than the
"Maximum Separation" distance, the line is not removed from the drawing. If the angle
made by a line and another line is greater than the "Maximum Angle", the line is not
removed from the drawing. If the length of a line is less than the "Minimum Length"
distance, the line is not removed from the drawing.

Check the "Confirm" option if you want to be informed of each line being removed from
the drawing and would like to confirm the line's removal. If the Confirm option is not
checked, all lines that meet the specified criteria are removed from the drawing and the
Remove Common Lines dialog box is closed.

If the Confirm option is checked, a Confirm dialog box is displayed each time a line
meeting the specified criteria is located.

The line which is to be removed is highlighted in green in the drawing area. The Zoom In
and Zoom Out buttons are used to adjust the magnification of the drawing. Use Zoom In
to view the details of a short line. Use Zoom Out to view the drawing context of a line.

Click Yes to remove the identified line from the drawing, click No to keep the line in the
drawing and continue Remove Common Lines processing, and click Cancel to abort the
Remove Common Lines option. If Cancel is clicked, all changes made to the drawing by
the Remove Common Lines option are cancelled.

Convert Notches…

The Convert Notches option of the Modify Menu searches for V notches and slit notches
within the cut perimeters of all drawing objects and converts these cuts to notch or punch
entities which may be separately processed and cut (punched) with a different tool. The
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Convert Notches option is only available in the layout program mode when a drawing file
is opened.

A dialog box is opened when the Convert Notches menu option is selected. The default
entries included in this dialog box are copied from entries made on the Edit tab of the Job
Options dialog box. Check the "Convert V Notches" option to search for and convert
perimeter V notches. Check the "Convert Slit Notches" option to search for and convert
perimeter slit notches.

If the "Convert V Notches" option is checked, select a drawing layer in the "V Notch
Layer" combobox. All converted V notches are placed on this layer. The selected layer
determines which tool will be used to cut or punch the V notches. Enter into the "Max
Included Angle" and "Maximum Depth" text boxes the search criteria for perimeter V
notches. Enter into the "Cut Depth" text box the desired depth of the converted V notch if
the notches are to be cut rather than punched. The depth is the distance from the
perimeter to the peak of the notch. The "Maximum Depth" and "Cut Depth" distances
must be entered in the currently selected units displayed on the status bar. Valid values
for the "Max Included Angle" are in the range of 0 to 180 degrees. Valid "Maximum
Depth" and "Cut Depth" distances are in the range of 0 to 10 centimeters.

If the interior angle of a perimeter V notch is greater than the "Max Included Angle", the
V notch is not converted to a V notch entity. If the distance for the base to the peak of a
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perimeter V notch is greater than the "Maximum Depth" distance, the V notch is not
converted to a V notch entity.

If the "Convert Slit Notches" option is checked, select a drawing layer in the "Slit Notch
Layer" combobox. All converted slit notches are placed on this layer. The selected layer
determines which tool will be used to cut or punch the slit notches. Check the "Punch Slit
Notch" option to punch the converted slit notches even if a layer mapped to a cutting tool
is selected. Enter into the "Max Angle Deviation" and "Maximum Length" text boxes the
search criteria for perimeter slit notches. The "Maximum Length" distance must be
entered in the currently selected units displayed on the status bar. Valid values for the
"Max Angle Deviation" are in the range of 0 to 90 degrees. Valid "Maximum Length"
distances are in the range of 0 to 10 centimeters.

If the angle the perimeter slit notch makes with the perimeter line deviates from the
perpendicular (90 degrees) by more than the "Max Angle Deviation", the slit notch is not
converted to a slit notch entity. If the distance for the base to the peak of a perimeter slit
notch (the length of the slit notch) is greater than the "Maximum Length" distance, the
slit notch is not converted to a slit notch entity.

Check the "Confirm" option if you want to be informed of each perimeter notch being
converted and would like to confirm the notch's conversion. If the Confirm option is not
checked, all perimeter notches that meet the specified criteria are converted to notch
entities and the Convert Notches dialog box is closed.

If the Confirm option is checked, a Confirm dialog box is displayed each time a notch
meeting the specified criteria is located.

The message in the Confirm dialog box varies depending of the type of notch being
converted. The perimeter notch which is to be converted is highlighted in green in the
drawing area. The Zoom In and Zoom Out buttons are used to adjust the magnification of
the drawing. Use Zoom In to view the details of a notch. Use Zoom Out to view the
drawing context of a notch.
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Click Yes to convert the identified perimeter notch to a notch entity, click No to keep the
notch in the perimeter and continue Convert Notches processing, and click Cancel to
abort the Convert Notches option. If Cancel is clicked, all changes made to the drawing
by the Convert Notches option are cancelled.

Merge Notches…

The Merge Notches option of the Modify Menu searches for V notch and slit notch
entities near the cut perimeters of all drawing objects, converts the notch entities to cuts
and merges these cuts into the object perimeters. Such merged V notches and slit notches
are cut using the same tool that performs the perimeter cut. The Merge Notches option is
only available in the layout program mode when a drawing file is opened.

A dialog box is opened when the Merge Notches menu option is selected. The default
entries included in this dialog box are copied from entries made on the Edit tab of the Job
Options dialog box. Enter the "Maximum Distance" a notch entity may be from the
perimeter line and still be merged into the perimeter. This distance should be small since
the perimeter line will be adjusted to meet the base points of any merged notch entities.
Enter the "Maximum Slit Length" and "Maximum Notch Depth" criteria to limit the size
of the notch entities to merge. The depth of a V notch is the distance from the base line to
the peak point of the notch. Enter the "Max Include Angle" criteria to limit the shapes of
the V notch entities to merge. The included angle of a V notch entity is the angle formed
at the peak of the notch.

The "Maximum Distance", "Maximum Slit Length"  and "Maximum Notch Depth"
values must be entered in the currently selected units displayed on the status bar. Valid
"Maximum Distance", "Maximum Slit Length" and "Maximum Notch Depth" values are
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in the range of 0 to 10 centimeters. Valid values for the "Max Include Angle" are in the
range of 0 to 180 degrees.

Slit and V notch entities which were cut retain their original size and shape after they are
merged with the perimeter. Punch entities located along a perimeter line are converted to
a cut V notch prior to merging with the perimeter line. The "Maximum Notch Depth"
value is used as the depth of the V notch and the included angle is set to 60 degrees.

Check the "Confirm" option if you want to be informed of each slit or V notch entity
being merged with a perimeter line and would like to confirm the notch's merger. If the
Confirm option is not checked, all notch entities that meet the specified criteria are
merged into a perimeter line and the Merge Notches dialog box is closed.

If the Confirm option is checked, a Confirm dialog box is displayed each time a notch
meeting the specified criteria is located.

The notch entity which is to be merged is highlighted with a green circle in the drawing
area. The Zoom In and Zoom Out buttons are used to adjust the magnification of the
drawing. Use Zoom In to view the details of a notch. Use Zoom Out to view the drawing
context of a notch.

Click Yes to merge the identified notch entity into the adjacent perimeter line, click No to
keep the notch entity and continue Merge Notches processing, and click Cancel to abort
the Merge Notches option. If Cancel is clicked, all changes made to the drawing by the
Merge Notches option are cancelled.

Convert Points…

The Convert Points option of the Modify Menu searches for small circle or closed
polyline entities in the current drawing and converts these entities to punch points. The
Convert Points option is only available in the layout program mode when a drawing file
is opened.
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A dialog box is opened when the Convert Points menu option is selected. The default
entries included in this dialog box are copied from entries made on the Edit tab of the Job
Options dialog box.

Check the "Convert Circles" option to search for and convert circle entities to punch
points. Check the "Convert Closed PLines" option to search for and convert closed
polyline entities to punch points. Select a drawing layer in the "Points Layer" combobox.
All converted punch points are placed on this layer. The selected layer determines which
tool will be used to punch the converted point entities.

If the "Convert Circles" option is checked, enter the "Max Circle Diameter" criteria to
limit the size of the circle entities that are converted. If the "Convert Closed PLines"
option is checked, enter the "Max Bounding Rect" criteria to limit the size of the polyline
entities that are converted.  The "Max Circle Diameter" and "Max Bounding Rect" values
must be entered in the currently selected units displayed on the status bar. Valid values
for these two settings are in the range of 0 to 10 centimeters.

Check the "Confirm" option if you want to be informed of each circle or closed polyline
entity being converted to a punch point and would like to confirm the entity's conversion.
If the Confirm option is not checked, all circle and closed polyline entities that meet the
specified size criteria are converted to punch points and the Convert Points dialog box is
closed.

If the Confirm option is checked, a Confirm dialog box is displayed each time a circle or
closed polyline entity meeting the specified criteria is located.
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The message in the Confirm dialog box varies depending of the type of entity being
converted. The entity which is to be converted is highlighted with a green circle in the
drawing area. The Zoom In and Zoom Out buttons are used to adjust the magnification of
the drawing. Use Zoom In to view the details of the circle or polyline entity. Use Zoom
Out to view the drawing context of the entity.

Click Yes to convert the identified entity into a punch point, click No to keep the entity
and continue Convert Points processing, and click Cancel to abort the Convert Points
option. If Cancel is clicked, all changes made to the drawing by the Convert Points option
are cancelled.

Map Small Arcs…

The Map Small Arcs option of the Modify Menu searches the current drawing for arcs or
circles with small radii and moves these segments to a new drawing layer. The Mag
Small Arcs processing also includes segmented arcs or arcs that are formed by several
short line segments. The new arc drawing layer determines the tool that will be used to
cut these curved or circular drawing segments. This tool should have the capability of
properly cutting small radius curves. The Map Small Arcs processing does not alter the
shape of any drawing objects. The Map Small Arcs option is only available in the layout
program mode when a drawing file is opened.

A dialog box is opened when the Map Small Arcs menu option is selected. Enter into the
"Maximum Radius" text box the largest circle or arc radius to be mapped to a new
drawing layer. The "Maximum Radius" value must be entered in the currently selected
units displayed on the status bar. Valid values are in the range of 0 to 10 centimeters.
Select a drawing layer in the "Arcs Layer" combobox. All remapped small arcs are placed
on this layer. The selected layer determines which tool will be used to cut the remapped
circle and arc entities.
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Check the "Confirm" option if you want to be informed of each arc or circle being
mapped to the arcs layer and would like to confirm the mapping. If the Confirm option is
not checked, all arcs and circles that meet the specified radius criteria are mapped to the
specified drawing layer and the Map Small Arcs dialog box is closed.

If the Confirm option is checked, a Confirm dialog box is displayed each time an arc or
circle meeting the specified radius criteria is located.

The message in the Confirm dialog box varies depending of the type of entity being
mapped. The arc or circle entity to be mapped is highlighted in green within the drawing
area. The Zoom In and Zoom Out buttons are used to adjust the magnification of the
drawing. Use Zoom In to view the details of an arc or circle. Use Zoom Out to view the
drawing context of an arc or circle.

Click Yes to map the identified arc or circle to the specified drawing layer, click No to
keep the arc or circle on its current layer and continue Map Small Arcs processing, and
click Cancel to abort the Map Small Arcs option. If Cancel is clicked, all changes made
to the drawing by the Map Small Arcs option are cancelled.
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ToolPath Menu

The ToolPath Menu includes options that are used to examine or to modify the way that
drawing objects will be cut on the cutting table.

Auto Join Entities

The Auto Join Entities option of the ToolPath Menu connects one or more lines and/or
polyline segments into a single continuous polyline if the endpoints of the individual
segments are less than a maximum distance apart. This reduces the number of drawing
entities that must be processed by the cutting machine, thereby reducing the cutting time of
the file. The Auto Join Entities option is only available in the layout program mode when
a drawing file is opened.

A dialog box is opened when the Auto Join Entities menu option is selected. The default
entry in this dialog box is copied from the entry made on the ToolPath tab of the Job
Options dialog box. Enter into the "Join tolerance" text box the maximum separation
between the end points of  lines or polyline segments that will still be joined together.
The "Join Tolerance" value must be entered in the currently selected units displayed on
the status bar. Valid values are in the range of 0 to 10 centimeters.

Click OK to join all lines and polyline segments within the current drawing that meet the
specified join tolerance. Click the Cancel button to terminate the Auto Join Entities
option.

Auto Sequence Entities

The Auto Sequence Entities option of the ToolPath Menu attempts to minimize the cutting
time of the current drawing file by optimizing the cutting sequence of parts and the drawing
entities within each part in the drawing. This optimization attempts to minimize the total
distance the tool head is moved without cutting and to minimize the number of tool
changes. The cutting sequence optimization is first performed for entities within each part
or panel and then for the parts within the drawing. The Auto Sequence Entities option is
only available in the layout program mode when a drawing file is opened.
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A dialog box is opened when the Auto Sequence Entities menu option is selected. The
default entries included in this dialog box are copied from entries made on the ToolPath
tab of the Job Options dialog box. Select the desired cutting sequence optimizations by
checking the "Optimize By Entity", "Optimize By Layer" and/or "Optimize Parts
Sequence" options. Check the "Allow Start Point Changes" option if cutting sequence
optimization within a part should include adjusting the start point of drawing entities.

If the "Optimize By Layer" option is checked, specify the desired layer sequence. Entities
on the first layer in the list will be cut before any entities on the second layer, entities on
the second layer in the list will be cut before any entities on the third layer, and so forth.
The list always includes all layers defined within the current job. Any layers containing
entities from the current drawing are identified by an asterisk. To change a layer's
position within the list, select that layer by clicking on it. Then click one of the two arrow
buttons to move the layer name within the list. Click the up arrow button to move the
layer towards the top of the list and click the down arrow button to move the layer
towards the bottom of the list.

Click OK to perform the selected cutting sequence optimizations. If the "Optimize By
Entity" option is checked and the "Optimize By Layer" option is not checked, the cutting
sequence of drawing entities within each part is optimized based solely on entity position.
If both the "Optimize By Entity" option and the "Optimize By Layer" option are checked,
the cutting sequence of drawing entities within each part is optimized based on entity
position but on a layer by layer basis. Finally, if the "Optimize Parts Sequence" option is
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checked, the cutting sequence of the parts within the drawing is optimized based on part
position and the first and last point cut within each part.

Click the Cancel button in the dialog box to terminate the Auto Sequence Entities option.

Use the simulate program mode to view the cutting sequence prior to and after using the
Auto Sequence Entities function. Use the ToolPath | Show Part Sequence option to show
the part cutting sequence prior to and after using the Auto Sequence Entities function.

Reverse

The Reverse option of the ToolPath Menu reverses the cutting direction of selected drawing
objects. To reverse the cutting direction of one or more drawing objects, select the objects
as described in the Select | Object menu option. The Reverse option is only available in the
layout program mode when a drawing file is opened and at least one drawing object is
selected.

When the Reverse menu option is selected, the plotting direction of each selected drawing
object is reversed. Use the Explode and To Panel options of the Edit Menu to gain access to
individual drawing entities within a part or panel.

Use the ToolPath | Show Direction option to show the plotting direction prior to and after
using the Reverse function.

Change Start Pt

The Change Start Pt option of the ToolPath Menu changes the cutting start point of selected
drawing objects. To change the start point of one or more drawing objects, select the objects
as described in the Select | Object menu option. The Change Start Pt option is only
available in the layout program mode when a drawing file is opened and at least one
drawing object is selected.

When the Change Start Pt menu option is selected, position the mouse cursor near the
desired start point and click the left mouse button. The start points of the selected line
segments or polylines are moved to the point included within the selected object that is
nearest to the mouse click point. In the case of a closed polyline, any point or vertex of the
polyline may become the start point. However, only the two endpoints of an opened
polyline are available as possible start points. (The Change Start Pt processing never breaks
a drawing entity into two parts in order to set a new start point.)

Use the ToolPath | Show Start Pt option to show the starting point prior to and after using
the Change Start Pt function.
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Change Part Sequence

The Change Part Sequence option of the ToolPath Menu establishes the cutting order of the
parts within the current drawing. Note that if a drawing must be divided into table bites
because it does not fit within the available cutting table area, the specified part cutting
sequence may be superseded by the table bite sequence. However, the part sequence within
a table bites will still be cut in the sequence specified using the Change Part Sequence
option. The Change Part Sequence option is only available in the layout program mode
when a drawing file is opened.

Use the ToolPath | Show Part Sequence option to show the part cutting sequence prior to
using the Change Part Sequence function.

When the Change Part Sequence menu option is selected, the current cutting sequence is
displayed within the drawing as #1, #2, #3, etc. All drawing parts are selected, i.e., redrawn
in magenta. Any drawing entities not selected at the start of the Change Part Sequence
option processing do not belong to a part. Position the mouse cursor and click on each of
the drawing parts in the sequence they should be cut. As each part is clicked its sequence
number is adjusted to match its selection sequence and the part is redrawn in its layer-
defined colors, i.e., it is deselected.
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After the last part is clicked, the Change Part Sequence function is automatically
terminated. If the Show Part Sequence option is not checked, the part sequence numbers are
erased from the drawing.

Enable CutOff

The Enable CutOff option of the ToolPath Menu allows you to quickly enable or disable
the material cutoff option currently selected on the CMD tab of the Job Options dialog.
While the Job Options dialog is only accessible to the Supervisor user, the Enable CutOff
menu option is available to all users. The Enable CutOff option is only available in the
layout mode when a drawing file is opened and a cutoff option has been selected.

If the Enable CutOff option is checked, a red material cutoff line is displayed at the left or
right end of the drawing file; clicking the menu option erases the cutoff line from the
drawing area and unchecks the menu option. If the Enable CutOff option is unchecked, the
cutoff line is not displayed; clicking the menu option adds a red cutoff line to the left or
right end of the current drawing and checks the menu option. If the current drawing file is
loaded into the cutting machine using the File | Cut menu option when the Enable CutOff
option is checked, the cutoff line shown in the drawing area indicates where the cutting
machine will perform a cut across the width of the material.

If the cutoff line is displayed in the current drawing when the File | Print menu option is
selected, the cutoff line is included in the printed copy of the drawing.

Show Direction

The Show Direction option of the ToolPath Menu is used to display and erase the arrows
that are added to the current drawing to show the direction in which each drawing entity
will be cut by the cutting machine. The Show Direction option is available in all program
modes when a drawing file is opened.

If the Show Direction option is checked, the direction arrows are displayed; clicking the
menu option erases the arrows from the drawing area and unchecks the menu option. If the
Show Direction option is unchecked, the arrows are not displayed; clicking the menu option
adds the direction arrows to the current drawing and checks the menu option.
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If the direction arrows are displayed in the current drawing when the File | Print menu
option is selected, the direction arrows are included in the printed copy of the drawing.

Show Start Pt

The Show Start Pt option of the ToolPath Menu is used to display and erase the indicators
(a circle with a cross drawn through it) that are added to the current drawing to show the
point at which the cutting of each drawing entity will begin. The Show Start Pt option is
available in all program modes when a drawing file is opened.

If the Show Start Pt option is checked, the start point indicators are displayed; clicking the
menu option erases the indicators from the drawing area and unchecks the menu option. If
the Show Start Pt option is unchecked, the indicators are not displayed; clicking the menu
option adds the start point indicators to the current drawing and checks the menu option.
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If the start point indicators are displayed in the current drawing when the File | Print menu
option is selected, the start point indicators are included in the printed copy of the drawing.

Show Part Sequence

The Show Part Sequence option of the ToolPath Menu is used to display and erase the
sequence numbers added to the current drawing to show the order in which the drawing's
parts or panels will be cut by the cutting machine. The cutting sequence numbers are
drawn in black as #1, #2, #3, etc. The Show Part Sequence option is available in all
program modes when a drawing file is opened.

If the Show Part Sequence option is checked, the sequence numbers are displayed; clicking
the menu option erases the sequence numbers from the drawing area and unchecks the
menu option. If the Show Part Sequence option is unchecked, the sequence numbers are not
displayed; clicking the menu option adds the sequence numbers to the current drawing and
checks the menu option.

If sequence numbers are displayed in the current drawing when the File | Print menu option
is selected, the sequence numbers are included in the printed copy of the drawing.

If the Show Part Sequence option is selected to add cutting sequence numbers to the
current drawing and the ToolPath | Show Part Name option is checked, the part names are
erased before the sequence numbers are displayed.
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Show Part Name

The Show Part Name option of the ToolPath Menu is used to display and erase the part or
panel names in the current drawing. The part names are always drawn in black and
centered on the part. The Show Part Name option is available in all program modes when
a drawing file is opened.

If the Show Part Name option is checked, the part names are displayed; clicking the menu
option erases the names from the drawing area and unchecks the menu option. If the Show
Part Name option is unchecked, the part names are not displayed; clicking the menu option
adds the names to the current drawing and checks the menu option.

If part names are displayed in the current drawing when the File | Print menu option is
selected, the part names are included in the printed copy of the drawing.

If the Show Part Name option is selected to add part names to the current drawing and the
ToolPath | Show Part Sequence option is checked, the cutting sequence numbers are
erased before the part names are displayed.
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Options Menu

The Options Menu provides access to the Easicut 2.1 software and cutting machine
hardware configuration settings. These settings are saved in a number of different
initialization disk files which are opened and read each time the Easicut 2.1 application is
started.

NOTE:  If the Easicut security option is enabled, access to all Options Menu options is
restricted to the Supervisor user.

Machine…

The Machine option of the Options Menu accesses the configuration parameters and
operating settings for the cutting machine hardware. These parameters and settings are
saved in the MACHINE.INI disk file. The Machine option is available in all program
modes.

NOTE:  If the Easicut security option is enabled, access to the Machine option is
restricted to the Supervisor user.

The Machine Options dialog box is opened when the Machine menu option is selected.
This dialog box consists of nine pages of settings grouped according to function. Each of
these pages is accessed by a tab located at the top of the dialog box. Several settings are
not editable by the user and appear in disabled (grayed out) text boxes or comboboxes.
These settings pertain to the specific configuration of your cutting machine and should
not be changed.

After all machine settings changes are completed, click the OK button to save the settings
to the MACHINE.INI file. Click the Cancel button to ignore all changes made on all
pages (tabs) of the Machine Options dialog box.

Click Restore Defaults button to reload the default machine settings previously saved
with the Save Defaults function. The Save Defaults button is only available to Eastman
technicians who will save a copy of the default machine settings during the system
installation procedure. The default settings will not take effect until the OK button is
clicked and the settings are saved to the MACHINE.INI file.

System Tab
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The System tab or page of the Machine Options dialog box displays parameters that
specify the type of cutting machine interfaced to the Easicut 2.1 software.

Only two settings on this page are editable by the user. Select the method used in
applying pressure to tools in the "Pressure Type" combobox. Select MANUAL if the
cutting machine has a manually operated pressure regulator. Select PROPAIR it the
machine uses the computer controlled Proportion Air device. Check the "Enable DTR"
option to enable use of the serial port's Data Terminal Ready signal. If this option is
incorrectly selected, the User Interface Terminal will not function.

All other parameters on the System page are set at the time the cutting machine is
installed. These parameters may vary from the values shown in the above figure.

Size Tab
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The Size tab or page of the Machine Options dialog box displays parameters that specify
various calibration and rotation direction settings for the cutting machine.

Only the four calibration settings on this page are editable by the user. The calibration
settings are used to establish a correlation between the steps or counts used by the motion
control software and the actual unit of movement or rotation. A unit of movement in the
X or Y direction corresponds to the currently selected unit of measure displayed on the
status bar. Increasing the value of a calibration setting decreases the scale of the
movement or rotation in that direction. Generally, these settings are not edited but rather
are updated using the Calibration option of the Options Menu.

All other parameters on the Size page are set at the time the cutting machine is installed
and may not be edited. These parameters may vary from the values shown in the figure.

Home Tab
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The Home tab or page of the Machine Options dialog box displays the settings which
specify the dimensions of the cutting table, the location of the origin of the table's
coordinate system (table home) and the velocity and acceleration parameters used by the
plotter carriage or gantry when returning to the table home position.

The X and Y home position settings physically locate the origin of the table's coordinate
system (table home). The "X1 Home Pos" setting specifies an offset from the table's X1
home switch. This setting is only used on twin motor X drive machines such as the
M9000. It is used in conjunction with "X2 Home Pos" to compensate for any skew
between the two tracks used to transport the plotter carriage or gantry in the X direction.
The "X2 Home Pos" setting specifies an offset from the table's X axis home switch. This
setting is used on all machines and is the only home reference for single motor X drive
machines (M9200 with torque tube). The "X1 Home Pos" and "X2 Home Pos" settings
should initially be set to the same value. Use the Calibration option of the Options Menu
to make any alignment corrections. Enter into "Y Home Pos" the offset of the table's Y
axis origin from the Y axis home switch. All Home Pos settings must be entered in the
currently selected unit of measure displayed on the status bar.



8

99 Form E-521-2.1

The "Table Left", "Table Right", "Table Bottom" and "Table Top" settings establish the
size of the available cutting table area around the table home position. Left and right refer
to the directions along the table as you face the operator keypad of the User Interface
Terminal. Bottom refers to the operator's side of the table while top refers to the far side
of the table. These four settings are expressed as distances relative to the table home
position on the table. Therefore, the origin of the coordinate system established by these
four settings is located at the table home position. These settings must be entered in the
currently selected unit of measure.

The "Table Top" and "Table Bottom" settings must be specified so that the machine does
not reach the corresponding Y axis limit switches. Likewise, the "Table Left" and "Table
Right" settings must be specified so that the machine does not reach the corresponding X
axis limit switches. If your system includes an EasiPull gripper, the "Table Left" limit
must allow sufficient travel to allow the gripper to reach the material. This generally will
require travel beyond the home switches, i.e., a negative number.

The "Home Velocity" specifies the maximum machine speed during the homing
sequence. This setting should always be a relatively slow speed. The value must be
entered in the currently selected unit of measure.

The "Home Accel" parameter on the Home page is set at the time the cutting machine is
installed and may not be edited. The value of this parameter may vary from the value
shown in the figure.

The "Z Home Velocity" setting specifies the tool rotational velocity used during table
home, table zero and panel zero functions. It is specified in radians per second.

The "Z Search" setting specifies the maximum number of radians allowed to search for
the Z home sensor. (A value of 9 radians is approximately 1½ rotations.) The value may
be negative or positive, depending on which direction the motor is to spin during its
search. Note that if for any reason the sign (search direction) of this setting is changed,
the Z offset for all tool mounts must be recalibrated using the Calibration option of the
Options Menu.

I/O Bits Tab

The I/O Bits tab or page of the Machine Options dialog box displays the bit positions
used to carry various control signals between the cutting table hardware and the motion
control software. These settings are made at the time the cutting machine is installed and
may not be edited. The value of these parameters may vary from the values shown in the
figure.
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Altering the bit settings will cause improper functioning or failure of the cutting machine
and may cause the emergency stop switches to become inoperative.

Laser Tab

The Laser tab or page of the Machine Options dialog box displays the control settings
used by a laser cutter. These settings only apply to systems which actually have a laser
cutter installed on the cutting machine.
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The "Min Velocity" setting specifies the minimum velocity at which the laser fires. A
correct setting reduces kerf at the beginning and end of cuts. The value must be specified
in the currently selected unit of measure specified on the status bar.

The "Max Power" setting limits the maximum power of the laser. This value may need to
be adjusted for cutting different types of material. The value is specified as a fraction
from 0 to 1.

The motion control software incorporates a laser power ramping system which adjusts the
power in relation to the machine's speed. The "Min Power" setting determines the
minimum power used to fire the laser. A typical laser will not fire below 20% of its
maximum power.

The "Laser Power Bit" parameter on the Laser page is set at the time the cutting machine
is installed and may not be edited. The value of this parameter may vary from the value
shown in the figure.
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The "Laser On" parameter identifies the control bit used to turn laser power on and off.

The "Modulation" parameter specifies the modulation frequency to apply to the laser
output.

Pull Tab

The Pull tab or page of the Machine Options dialog box displays the control settings used
by the EasiPull system. These settings only apply to cutting machines which actually
have an EasiPull system installed.

The "Start Gripper" setting specifies the distance from table home (X = 0.0) that the
machine moves to start the gripper. This value is negative in order to move the machine
backwards from table home. The value must be entered in the currently selected unit of
measure listed on the status bar.

The default "Pull Length" is used if no cut file is loaded in the machine and is used as the
default pull length when the operator initiates a manual pull at the table's User Interface
Terminal. Enter the length using the currently selected unit of measure. Note that if a cut
file is loaded, the software computes the pull length based on the table length (specified
on the Home tab of the Machine Options dialog box) and the length of the patterns in the
cut file.

The "Pull Extra" setting accounts for the distance from the end cutter to table home. The
material must be pulled an extra amount to allow the gripper assembly on the gantry to
clear the end cutter while cutting at or near the table home end of the table.  After the
material is cut, the machine pulls the material this specified extra distance. The value
must be entered in the currently selected unit of measure.

The "Gripper Bit", "End Cut Bit" and "Clamp Bit" control bit parameters specify the bit
positions used to carry various control signals between the EasiPull hardware and the
motion control software. These values are set at the time the EasiPull system is installed
and may not be edited. The values of these parameters may vary from the value shown in
the figure.
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The "Gripper Delay" is the time in seconds the machine allows for the material to be
gripped before starting to pull.

The "End Cut Delay" is the time in seconds allowed for the end cutter to cut the material.
After this time has elapsed, the machine pulls the "Pull Extra" length.

The "Clamp Delay" is the time allowed for the clamp to actuate before starting the knife.

The "Pull Velocity" specifies the maximum speed of the machine while pulling. The
"Pull Accel" specifies the acceleration of the machine while pulling and determines how
quickly the "Pull Velocity" is reached. The acceleration rate should be relatively low.
Both the velocity and acceleration values must be entered in the currently selected unit of
measure.
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Motion Tab

The Motion tab or page of the Machine Options dialog box displays the velocity and
acceleration settings used to control the motion of the tool, tool head and gantry. These
settings apply to both automatic and manual movements. Note that Z axis motion refers
to tool rotation.

The "Move Accel" setting specifies the machine's base acceleration and deceleration,
controlling how quickly the machine reaches full speed and how quickly it comes to a
stop. The value is specified in Gs (units of 980 cm/sec²).

The "Accel (Arc)" setting determines how quickly the machine cuts along arcs or around
corners. If the machine experiences difficulties negotiating small radius arcs, this value
should be decreased. Conversely, throughput may be reduced if "Accel (Arc)" is set too
low. The value is specified in Gs (units of 980 cm/sec²).
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The "Accel (Max)" setting determines machine acceleration on short movements when
the maximum velocity will not be reached. Such movements may be executed at higher
than normal accelerations. In general, "Accel (Max)" may be set about 50% greater than
"Move Accel". However, if the machine experiences difficulties or the machine shakes
during short moves, this value should be decreased. "Accel (Max)" also controls motion
for the abort and limit switches. The value is specified in Gs (units of 980 cm/sec²).

The "Jerk" parameter is the rate of change of a motion's acceleration. This parameter
determines how quickly the maximum acceleration is achieved. Normally, the machine
accelerates and decelerates at a constant rate. When jerk is used, the machine begins
moving at a lower acceleration rate, increasing acceleration until reaching the level set in
"Move Accel" or "Accel (Max)" (whichever is appropriate to the movement being made)
and then decreasing acceleration as the maximum velocity is approached. This results in
smoother motion, particularly if the cut path is intricate. Jerk is typically set somewhere
between 100 and 1000 cm/sec³, depending on the application. A smaller value results in
smoother motion. Setting "Jerk" to zero disables the feature. The jerk value must be
entered in the currently selected unit of measure displayed on the status bar.

The "Jog Accel" and "Jog Decel" settings control the acceleration and deceleration of the
machine while manually jogging it using the joystick or the arrow keys on the User
Interface Terminal. The acceleration and deceleration are computed by multiplying the
value of these settings by the acceleration specified in "Move Accel". For example, with
a "Jog Accel" of 0.8 and a "Move Accel" of 0.4 G, the resulting jog acceleration is 0.32
G.

The "Slow Velocity" setting is the maximum machine velocity while in the limp mode.
Limp mode is toggled on and off by the Jog key on the User Interface Terminal keypad.
This value must be entered in terms of the currently selected unit of measure.

The "Z Velocity" specifies the maximum rotational velocity (in radians per second) used
to position tools. The "Z Accel" specifies the rotational acceleration (in radians per
second²) used to position tools.

The "Calibrate Velocity" and "Calibrate Accel" settings are used during table and tool
calibration processing. The velocity must be entered in terms of the currently selected
unit of measure. The acceleration is specified in Gs (units of 980 cm/sec²).

The "Move Velocity" is the maximum velocity of the machine while not cutting (e.g.,
moving to the next part to cut.) This value must be entered in terms of the currently
selected unit of measure.

Tool Mounts Tab
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The Tool Mounts tab or page of the Machine Options dialog box displays calibration and
control settings for the tool mounts located on the cutting machine's tool head.

Select an available mount in the "Tool Mount" combobox. The pen holder is named
PEN1, the laser mount is named LASER and the cutting tool mounts are named
MOUNTn where n ranges from 1 to the total number of mounts supported by the tool
head type installed on the machine. The settings for the selected mount are displayed to
the right.

The three offset parameters are used to calibrate the position and orientation of the
currently selected tool mount and, therefore, any tool attached to the mount. Generally,
the three offset settings are not edited but rather are updated using the Calibration option
of the Options Menu.

The "X Offset" and "Y Offset" settings specify the mount's X and Y distances from the
laser pointer and must be entered in the currently selected units of measure displayed on
the status bar. The "Theta Offset" specifies how far the selected mount rotates from the Z
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axis sensor during the Table Zero and Panel Zero functions. The "Theta Offset" is used to
center a mount's rotational direction. It is specified in degrees.

The "Down Time" specifies the time, in seconds, that the machine pauses after the
selected tool mount is dropped and before the machine begins to move.

The "Up Time" specifies the time, in seconds, that the machine pauses after the selected
tool mount is lifted and before the machine begins to move.

The "Down Bit" parameter on the Tool Mounts page is set for each tool mount at the time
the cutting machine is installed and may not be edited. The value of this parameter may
vary from the value shown in the figure.

Use the "Enable" option to turn the tool attached to the selected mount on or off. If the
tool mount is turned off ("Enable" not checked), the attached tool is not used to process
any cut files regardless of what tool or layer settings are specified in the file.

Tools Tab

The Tools tab or page of the Machine Options dialog box displays the identification and
mounting parameters and the operating settings for all available tools. The list of
available tools may include entries for tools not currently mounted on the cutting
machine's tool head.

Select an available tool in the "Tool" combobox. The current settings and parameters for
the selected tool are displayed. All tool settings are available for editing. If a setting is not
enabled for editing, that setting is not applicable to the currently selected tool type.

The tool mount to which the currently selected tool is actually attached must be selected
in the "Tool Mount" combobox. Select NONE in the "Tool Mount" combobox for a tool
that is not currently installed on the cutting machine. Select the PEN1 tool mount for a
pen or marker tool, select LASER for a laser tool, and select a MOUNTn tool mount for a
cutting or punch tool. The number n ranges from 1 to the total number of  cutting tool
mounts supported by the tool head type installed on the machine. It is important to note
that selecting a different tool mount does not select a different tool but rather attaches the
current tool to the selected mount.
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The tool type of the currently selected tool is specified in the "Tool Type" combobox.
Only tool types applicable to the selected tool mount are included in the tool type list. On
the PEN1 mount select PEN TOOL or INK JET, on the LASER mount select LASER,
and on a MOUNTn mount select CUT TOOL, PUNCH or WATER JET. The tool type
NO TOOL is available for all tool mount styles. Selecting the NO TOOL tool type makes
the tool unavailable for use in cutting.

Once a tool type is selected, select the appropriate tool bitmap or tool image located to
the right of the "Tool Type" combobox. This image is used to represent the tool in the
Tools dialog box. Click on the appropriate image to select it. A red rectangle is drawn
around the selected tool image.

Click the Delete button to delete the currently selected tool. A message is always
displayed asking to confirm the deletion of the tool. If the tool is deleted, it is removed
from the list of available tools.
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Click the Add button to add a new tool to the list of available tools. The "Add New Tool"
dialog box is displayed. Enter the name of the new tool in the "Name" text box. If the
settings of the new tool are nearly identical to those of an existing tool, check the "Use
copy from list" option and select the name of the existing tool in the "Copy From"
combobox. Otherwise, the new tool settings are assigned default values. Click OK to
create the new tool or click Cancel to terminate the Add function. The added tool appears
in the "Tool" combobox and its settings may be examined and edited on the Tools tab.

To edit tool settings, select the tool in the Tool combobox and then make the appropriate
entries in the text boxes provided. The "Velocity", "Blade Lead", "Blade Trail",
"Understeer", "SEGA Distance", "Overcut", "T Offset" and "N Offset" settings must be
entered in the currently selected units of measure displayed on the status bar.

The "Velocity" specifies the maximum velocity of the tool. This setting is not available
for punch tools. Valid values are in the range from 0.1 to 180 cm/sec (0.04 to 70 in/sec).

The "Pressure" setting indicates the pressure in PSI that is applied to the tool while it is in
use. The pressure setting should be set as low as possible to minimize table surface wear.
However, the pressure must be set high enough to ensure complete cutting of the
material. Valid values are in the range from 1 to 100 PSI.

The "Boost Down Time" and "Boost Up Time" specify short time intervals during which
high pressure is applied to the tool while it is being dropped and lifted. The added
pressure is used to speed up the drop and lift actions and, in the case of the "Boost Up
Time", to assist in disengaging the tool from the material being cut.

The "Blade Lead" setting adjusts the leading edge travel of a tool at the end of a cut,
thereby controlling overcut. A larger number will reduce overcut while a smaller number
will increase it. The "Blade Lead" setting is often a negative value. This setting is not
available for punch tools.

The "Blade Trail" setting adjusts the trailing edge travel of a tool at the beginning of a
cut, thereby controlling overcut. A larger number will reduce overcut while a smaller
number will increase it. This setting is not available for punch tools.



Form E-521-2.1 110

The "Understeer" setting controls the behavior of a cutting tool as it travels around
curves. Understeer is specified as a blade length whose endpoints are steered around
curves. Understeer opens or closes the trailing end of the blade to make more accurate
cuts around curves. This setting is not available for punch tools.

A good test to see the effect of Understeer is to cut a 10 or 15 cm circle at a cutting speed
of  5 cm/sec. As the tool finishes each quarter (90 degrees) of the circle, press ABORT on
the User Interface Terminal. This causes the tool to lift. Press NEXT to drop the tool back
down and continue the circle. Examine the points along the circle where the tool was
lifted and dropped again. If the trailing edge of the blade fell outside the circle, increase
"Understeer". Conversely, if the trailing edge of the blade fell inside the circle, reduce
"Understeer".

The "LP Angle" or Lift/Plunge Angle sets the maximum turn angle for which a tool is
turned while on the table rather than being lifted, turned and plunged to continue a cut.
This setting is necessary to minimize table wear while maintaining good throughput.
Since the machine takes a longer time to perform a tool lift/plunge sequence than to
simply steer around a tight arc, a higher "LP Angle" reduces the cutting time and
increases throughput. However, a tool going around a tight arc (particularly a round
knife) tends to scrape the table surface. The "LP Angle" for a round knife should
typically be set between 25 and 35 degrees. Drag knives, being far less damaging to the
table while going around an arc, may be set around 170 degrees. This setting is not
available for punch tools.

The SEGA command is used in CMD files to specify polylines with fillets at each corner
point. The radius of each fillet is determined by fitting a circle tangent to the two lines
joining at the point in the polyline at the "SEGA Distance" from that point. This setting is
not available for punch tools.

The "Overcut" specifies any added length that should be applied to the beginning and end
of each cut using the selected tool. This setting is not available for punch tools. Valid
values are in the range from -10.0 to 10 cm (-3.9 to 3.9 in).

The "Rotation" setting specifies the angle, in degrees, that a punch tool is rotated while it
is down on the material. This setting is not available for cutting tools.

The "Punch Repeat" setting specifies the number of times that a punch tool is plunged
into the material. A punch tool is always plunged at least once. This setting is not
available for cutting tools.

The "T Offset" sets the tangent offset for the selected tool. The tangent offset is the
distance between the actual cut line of the tool and the center of the spindle to which it is
mounted. Most tool types when properly mounted do not require a tangent offset
adjustment. Note that changes of 0.001 cm (0.0004 in) are significant.
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The "N Offset" sets the normal offset for the selected tool. The normal offset is the
distance perpendicular to the cut line between the cutting tool and the center of the
spindle to which it is mounted. Most tool types when properly mounted do not require a
normal offset adjustment.

The "On Bit" parameter identifies the control bit used for switchable tools such as the
cold wheel cutter or ultrasonic knife.

The "On Time" is a time interval, in seconds, to wait before starting a switchable tool
after it has been plunged to the table. The "Off Time" is a time interval, in seconds, to
wait for a switchable tool to stop after it has been lifted from the table. In certain cutting
machine configurations, these two time values are used to activate reciprocation of a
round knife tool. Any nonzero value activates tool reciprocation while a zero value
causes the round knife tool to operate in the standard, non-reciprocating mode.

Job…

The Job option of the Options Menu accesses the parameters in the currently opened job
file (filename extension JOB). The default job file is named EASICUT.JOB. Job
parameters include Easicut 2.1 environment settings, drawing file preprocessing options,
and file cutting and formatting options. The Job option is available in all program modes.

NOTE:  If the Easicut security option is enabled, access to the Job option is restricted to
the Supervisor user.

The Job Options dialog box is opened when the Job menu option is selected. This dialog
box consists of ten pages of settings grouped according to function. Each of these pages
is accessed by a tab located at the top of the dialog box. After all job settings changes are
completed, click the OK button to save the settings to the current job file. Click the
Cancel button to ignore all changes made on all pages (tabs) of the Job Options dialog
box.

Click the Restore Defaults button to reload the default job settings previously saved with
the Save Defaults function. The Save Defaults button is only available to Eastman
technicians who will save a copy of the default job settings during the system installation
procedure. The default settings will not take effect until the OK button is clicked and the
settings are saved to the current job file.

Prefs Tab

The Prefs tab or page of the Job Options dialog box displays various Easicut 2.1 program
preferences.
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Select one of the "Units" options to determine the units of measure used by Easicut 2.1 to
display position, length, distance, speed and other related values. The currently selected
units are displayed on the status bar at the bottom of the Easicut main window.

Check the preferred "Screen Layout" options to determine the format of the Easicut main
screen when the program is started. Check the "Open Maximized" option to force the
Easicut main window to be maximized whenever the program is started. Check the
"Maximize Drawing" option to maximize all drawing file windows within the drawing
area of the Easicut main window. If this option is set, the entire drawing area is available
to display a drawing file but only one drawing file is visible at any one time. The "Show
Layers", "Show Tool Mounts" and "Show Plotter Status" options are checked to display
the Layers, Tools and Status dialog boxes, respectively, in the layout program mode.

Select the "Left" or "Bottom" option in the "Dock Dialogs" frame to determine where the
dialogs area is positioned within the Easicut main window when Easicut 2.1 is started.
The selected docking mode applies to all three program modes.

The "Show Vertical Dividers" and "Dist" settings in the "Drawing Markings" frame
determine whether or not vertical, gray dashed divider lines are drawn within the white
"table" area of a drawing and at what interval the divider lines should be drawn. These
divider lines mark off regular intervals along the length of the table starting at table
home. The "Dist" setting must be entered in the currently selected units.
The "Show Horizontal Dividers" and "Dist" settings in the "Drawing Markings" frame
determine whether or not horizontal, gray dashed divider lines are drawn within the white
"table" area of a drawing and at what interval the divider lines should be drawn. These
divider lines mark off regular intervals along the width of the table starting at the bottom
of the table. The "Dist" setting must be entered in the currently selected units.
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Check the "Show Material Width" option  to add two horizontal, gray dotted lines that
mark off the width of the currently selected material. The material width indicator lines
are drawn in all program modes.

Check the "Auto Close After Cut" option to close the layout mode drawing file window
after the file has been cut by the cutting machine and a new file has been loaded.

If the "Auto Return To Layout" option is checked, the program switches to the layout
mode window of a drawing file after the cutting machine completes cutting of that file.

The "Disable Save CMD" and "Disable Save DXF" options are used to prevent the File |
Save menu option from saving drawing files as CMD and/or DXF files. If both options
are checked, the File | Save menu option is disabled. If only one of these options is
checked, users are not able to save drawing files to the selected format using the File |
Save menu option.
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The "Disable Save As CMD" and "Disable Save As DXF" options are used to prevent the
File | Save As menu option from saving drawing files as CMD and/or DXF files. If both
options are checked, the File | Save As menu option is disabled. If only one of these
options is checked, users are not able to save drawing files to the selected format using
the File | Save As menu option.

Use the "Cut File" combobox in the Auto Print frame to select an automatic print mode
for drawing files loaded into the cutting machine. The "Before File" option causes the cut
file to be printed when it is loaded into the cutting machine. The "After File" option
prints the cut file after the cutting machine has completed cutting the file. The "Before
Bite" and "After Bite" print options generate a print out of each bite as it is processed by
the cutting machine. Select "(None)" to disable automatic printing of cut files.

If Easicut 2.1 is configured to operate in conjunction with the EasiOrder order entry
application, the Job Labels combobox is available for selection of a label size to use for
printing panel identification labels. The options in this combobox refer to standard Avery
label formats. Each label includes the panel number (as shown by the ToolPath | Show
Part Name menu option) and the order number, order item number and piece identifier
obtained from the Orders database.

Labels are printed whenever a drawing file or a bite of a drawing file is printed, either
manually using the File | Print menu option or automatically if one of the Cut File print
options described above is selected. Labels are only printed if the drawing file was
generated with the Orders | Open Cut Job menu option. Select "(None)" to disable label
printing.

Motion Tab

The Motion tab or page of the Job Options dialog box displays three motion settings used
during cutting. All three settings must be entered in the currently selected unit of measure
displayed on the status bar.

The "Overall Velocity" sets the overall speed used by the cutting machine during cut file
processing.
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The "Conveyor Velocity" and "Conveyor Accel" settings specify the maximum speed and
acceleration used when repositioning the table's conveyor. These two settings only apply
to tables that include a conveyor system.

Primary Tools Tab

The Primary Tools tab or page of the Job Options dialog box displays the three currently
selected primary tools.

Use the "Primary Cutter" combobox to select the primary cutter tool. The combobox list
only includes cutting type tools from the list of available tools. Use the Machine Options
dialog box to add tools to the list. The primary cutter tool is the tool accessed by the
Options Mode command at the User Interface Terminal.
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If the cutting machine has more than one marking device, use the "Primary Marker"
combobox to select the primary marker tool. The combobox list only includes pen type
tools from the list of available tools.

If the cutting machine is equipped with more than one pointing device, use the "Primary
Pointer" combobox to select the primary pointer tool. The combobox list only includes
the pointer and all pen type tools from the list of available tools.
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File Import Tab

The File Import tab or page of the Job Options dialog box displays the current settings for
the show import dialog box option for each supported type of drawing file as well as
information needed to interface to the EasiOrder order entry system, if available.

If an Import Option is checked, the appropriate Import dialog box is displayed whenever
a drawing file of that type is opened. If an option is not checked, no Import dialog box is
displayed; the opened drawing files are processed and formatted using the most recently
entered import options for that file type.  There is no such option for CMD type drawing
files since these files require no special preprocessing when they are opened and read by
Easicut 2.1.

If all files of a particular type always require the same import option settings, those
settings may be specified once using the appropriate Import dialog box. Then the display
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of the Import dialog box may be disabled by unchecking the option on the File Import
Tab. After that, each time a file of that type is opened, the previously entered import
options are used to process the contents of the file. There is no need to view or respond to
an Import dialog box again.

If the Easicut 2.1 program is configured with the EasiOrder order entry system, enter the
table identification in the Table ID edit box and the full path and file name of the
EasiOrder database file in the DB File Path. In order to properly interface to the
EasiOrder application, the database filename "easiorder.mdb" must be used; the drive and
directory will depend on where the EasiOrder application was installed. If the EasiOrder
application and database are not available, leave the Table ID and DB File Path blank.

CMD Tab

The CMD tab or page of the Job Options dialog box provides access to a variety of
parameters that pertain to how drawing files are processed when they are loaded into and
cut by the cutting machine.

The "Zero Panel Type" setting specifies the method used for assigning a local origin
point for the drawing file pattern when the ZERO PANEL key is pressed on the User
Interface Terminal. If NONE is selected, the lower left corner of the drawing file pattern
is positioned at the table location indicated by the pointer tool. If PANEL LEFT or
PANEL RIGHT is selected, the lower left or lower right corner of the current panel
within the drawing file is positioned at the table location indicated by the pointer tool. If
there is no current panel (e.g., the file was just loaded), PANEL LEFT and PANEL
RIGHT work just like NONE. If the TABLE LEFT option is selected, the ZERO PANEL
key has no affect on drawing file placement; the origin point of the loaded drawing file is
always positioned at the table's origin point (table home).

The "CMD Output Type" selection determines how the CMD drawing file that is loaded
into the cutting table is generated. The COPY option creates a copy of the drawing file to
load into the cutting table. Since the cutting table only accepts CMD files, the COPY
option has limited uses. The DEFAULT option applies current table parameters and
cutting settings to the drawing file to generate a new CMD file. This CMD file is loaded
into the cutting table.
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Select where V marks should be drawn on the material during cutting using the options in
the "V Mark At" combobox. Select None to disable V mark generation, select Piece to
draw V marks at each piece or panel, select Table to draw V marks at each table bite, or
select Piece and Table to draw V marks at each piece and each table bite.

Select where cutting should pause using the options in the "Pause At" combobox. Select
None to disable cutting pauses, select Piece to pause at each piece or panel, select Table
to pause at each table bite, or select Piece and Table to pause at each piece and each table
bite.

Check the "Rotate 180" to rotate a drawing file 180 degrees prior to loading it into the
cutting machine.

The "End of CMD Move" setting determines where the tool head moves after a drawing
file has been cut. Select No Move, Table Home, End of Table, Job Home, End of Job, or
End of Zone. The End of Zone option is only applicable when zone cutting is enabled,
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i.e., the "Number of Zones" setting on the CMD tab is greater than 1. If zone cutting is
not enabled, End of Zone is equivalent to End of Table.

The "Cutoff Type" setting determines if and where commands are added to the loaded
drawing file that will cut across the material. The available options are None (no cut off
commands added to the file), Before Job (cut off commands added to cut material before
the file is cut), After Job (cut off commands added to cut material after the file is cut) and
On The Fly (cut off commands added to cut material after the file is cut).

If a "Cutoff Type" other than None is selected, the "Cutoff Center", "Cutoff Overcut" and
"Cutoff Position" settings should be assigned. If the "Cutoff Center" option is checked,
the cut commands added to the drawing file will cut the material using two cuts, both
starting at the center of the material and moving outward to the opposite edges of the
material. The "Cutoff Overcut" setting determines the amount the cut extends beyond the
edge of the material and the "Cutoff Position" specifies the amount of additional material
allocated for the cut. Both the "Cutoff Overcut" and the "Cutoff Position" must be entered
in the currently selected unit of measure. The starting point of the cuts and the length of
the cuts are both determined by the material width. This will be the "Material Width"
value on the CMD tab of the Job Options dialog box if no material is selected for the
drawing file or the "Material Width" specified in the Material Options dialog box for the
file's selected material.

The "Text Scale" setting is used to scale the size of all text entities included in drawing
files. When Text Scale is set to 1, the text size specified in the drawing file is used to
display text at the PC and to print text on the cutting machine. Increase the value of the
Text Scale setting to display and print proportionately larger characters.

Use the "V Mark Scale" setting to adjust the size of a V Mark mark. A value of 1 results
in a 2cm by 2cm mark. Reduce or increase the setting value to make smaller or larger V
Marks.

The "Material Width" is used as the default material width value when no material type is
specified for a drawing file. This value must be entered in the currently selected unit of
measure.

The "Edge Buffer" setting specifies the length added to the ends of the pulled material
beyond the edges of the cut file. This setting is helpful in controlling material movement
on the edges. Use the currently selected unit of measure when entering an "Edge Buffer"
value. This setting is only used if the machine is equipped with an EasiPull system and it
is enabled. Enable the EasiPull system by checking the EasiPull checkbox.

Files generated with Eastman Pool Design Suite software contain SKIP commands at the
end which automatically return the plotter to the global origin. These commands are
ignored by the machine's motion control software when the "Disable EOF Move" option
is checked.
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When a large part or panel extends beyond the length of the cutting machine table, it is
divided into multiple sections. Check the "Punch at Joined Part" option to have punches
added at the points where the cut lines for such large parts cross the table limit boundary,
i.e., where the large part is divided.

The "Input Queue" specifies the source of input files. Select NONE or SCANVEC.

The "Output Queue" specifies how drawing files are handled by the Cut and Cut Selected
options of the File Menu. If NONE is selected and zone cutting is not enabled ("Number
of Zones" is less than 2), the drawing file is immediately loaded into the cutting machine.
If the machine is already cutting a file, a message informs you that the machine is busy
and the file was not loaded. If NONE is selected and zone cutting is enabled, drawing
files are added to the queue, replacing any and all queued files for that zone. There can be
only one file in the queue list for each zone. If the cutting machine is not currently busy
cutting a file, the drawing file is also loaded into the machine. If MANUAL is selected,
the Cut and Cut Selected options place all drawing files at the end of the cutting queue.
The File Menu's Queue option must be used to load a queued file into the cutting
machine. If AUTOLOAD is selected, a drawing file is loaded into the cutting machine if
the machine is not busy. Otherwise, the drawing file is added to the end of the queue list.
When the cutting machine completes a file, the first file in the queue is automatically
loaded into the cutting machine and removed from the queue list. If zone cutting is
enabled, files are loaded into alternate zones of the cutting machine. This could mean that
the first queue list item is not loaded.

Use the "Roll From" combobox to select the direction from which material is fed onto the
cutting table. This setting also determines the direction from which table bites are moved
onto the cutting table. The available options are LEFT, RIGHT, and SPLIT. The SPLIT
option is used when rolls of material are available at both ends of the table. This option is
typically used when zone cutting is enabled (i.e., "Number of Zones" is greater than 1.)

Enter a 2 for the "Number of Zones" setting to divide the table into two equal sections or
zones. This enables zone cutting. Zone cutting is not available on conveyor tables. If zone
cutting is not required, enter a value of 0 or 1.

The "Zone Buffer" setting is used to specify a buffer or cutter exclusion area between
zones. The zone buffer is centered around the dividing line between zones. This setting
has no affect on cutting operations if the number of zones is set to less than 2 (zone
cutting not enabled). The value must be entered in the currently selected unit of measure.

Layers Tab

The Layers tab or page of the Job Options dialog box is used to map or assign each
drawing layer name to a cutting machine tool. Each layer mapping also includes certain
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tool operating parameters that will be used when drawing entities on that layer are cut.
These tool settings override the values of the corresponding tool settings in the Machine
Options dialog box.

Select an available layer in the "Layer" combobox. The current settings and parameters
for the selected layer are displayed.

Map the currently selected layer to a tool by selecting a toll in the "Tool" combobox.
Mapping a layer to a tool determines which tool the cutting machine will use when
cutting drawing entities on that layer. Select NO TOOL if the layer is not to be mapped to
any tool. Otherwise, select from the list of available tools. Drawing entities on the
currently selected layer will not be cut if the layer's tool is set to NO TOOL. It is
important to note that selecting a different tool does not select a different layer but rather
maps the current layer to the selected tool.
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Click the Delete button to delete the currently selected layer. A message is always
displayed asking to confirm the deletion of the layer. If the layer is deleted, it is removed
from the list of available layers.

Click the Add button to add a new layer to the list of available layers. The Add Layer
dialog box is displayed. Enter the name of the new layer in the "Layer Name" text box.
Layer names are case-insensitive and only the first five characters of a layer name are
significant. If the settings of the new layer are nearly identical to those of an existing
layer, check the "Use copy from list" option and select the name of the existing layer in
the "Copy From" combobox. Otherwise, the new layer settings are assigned default
values. Click OK to create the new layer or click Cancel to terminate the Add function.
The added layer appears in the "Layer" combobox and its settings may be examined and
edited on the Layers tab.

The layer's "Visible" status is toggled by clicking the checkbox. All drawing entities on
the selected layer are visible in the drawing area only when this checkbox is checked.

Select the desired layer color in the "Color" combobox. A total of 16 different colored
rectangles is displayed in the combobox's dropdown list. Use the mouse to scroll the list
and click on the layer's new color. All drawing entities on the selected layer are drawn
using the selected color.

To edit the layer's tool settings, select the layer in the Layer combobox, select the tool to
which the layer should be mapped and then make the appropriate entries in the text boxes
provided. The "Velocity" and  "Overcut" settings must be entered in the currently
selected units of measure displayed on the status bar. Tool settings not available for
editing are not applicable to the tool to which the currently selected layer is mapped.

The "Velocity" specifies the maximum velocity of the layer's tool. This setting is not
available for punch tools. Valid values are in the range from 0.1 to 180 cm/sec (0.04 to 70
in/sec).

The "Pressure" setting indicates the pressure in PSI that is applied to the layer's tool while
it is in use. The pressure setting should be set as low as possible to minimize table surface
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wear. However, the pressure must be set high enough to ensure complete cutting of the
material. Valid values are in the range from 1 to 100 PSI.

The "Boost Down Time" specifies a short time interval during which high pressure is
applied to the layer's tool while it is being dropped to the table. The added pressure is
used to speed up the drop.

The "Overcut" specifies any added length that should be applied to the beginning and end
of each cut using the layer's tool. This setting is not available for punch tools. Valid
values are in the range from -10.0 to 10 cm (-3.9 to 3.9 in).

The "Rotation" setting specifies the angle, in degrees, that a punch tool is rotated while it
is down on the material. This setting is not available for cutting tools.

The "Punch Repeat" setting specifies the number of times that a punch tool is plunged
into the material. A punch tool is always plunged at least once. This setting is not
available for cutting tools.

Transform Tab

The Transform tab or page of the Job Options dialog box specifies the types of geometric
transformations to apply to each drawing file when it is opened. Each of the selected
(checked) transformation options may be automatically applied to every newly opened
drawing file.

If at least one transformation option is checked, a message box is issued each time a
drawing file is opened. The message text specifies the types of transformations to be
applied to the drawing file. Click Yes to perform the transformations or click No to leave
the drawing file unchanged.
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When more than one transformation option is selected, the transformations are performed
in the order specified by the numbers that appear in the upper right corner of the frames
surrounding the transformation options settings:  scale, offset, flip then rotate.

Check the "Scale Job" option to resize all objects within a drawing file. Enter the scale
factor in the "Scale" text box. Factors less than 1 reduce the size of the drawing objects
while factors greater than one increase the size of the drawing objects. Valid scale factors
are in the range 0.001 to 999.999.

The reference or anchor point of the scaling is the lower left corner of a rectangle which
circumscribes all the objects in the drawing. This means that scaling of multiple objects not
only changes their size but also changes their separation.

Check the "Offset Job" option to repositions the contents of a drawing with respect to the
drawing area's coordinate system. Select the "To origin" option to repositioned the file such
that the lower left corner of the rectangle circumscribing the contents of the drawing file is
placed at the origin of the drawing area coordinate system. If the "To coordinates" option is
selected, enter the X and Y coordinates of the lower left corner of the circumscribing
rectangle. The coordinates must be specified in the currently selected units of measure
displayed on the status bar at the bottom of the Easicut main window.
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Check the "Flip Job" option to flip the drawing file contents about a line which is parallel to
the X axis of the drawing (horizontal line). Select the "Job center" option to flip the drawing
about a horizontal line which bisects a rectangle circumscribing all objects in the drawing
file. Select the "Material center" option to flip the drawing about a horizontal line which
bisects the specified material width. The material width must be entered in the currently
selected units of measure displayed on the status bar.

Check the "Rotate Job" option to reposition the objects within a drawing file by rotating
them all about a point. Enter the rotation "Angle" in degrees. A positive angle causes a
counterclockwise rotation. Valid rotation angles are in the range -359.999 to 359.999. If the
"Around job center" option is selected, the file is rotated around a point that is centered in a
rectangle circumscribing the contents of the current drawing. If the "Around coordinates"
option is selected, enter the X and Y coordinates of the point around which to rotate the file.
The coordinates must be entered in the currently selected units of measure displayed on the
status bar.
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Optimize Tab

The Optimize tab or page of the Job Options dialog box specifies the types of drawing
optimizations to apply to each drawing file when it is opened. Each of the selected
(checked) optimization options may be automatically applied to every newly opened
drawing file.

If at least one optimization option is checked, a message box is issued each time a
drawing file is opened. The message text specifies the types of optimization to be applied
to the drawing file. Click Yes to perform the optimizations or click No to leave the
drawing file unchanged.

The settings made in the Optimize tab of the Job Options dialog box are also used as the
default values for the Remove Errors, Remove Edge Cuts, Remove Extra Pts and
Remove Common Lines options of the Modify Menu. These default values are used in
the menu option dialog box even if the corresponding optimization option is not checked
in the Optimize tab.

Check the "Remove Common Lines" option to delete superfluous or duplicate cut lines
from a drawing file. A superfluous cut line is one which, if removed, has little or no
affect on the cutting results of the drawing. Such lines add to the processing time of a file
but contribute nothing to the final results of the cutting. Enter into the "Maximum
Separation", "Maximum Angle" and "Minimum Length" text boxes the criteria for
removal of common lines from the drawing. The "Maximum Separation" and "Minimum
Length" distances must be entered in the currently selected units displayed on the status
bar. Valid "Maximum Separation" distances are in the range of 0 to 10 centimeters. Valid
values for the "Maximum Angle" are in the range of 0 to 30 degrees. Valid "Minimum
Length" distances are in the range of 0 to 1000 centimeters.
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Two lines are considered common only if they are both on the same drawing layer. If the
distance between at least one of a line's points and another line is greater than the
"Maximum Separation" distance, the line is not removed from the drawing file. If the
angle made by a line and another line is greater than the "Maximum Angle", the line is
not removed from the drawing file. If the length of a line is less than the "Minimum
Length" distance, the line is not removed from the drawing file.

Check the "Remove Extra Points" option to delete superfluous points from within
polyline entities in a drawing file. This option only removes points along a polyline
which lie between two linear segments; points at the start or end of a curve are never
removed. A superfluous point is one which, if removed, has little or no affect on the
shape or cutting results of the drawing. Such points add to the processing time of a file
but contribute nothing to the final results of the cutting.  Enter into the "Maximum
Separation", "Maximum Angle" and "Maximum Change" text boxes the criteria for
removal of extra points from the drawing file. The "Maximum Separation" and
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"Maximum Change" distances must be entered in the currently selected units displayed
on the status bar. Valid "Maximum Separation" distances are in the range of 0 to 1000
centimeters. Valid values for the "Maximum Angle" are in the range of 0 to 45 degrees.
Valid "Maximum Change" distances are in the range of 0 to 10 centimeters.

If the distance between a point and its nearest neighbor is greater than or equal to the
"Maximum Separation" distance, the point is not removed from the drawing file. If the
break angle between the two line segments meeting at a point is greater than or equal to
the "Maximum Angle", the point is not removed from the drawing file. If the shift in the
cut line position due to removal of a point is greater than or equal to the "Maximum
Change" distance, the point is not removed from the drawing file.

Check the "Remove Empty Parts" option to delete all blocks or panels within the drawing
file which contain no drawing objects or entities. Check the "Remove Duplicate Entities"
option to delete all drawing file entities which are duplicates of other entities. An entity is
a duplicate of another entity if it is the same type of entity, is on the same layer of the
drawing and its points are all within the specified "Tolerance" distance of the
corresponding points in the other entity. A tolerance of 0 means that the points of the two
entities must be at exactly the same coordinates to be considered duplicates. Check the
"Remove Zero Length Segments" option to delete all line or arc segments within drawing
file entities which are shorter than the specified Tolerance distance. A tolerance of 0
means that the line segments must be zero length to be removed. If all segments of a
drawing entity are considered zero length, the entity is replaced by a punch point entity.

The "Tolerance" distance must be entered in the currently selected units displayed on the
status bar. Valid tolerance distances are in the range of 0 to 100 centimeters.

Check the "Remove Edge Cuts" option to delete drawing entities or parts of entities for
the drawing file that lie along the top and bottom edges of the material being cut. The
bottom edge of the material is always assumed to be along the X axis of the drawing
coordinate system, i.e., at the horizontal line defined by Y = 0. The top edge of the
material lies at a distance equal to the file's material width above the X axis, i.e., at the
horizontal line defined by Y = material width. If a material is specified for the drawing
file, the width of that material is used. If no material is specified, the default material
width specified in the Job Options dialog box is used. Enter into the "Max Distance To
Edge" text box the maximum distance an entity may be from the material edge and still
be trimmed or removed from the drawing. A distance of 0 trims only those parts of the
drawing file that are exactly on or are outside of the edges of the material. The distance
must be entered in the currently selected units displayed on the status bar. Valid distances
are in the range of 0 to 5 centimeters.

Edit Tab
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The Edit tab or page of the Job Options dialog box is used to select various edit options
which actually edit or modify one or more entities within a drawing file. Each of the
selected (checked) edit options may be automatically applied to every newly opened
drawing file.

If at least one edit option is checked, a message box is issued each time a drawing file is
opened. The message text specifies the edit operations to be applied to the drawing file.
Click Yes to perform the edits or click No to leave the drawing file unchanged.

The settings made in the Edit tab of the Job Options dialog box are also used as the
default values for the Convert Notches, Merge Notches and Convert Points options of the
Modify Menu. These default values are used in the menu option dialog box even if the
corresponding edit option is not checked in the Edit tab.

Check the "Convert Slit Notches" option to search for slit notches within the cut
perimeters of all drawing file objects and convert these cuts to slit entities which may be
separately processed and cut or punched with a different tool. Select a drawing layer in
the "Slit Notch Layer" combobox. All converted slit notches are placed on this layer. The
selected layer determines the tool that will be used to cut or punch the slit notches. Check
the "Punch Slit Notch" option to punch the converted slit notches even if a layer mapped
to a cutting tool is selected. Enter into the "Max Angle Deviation" and "Maximum
Length" text boxes the search criteria for perimeter slit notches. The "Maximum Length"
distance must be entered in the currently selected units displayed on the status bar. Valid
values for the "Max Angle Deviation" are in the range of 0 to 90 degrees. Valid
"Maximum Length" distances are in the range of 0 to 10 centimeters.
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If the angle the perimeter slit notch makes with the perimeter line deviates from the
perpendicular (90 degrees) by more than the "Max Angle Deviation", the slit notch is not
converted to a slit notch entity. If the distance for the base to the peak of a perimeter slit
notch (the length of the slit notch) is greater than the "Maximum Length" distance, the
slit notch is not converted to a slit notch entity.

Check the "Convert V Notches" option to search for V notches within the cut perimeters
of all drawing file objects and convert these cuts to notch entities which may be
separately processed and cut or punched with a different tool. Select a drawing layer in
the "V Notch Layer" combobox. All converted V notches are placed on this layer. The
selected layer determines the tool that will be used to cut or punch the V notches. Enter
into the "Max Included Angle" and "Maximum Depth" text boxes the search criteria for
perimeter V notches. Enter into the "Cut Depth" text box the desired depth of the
converted V notch if the notches are to be cut rather than punched. The depth is the
distance from the perimeter to the peak of the notch. The "Maximum Depth" and "Cut
Depth" distances must be entered in the currently selected units displayed on the status
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bar. Valid values for the "Max Included Angle" are in the range of 0 to 180 degrees.
Valid "Maximum Depth" and "Cut Depth" distances are in the range of 0 to 10
centimeters.

If the interior angle of a perimeter V notch is greater than the "Max Included Angle", the
V notch is not converted to a V notch entity. If the distance for the base to the peak of a
perimeter V notch is greater than the "Maximum Depth" distance, the V notch is not
converted to a V notch entity.

Check the "Merge Notches" option to search for V notch and slit notch entities near the
cut perimeters of all drawing file objects, convert the notch entities to cuts and merge
these cuts into the object perimeters. Such merged V notches and slit notches are cut
using the same tool that performs the perimeter cut. Enter the "Maximum Distance" a
notch entity may be from the perimeter line and still be merged into the perimeter. This
distance should be small since the perimeter line will be adjusted to meet the base points
of any merged notch entities. Enter the "Maximum Slit Length" and "Maximum Notch
Depth" criteria to limit the size of the notch entities to merge. The depth of a V notch is
the distance from the base line to the peak point of the notch. Enter the "Max Include
Angle" criteria to limit the shapes of the V notch entities to merge. The included angle of
a V notch entity is the angle formed at the peak of the notch.

The "Maximum Distance", "Maximum Slit Length"  and "Maximum Notch Depth"
values must all be entered in the currently selected units displayed on the status bar. Valid
"Maximum Distance", "Maximum Slit Length" and "Maximum Notch Depth" values are
in the range of 0 to 10 centimeters. Valid values for the "Max Include Angle" are in the
range of 0 to 180 degrees.

Slit and V notch entities which were cut retain their original size and shape after they are
merged with the perimeter. Punch entities located along a perimeter line are converted to
a cut V notch prior to merging with the perimeter line. The "Maximum Notch Depth"
value is used as the depth of the V notch and the included angle is set to 60 degrees.

Check the "Convert Circles" option to search for and convert circle entities in a drawing
file to punch points.  Check the "Convert Closed PLines" option to search for and convert
closed polyline entities to punch points. Select a drawing layer in the "Points Layer"
combobox. All converted punch points are placed on this layer. The selected layer
determines which tool will be used to punch the converted point entities. If the "Convert
Circles" option is checked, enter the "Max Circle Diameter" criteria to limit the size of
the circle entities that are converted. If the "Convert Closed PLines" option is checked,
enter the "Max Bounding Rect" criteria to limit the size of the polyline entities that are
converted.  The "Max Circle Diameter" and "Max Bounding Rect" values must be
entered in the currently selected units displayed on the status bar. Valid values for these
two settings are in the range of 0 to 10 centimeters.
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ToolPath Tab

Use the ToolPath tab or page of the Job Options dialog box to select various methods to
optimize the sequence in which drawing file entities are processed (cut) by the cutting
machine. Each of the selected (checked) toolpathing options may be automatically
applied to every newly opened drawing file.

The toolpath optimizations available on the ToolPath tab all attempt to minimize the cutting
time of a drawing file by optimizing the cutting sequence of the parts and the entities within
each part in the drawing file. This optimization attempts to minimize the total distance the
tool head is moved without cutting and to minimize the number of tool changes. The cutting
sequence optimization is always performed first for entities within each part or panel and
then for the parts within the drawing file.

If at least one toolpathing option is checked, a message box is issued each time a drawing
file is opened. The message text specifies the toolpathing operations to be applied to the
drawing file. Click Yes to perform the toolpathing options or click No to leave the
drawing file unchanged.

The settings made in the ToolPath tab of the Job Options dialog box are also used as the
default values for the Auto Join Entities and the Auto Sequence Entities options of the
ToolPath Menu. These default values are used in the menu option dialog box even if the
corresponding toolpathing option is not checked in the ToolPath tab.
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Select the desired cutting sequence optimizations by checking the "Optimize By Entity",
"Optimize By Layer" and/or "Optimize Parts Sequence" options. Check the "Allow Start
Point Changes" option if cutting sequence optimization within a part should include
adjusting the start point of drawing entities.

If the "Optimize By Layer" option is checked, specify the desired layer sequence. Entities
on the first layer in the list will be cut before any entities on the second layer, entities on
the second layer in the list will be cut before any entities on the third layer, and so forth.
The list always includes all layers defined within the current job. To change a layer's
position within the list, select that layer by clicking on it. Then click one of the two arrow
buttons to move the layer name within the list. Click the up arrow button to move the
layer towards the top of the list and click the down arrow button to move the layer
towards the bottom of the list.

If the "Optimize By Entity" option is checked and the "Optimize By Layer" option is not
checked, the cutting sequence of drawing entities within each part is optimized based
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solely on entity position. If both the "Optimize By Entity" option and the "Optimize By
Layer" option are checked, the cutting sequence of drawing entities within each part is
optimized based on entity position but on a layer by layer basis. Finally, if the "Optimize
Parts Sequence" option is checked, the cutting sequence of the parts within the drawing
file is optimized based on part position and the first and last point cut within each part.

Check the "Join Entities" option to connect one or more lines and/or  polyline segments
into a single continuous polyline if the endpoints of the individual segments are less than a
maximum distance apart. This reduces the number of drawing entities that must be
processed by the cutting machine, thereby reducing the cutting time of the file. Enter into
the "Join tolerance" text box the maximum separation between the end points of  lines or
polyline segments that will still be joined together. The "Join Tolerance" value must be
entered in the currently selected units displayed on the status bar. Valid values are in the
range of 0 to 10 centimeters.

Material…

The Material option of the Options Menu accesses the material width parameter and layer
mappings for all defined material types. This  information is saved in the
MATERIAL.INI disk file. The Material option is available in all program modes.

NOTE:  If the Easicut security option is enabled, access to the Material option is
restricted to the Supervisor user.

The Material Options dialog box is opened when the Material menu option is selected.
This dialog box provides controls for viewing, editing, adding and deleting material
definitions. After all material definition changes are completed, click the OK button to
save the settings to the MATERIAL.INI file. Click the Cancel button to ignore all
changes made in the Material Options dialog box.
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Begin by selecting an available material definition in the "Material" combobox. The
current settings and parameters for the selected material are displayed.

To create a new material definition, click the "Add Material" button. The Add Material
dialog box is displayed. Enter the name of the new material in the "Name" text box. If the
settings of the new material are nearly identical to those of an existing material, check the
"Use copy from list" option and select the name of the existing material in the "Copy
From" combobox. Otherwise, the new material settings are assigned default values. Click
OK to create the new material or click Cancel to terminate the Add function. The added
material appears in the "Material" combobox and its settings may be examined and edited
on the Material Options dialog box.
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Click the "Delete Material" button to delete the currently selected material. A message is
always displayed asking to confirm the deletion of the material. If the material is deleted,
it is removed from the list of available materials.

Each material definition requires a material width setting. One or more layer mappings
may also be specified for each material. The "Material Width" specifies the actual width
of the currently selected material. This value must be entered in the currently selected
unit of measure listed on the status bar. Valid material widths are in the range from 1 to
1000 cm (0.4 to 393 in).

Each layer mapping in the Material Options dialog box maps or assigns a drawing layer
name to a cutting machine tool. Each layer mapping also includes certain tool operating
parameters that will be used when drawing entities on that layer are cut in the currently
selected material. Although the layer mappings specified for a material serve the same
purpose as those entered in the Job Options dialog box, they are not the same layer
mappings. When a material is selected for (associated with) a drawing file, that material's
layer mappings supersede any layer mappings with the same name that are included in
the currently opened job file (i.e., listed in the Layers tab of the Job Options dialog box.)
This allows the same layer to be cut using the same tool but that tool can be assigned
different settings depending on the material being cut. If a layer mapping is not specified
for a material, the layer mapping specified in the Job Options dialog box is used by
default. If no specific material is selected for a drawing file, the tool settings specified in
the Layers tab of the Job Options dialog box are used; all material settings are ignored.

Select an available layer in the "Layer" combobox. The current settings and parameters
for the selected material layer are displayed.

The tool to which the currently selected material layer is mapped is selected in the "Tool"
combobox. Mapping a material layer to a tool determines which tool the cutting machine
will use when cutting drawing entities on that layer. Select NO TOOL if the layer is not
to be mapped to any tool. Otherwise, select from the list of available tools. It is important
to note that selecting a different tool does not select a different layer but rather maps the
current material layer to the selected tool.

Click the Delete button to delete the currently selected layer from the current material
definition. A message is always displayed asking to confirm the deletion of the layer. If
the layer is deleted, it is removed from the list of available material layers.

Click the Add button to add a new layer to the current material's list of available layers.
The Add Layer dialog box is displayed. Enter the name of the new material layer in the
"Layer Name" text box. Layer names are case-insensitive and only the first five
characters of a layer name are significant. If the settings of the new material layer are
nearly identical to those of an existing material layer, check the "Use copy from list"
option and select the name of the existing material layer in the "Copy From" combobox.
Otherwise, the new material layer settings are assigned default values. Click OK to create
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the new material layer or click Cancel to terminate the Add function. The added material
layer appears in the "Layer" combobox and its settings may be examined and edited in
the Material Options dialog box.

The material layer's "Visible" status is toggled by clicking the checkbox. All drawing
entities on the selected material layer are visible in the drawing area only when this
checkbox is checked.

Select the desired layer color in the "Color" combobox. A total of 16 different colored
rectangles is displayed in the combobox's dropdown list. Use the mouse to scroll the list
and click on the layer's new color. All drawing entities on the selected material layer are
drawn using the selected color.

To edit the material layer's tool settings, select the layer in the Layer combobox, select
the tool to which the material layer should be mapped and then make the appropriate
entries in the text boxes provided. The "Velocity" and  "Overcut" settings must be entered
in the currently selected units of measure displayed on the status bar. Tool settings not
available for editing are not applicable to the tool to which the currently selected material
layer is mapped.

The "Velocity" specifies the maximum velocity of the material layer's tool. This setting is
not available for punch tools. Valid values are in the range from 0.1 to 180 cm/sec (0.04
to 70 in/sec).

The "Pressure" setting indicates the pressure in PSI that is applied to the material layer's
tool while it is in use. The pressure setting should be set as low as possible to minimize
table surface wear. However, the pressure must be set high enough to ensure complete
cutting of the material. Valid values are in the range from 1 to 100 PSI.

The "Boost Down Time" specifies a short time interval during which high pressure is
applied to the material layer's tool while it is being dropped to the table. The added
pressure is used to speed up the drop.
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The "Overcut" specifies any added length that should be applied to the beginning and end
of each cut using the material layer's tool. This setting is not available for punch tools.
Valid values are in the range from -10.0 to 10 cm (-3.9 to 3.9 in).

The "Rotation" setting specifies the angle, in degrees, that a punch tool is rotated while it
is down on the material. This setting is not available for cutting tools.

The "Punch Repeat" setting specifies the number of times that a punch tool is plunged
into the material. A punch tool is always plunged at least once. This setting is not
available for cutting tools.

Calibration…

The Calibration option of the Options Menu is used to make adjustments to several
machine, tool and tool mount settings which affect cutting machine accuracy. This
calibration must be performed when the cutting machine is first installed, when a new
tool head or new tool is installed, or following any disassembly of cutting machine drive
components. To ensure optimum performance of the cutting machine, it is recommended
that the calibration of the machine be checked periodically. All calibration settings are
saved in the MACHINE.INI disk file. The Calibration option is available in all program
modes.

NOTE:  If the Easicut security option is enabled, access to the Calibration option is
restricted to the Supervisor user.

The Calibration Options dialog box is opened when the Calibration menu option is
selected. This dialog box includes a large area where user instructions are posted. Eight
calibration procedures are accessed using tabs located below the user instructions
window. It is important that the calibration procedures be performed in the order in which
the tabs appear.

Once all calibration procedures are completed, click the OK button to save the calibration
settings to the MACHINE.INI file. Click the Cancel button to ignore all changes made on
all pages (tabs) of the Calibration Options dialog box.

Size Tab

The Size tab or page of the Calibration Options dialog box allows the size or scale of all
cuts to be calibrated. The current size calibration settings are shown at lower center of the
Size page. Performing the Size calibration may modify the value of these settings.
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Follow the user instructions provided on the Size tab to set up the cutting machine for this
calibration test. When setup is complete, click the "Set X and Y Scale" button to load a
calibration test file into the cutting machine.

Follow the new instructions displayed on the Size tab to execute the calibration test file.
This test file draws a 100 cm square. Measure the X and the Y distances along the sides of
the square and, if either distance is not equal to 100 cm (39.37 in), enter the distances into
the "Measured X Distance" and "Measured Y Distance" text boxes. These distances must
be specified in the currently selected unit of measure displayed on the status bar. If the
contents of either text box is modified, the Apply button becomes enabled. Click the Apply
button to compute new values for the "X Calibration" and "Y Calibration" settings and to
transfer those settings to the cutting machine. The displayed values for "Measured X
Distance" and "Measured Y Distance" are reset to 100 cm (39.37 in).

Square Tab

The Square tab or page of the Calibration Options dialog box is used to verify that the
tool head carriage or gantry is square or perpendicular to the table's length. The current
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values of the "X1 Home Pos" and "X2 Home Pos" settings are shown at lower center of
the Square page. Performing the Square calibration may modify the value of these
settings.

Follow the user instructions provided on the Square tab to set up the cutting machine for
this calibration test. When setup is complete, click the "Automatic Gantry Square" button
to load a calibration test file into the cutting machine.

Follow the new instructions displayed on the Square tab to execute the calibration test
file. This test file draws a 100 cm square with two diagonals. Measure the length of the two
diagonal lines and, if their lengths are not equal, enter the two diagonal lengths into the
"Diagonal 1" and "Diagonal 2" text boxes. These distances must be specified in the
currently selected unit of measure displayed on the status bar. If the contents of either text
box is modified, the Apply button becomes enabled. Click the Apply button to compute a
new value for the "X2 Home Pos" setting and to transfer that setting to the cutting machine.
The displayed values for "Diagonal 1" and "Diagonal 2" are reset to 141.42 cm (55.6772
in).
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Mount XY Tab

The Mount XY tab or page of the Calibration Options dialog box allows the X and Y
offsets of each tool mount to be calibrated. The X and Y offsets of all cutting machine
tool mounts must be adjusted so that all tools operate from the same origin point. This
common origin point is generally set to the location of the laser pointer.

Select the tool mount to be calibrated in the "Tool Mount" combobox. The current values
of the "X Offset" and "Y Offset" settings for the selected mount are shown at lower
center of the Mount XY page. The offset settings are displayed in the currently selected
unit of measure.

Follow the user instructions provided on the Mount XY tab to set up the cutting machine
for this calibration test. When setup is complete, click the "Run XY Calibration" button
to load a calibration test file into the cutting machine.
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Follow the new instructions displayed on the Mount XY tab to execute the calibration test
file. This test file draws two 20 cm lines that meet at right angles and then cuts the same
two lines with the tool attached to the selected tool mount. Measure the distance (offset) of
the cut lines from the pen lines and, if either distance is not zero, adjust the "X Offset"
and/or "Y Offset" setting for the tool mount. These offset distances must be specified in the
currently selected unit of measure displayed on the status bar. If the contents of either text
box is modified, the Apply button becomes enabled. Click the Apply button to transfer the
new offset settings to the cutting machine.

Select a new tool mount in the "Tool Mount" combobox control to initiate calibration of
another mount. The current X and Y offset settings for the new mount are displayed and
the "Run XY Calibration" button is enabled. When the cutting machine is properly set up
for the calibration test (per the displayed instructions), click the "Run XY Calibration"
button and repeat the procedure described in the previous paragraph.

Mount Theta Tab
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The Mount Theta tab or page of the Calibration Options dialog box allows the Theta or Z
offset of each tool mount to be calibrated. The theta offsets of all cutting machine tool
mounts must be adjusted so that all tools are properly aligned with the movement of the
tool head carriage or gantry. If the theta offset of a tool mount is not properly calibrated,
a cutting tool tends to steer itself as it cuts which greatly reduces the life of the tool and
the accuracy of the cuts.

Select the tool mount to be calibrated in the "Tool Mount" combobox. The current value
of the "Theta Offset" setting for the selected mount is shown at lower center of the Mount
Theta page.

Follow the user instructions provided on the Mount Theta tab to set up the cutting
machine for this calibration test. When setup is complete, click the "Run Theta
Calibration" button to load a calibration test file into the cutting machine.

Follow the new instructions displayed on the Mount Theta tab to execute the calibration
test file. This test file cuts a 20 cm line lengthwise along the table using the tool attached to
the selected mount and then lifts and plunges the tool at the end of that line. If the tool does
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not return to the end of the cut line, adjust the "Theta Offset" setting according to the
displayed instructions. Note that the offset may be entered in degrees or radians; changing
the entry in one text box immediately changes the value in the other text box. If the contents
of either text box is modified, the Apply button becomes enabled. Click the Apply button to
transfer the new theta offset setting to the cutting machine.

Select a new tool mount in the "Tool Mount" combobox control to initiate calibration of
another mount. The current theta (Z) offset setting for the new mount is displayed and the
"Run Theta Calibration" button is enabled. When the cutting machine is properly set up
for the calibration test (per the displayed instructions), click the "Run Theta Calibration"
button and repeat the procedure described in the previous paragraph.

Cut Tool Tab

The Cut Tool tab or page of the Calibration Options dialog box allows calibration of the
"Blade Lead" and "Blade Trail" for each cutting tool. This calibration adjustment ensures
that patterns are completely cut and can be lifted from the table without snagging in the
corners. Each cutting tool should be individually calibrated.

Select the cutting tool to be calibrated in the "Tool" combobox. The current values of the
selected tool's calibration settings are shown at the bottom of the Cut Tool page.

Follow the user instructions provided on the Cut Tool tab to set up the cutting machine
for this calibration test. Be sure that the tool's "Overcut" setting is zero. The "Velocity"
and "Pressure" settings may also be adjusted as required. The "Velocity" must be
specified in the currently selected unit of measure. When setup is complete, click the
"Run Tool Calibration" button to load a calibration test file into the cutting machine.
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Follow the new instructions displayed on the Cut Tool tab to execute the calibration test
file. This test file draws two 10 cm squares and two 10 cm circles and then cuts the same
pattern using the selected cutting tool. If necessary, adjust the tool's "Tangent Offset",
"Blade Lead" and/or "Blade Trail" settings according to the displayed instructions. These
three settings must be entered using the currently selected unit of measure displayed on the
status bar. If necessary, adjust the "Boost Up Time" to improve tool disengagement from
the material being cut. The "Boost Up Time" setting is independent of the other calibration
settings being adjusted during this test. If the contents of any text box is modified, the
Apply button becomes enabled. Click the Apply button to transfer the new calibration
settings to the cutting machine.

Select a new tool in the "Tool" combobox control to initiate calibration of another cutting
tool. The current calibration settings for the new tool are displayed and the "Run Tool
Calibration" button is enabled. When the cutting machine is properly set up for the
calibration test (per the displayed instructions), click the "Run Tool Calibration" button
and repeat the procedure described in the previous paragraph.
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Cut (Normal) Tab

The Cut (Normal) tab or page of the Calibration Options dialog box allows calibration of
each tool's "Normal Offset" setting. This calibration adjustment ensures that the location
of a cut is independent of the direction in which the cut was performed, i.e., the tool's
rotation axis is centered on the tool's cut. Each cutting tool should be individually
calibrated.

Select the cutting tool to be calibrated in the "Tool" combobox. The current value of the
selected tool's "Normal Offset" settings is shown at the bottom of the Cut Tool page. The
offset setting is displayed in the currently selected unit of measure.

Follow the user instructions provided on the Cut (Normal) tab to set up the cutting
machine for this calibration test. The "Velocity" and "Pressure" settings may be adjusted
as required. The "Velocity" must be specified in the currently selected unit of measure.
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When setup is complete, click the "Run Normal Calibration" button to load a calibration
test file into the cutting machine.

Follow the new instructions displayed on the Cut (Normal) tab to execute the calibration
test file. This test file cuts two 10 cm lines that start at the same point but are cut in opposite
directions. If the starting points of the two lines do not coincide, adjust the tool's "Normal
Offset" setting according to the displayed instructions. The setting must be entered using
the currently selected unit of measure displayed on the status bar. If the contents of any text
box is modified, the Apply button becomes enabled. Click the Apply button to transfer the
new calibration settings to the cutting machine.

Select a new tool in the "Tool" combobox control to initiate calibration of another cutting
tool. The current calibration settings for the new tool are displayed and the "Run Normal
Calibration" button is enabled. When the cutting machine is properly set up for the
calibration test (per the displayed instructions), click the "Run Normal Calibration"
button and repeat the procedure described in the previous paragraph.

Punch Tab

The Punch tab or page of the Calibration Options dialog box allows the X and Y offsets
of each punch tool to be calibrated so that the resulting punches are properly positioned
regardless of the tool angle or direction.

Select the punch tool to be calibrated in the "Tool" combobox. The current values of the
"X Offset" and "Y Offset" settings for the selected punch tool are shown at lower center
of the Punch page. The offset settings are displayed in the currently selected unit of
measure.

Follow the user instructions provided on the Punch tab to set up the cutting machine for
this calibration test. The tool's "Pressure" setting may be adjusted as required. When
setup is complete, click the "Run Punch Calibration" button to load a calibration test file
into the cutting machine.
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Follow the new instructions displayed on the Punch tab to execute the calibration test file.
This test file draws two perpendicular lines 10 cm long and places a punch mark at the ends
of each line and at the point where the lines intersect. Measure the distance (offset) of the
punches from the pen lines and, if required, adjust the "X Offset" and/or "Y Offset" setting
for the tool. These offset distances must be specified in the currently selected unit of
measure displayed on the status bar. If the contents of either text box is modified, the Apply
button becomes enabled. Click the Apply button to transfer the new offset settings to the
cutting machine.

Select a new punch tool in the "Tool" combobox control to initiate calibration of another
tool. The current X and Y offset settings for the new tool are displayed and the "Run
Punch Calibration" button is enabled. When the cutting machine is properly set up for the
calibration test (per the displayed instructions), click the "Run Punch Calibration" button
and repeat the procedure described in the previous paragraph.
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Notch Tab

The Notch tab or page of the Calibration Options dialog box is used to ensure that
notches can be accurately placed along a line regardless of the orientation or angle of the
notch.

Select the notch tool to be calibrated in the "Tool" combobox. The current values of the
"Normal Offset" and "Tangent Offset" settings for the selected notch tool are shown at
lower center of the Notch page. The offset settings are displayed in the currently selected
unit of measure.

Follow the user instructions provided on the Notch tab to set up the cutting machine for
this calibration test. The tool's "Pressure" setting may be adjusted as required. When
setup is complete, click the "Run Notch Calibration" button to load a calibration test file
into the cutting machine.
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Follow the new instructions displayed on the Notch tab to execute the calibration test file.
This test file draws a 10 cm square and two perpendicular lines within the square. V notches
are placed along the perimeter of the square at the ends of the two lines and two opposing V
notches are placed at the center of the square where the two lines intersect. Measure the
distance (offset) of the punches from the pen lines and, if required, adjust the "Tangent
Offset" and/or "Normal Offset" setting for the tool. These offset distances must be specified
in the currently selected unit of measure displayed on the status bar. If the contents of either
text box is modified, the Apply button becomes enabled. Click the Apply button to transfer
the new offset settings to the cutting machine.

Select a new notch tool in the "Tool" combobox control to initiate calibration of another
tool. The current tangent and normal offset settings for the new tool are displayed and the
"Run Notch Calibration" button is enabled. When the cutting machine is properly set up
for the calibration test (per the displayed instructions), click the "Run Notch Calibration"
button and repeat the procedure described in the previous paragraph.

Stations…

The Stations option of the Options Menu provides the ability to cut individual parts at
specific locations (called stations) on the table. A different set of stations may be defined
for each table zone. The Stations option is available in all program modes but only if zone
cutting is enabled. Zone cutting is enabled if the "Number of Zones" setting in the Job
Options dialog box is greater than 1 and the "Machine Type" setting in the Machine
Options dialog box specifies a static table (i.e., not a conveyor table).

NOTE:  If the Easicut security option is enabled, access to the Stations option is restricted
to the Supervisor user.

The plot data for these stations is saved to a CMD file named ZONEn.CMD where n
identifies the table zone in which the stations lie. For a two zone table, the station plot data
is saved in ZONE1.CMD and ZONE2.CMD files. Information about the contents of each
zone's plot file is saved in the STATION.INI file.

When the Stations menu option is selected, the Configure Stations dialog box is displayed.
In the upper right portion of this dialog box is a drawing window which shows the contents
of all the programmed station drawing files in the currently selected zone. Other controls in
the dialog box include a "Zone#" combobox, a "Number of Stations" edit box, a stations
listbox and five command buttons: "OK", "Cancel", "Calibrate XY", "Browse", and "Clear
Station".
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Zone selection is performed using the combobox control in the upper left of the dialog box.
The dropdown list of this combobox includes the numbers of all available table zones. The
user may switch between available zones at any time during the station configuration
process. All modifications made to stations in one zone are retained when switching to
another zone. When a different zone is selected, the zone drawing window and the station
list are updated to show the contents of the new zone's drawing file.

The number of stations shown below the Zone# combobox is the maximum number of
stations which may be specified for any one zone. Currently, this number is fixed at 10 and
can not be edited.

Below the zone drawing window is a list of the stations for the currently selected zone. The
list consists of four columns of information. The first column is the station number. This
number is maintained by the software and can not be edited. The second and third columns
list the station's calibration points. These points are used to position and orient the part to be
cut at the station. The first calibration point (X1, Y1) determines the offset of the part's
coordinate system origin from the table's coordinate system origin. The direction from the
first calibration point to the second calibration point (X2, Y2) determines the orientation of
the part's coordinate system X-axis. By specifying these two points the user may position
and align a part anywhere within the currently selected table zone. Use the "Calibrate XY"
button located below the station list to enter calibration points for a station. The fourth
column of the stations list specifies the drawing file used to generate the plot data for the
station. Typically, this file contains plotting specifications for a single part or panel but a
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file with multiple parts may also be used. The software currently limits the number of
panels at each station to 10. Therefore, if a plot file with more than 10 panels is specified
for a station, only the first 10 are included in the station (i.e., added to the ZONEn.CMD
file). Use the "Browse" button located below the station list to select a station plot file.

All station modifications are performed on the currently selected station. Select a station by
clicking anywhere on the station’s entry in the station list. If the station entry is not visible,
use the vertical scroll bar to scroll the list until the station is accessible. The currently
selected station is highlighted in the list.

The "Calibrate XY" button initiates entry of two (X,Y) coordinates. After clicking the
"Calibrate XY" button, a Cancel dialog box appears on the screen. Input of both calibration
points is performed at the cutting machine's User Interface Terminal. This procedure is
described in the cutting machine's user manual. The station calibration process may be
terminated at any time by clicking the Cancel button in the Cancel dialog box. If calibration
is cancelled, the calibration points for the currently selected station remain unchanged. If
two calibration points are entered using the machine's keypad, these points are added to the
station entry text in the station list and, if a drawing file is already specified for the station,
station part(s) are moved and reoriented based on the newly entered calibration points. The
changes are shown in the zone drawing window.

The "Browse" button opens a standard Windows Open dialog box which allows association
of an existing drawing file (CMD, DXF, HPGL, etc) with the currently selected station.
Once a valid drawing file is selected, it is added to the station’s list entry and the zone
drawing window is updated to include the change made to the selected station. If a file other
than a CMD file is selected for the station, a file Import dialog box may appear. Refer to the
Open option of the File Menu for a description of the various file Import dialog boxes.

The parts or panels of each station are labeled according to their station number. The first
part for station 1 is labeled "10", the next part is labeled "11" and so on. The parts for
station 2 are labeled "20", "21" and so on. This identifies the parts belonging to each station.
The part(s) taken from each station drawing file are positioned and oriented within the zone
drawing window (and in the ZONEn.CMD file) according to the information provided by
the two calibration points shown in columns two and three of the station list. If no
calibration points have been specified for the station when a station plot file is selected,
default points of (0,0) and (1,0) are used. This places the station’s parts at the zone origin
and orients their X and Y axes parallel to the table's X and Y axes.

Clicking the "Clear Stations" button erases the contents of the currently selected station.
The station's panels are removed from the zone drawing window and from the
ZONEn.CMD file.

When the station configuration process is complete, click the "OK" button to save all the
changes to the STATION.INI file and to all the appropriate ZONEn.CMD files. The
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ZONEn.CMD files generated by the station configuration process may be accessed by any
EasiCut function where a CMD file may be specified.

Click on the "Cancel" button to abort station configuration. All changes made to the station
configuration of all available zones (not just the currently selected zone) are lost.
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Orders Menu

The Orders Menu includes options that support the processing of customer orders that
were entered using the EasiOrder application. The options in this menu are only available
if your Easicut 2.1 installation includes EasiOrder.

Open Cut Job…

The Open Cut Job option of the Orders Menu lists any cut jobs read from the EasiOrder
database and not yet completely cut. The user may select a cut job and "open" it into a
drawing file and then load that file into the cutting machine for processing. The Open Cut
Job option is available in all program modes.

The location of the EasiOrder database is specified on the File Import tab of the Job
Options dialog box. If your Easicut 2.1 installation includes the EasiOrder option but the
Open Cut Job menu option is not available or a database error is reported when accessing
the Open Cut Job option, verify that the path and filename of the EasiOrder database is
entered correctly. If the EasiOrder database file is on another computer, make certain that
the network path and the database file are accessible from the Easicut computer by the
user currently logged into the network.

The Open Cut Job dialog box displays the first available cut job. Information pertaining
to the cut job is shown in the upper left portion of the dialog box. This information
includes the job number, release date and fabric or material data. The table shown in the
lower half of the dialog box lists each panel or piece making up the cut job. Each line in
this table includes the order and item number in which the panel was specified, a panel
identification generated by EasiOrder, a panel number, the quantity required to complete
the job and the quantity actually cut thus far, the X and Y dimensions of the panel and a
reverse roll indicator entered in EasiOrder for the order line item. The panel number
included in the table corresponds to the number that is displayed in the drawing area
when the Show Part Name option of the ToolPath Menu is selected.

The arrow keys found at the top of the dialog box are used to move forward and
backwards through the list of available cut jobs. The button functions are, from left to
right, first job, previous job, next job and last job.
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The options found in the Nesting Mode frame are used to select the range over which
panels are nested or fitted to the specified material width. If the "By Line Item" option is
selected, panels from each order line item are nested as a group. The nesting process only
examines panels in a single order line item when determining the best way to nest or fit
panels into a drawing file. The "Entire Job" option looks at all panels in the job when
performing the nesting process.

If the "Cut Samples" option is checked, the nesting process adds the specified number of
rectangles of the selected size to the drawing file while it is nesting the panels. The
sample pieces are added to the drawing file where space is available; placing job panels
always take precedence over sample pieces.

Click the Open button to convert the information in the displayed job into a drawing file.
The Open Cut Job dialog box is closed and the generated drawing file is opened in a
layout mode window. The name of the generated file is formatted as "JOB#####" where
##### refers to the job number. Use the File | Cut menu option to cut the job panels.

To quickly locate a cut job from a long list of available jobs, click the browse button
found just to the right of the job number. A list of the available jobs with their associated
material (fabric) information is displayed in the Browse Jobs List dialog box. Select a job
by clicking on the desired line in the list and then click the OK button to select that job.
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Alternatively, you may double click the job line. The Browse Jobs List dialog box is then
closed and the selected job is displayed in the Open Cut Job dialog box.

Click the Exit button to close the Open Cut Job dialog box and terminate the Open Cut
Job menu option.

Refresh

The Refresh option of the Orders Menu updates the Easicut 2.1 Orders database with
information found in the EasiOrder database. The Refresh option is available in all
program modes. However, because of the potential for processing delays in accessing a
remote database file, the Refresh option can not be executed while a file is being cut by
the cutting machine. The message "A CMD file is running. Try later." is displayed.

The location of the EasiOrder database is specified on the File Import tab of the Job
Options dialog box. If your Easicut 2.1 installation includes the EasiOrder option but the
Refresh menu option is not available or a database error is reported when accessing the
Refresh option, verify that the path and filename of the EasiOrder database is entered
correctly. If the EasiOrder database file is on another computer, make certain that the
network path and the database file are accessible from the Easicut computer by the user
currently logged into the network.
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The Refresh option performs two types of database updates. First, any new cut jobs found
in the EasiOrder database are transferred to the Easicut 2.1 Orders database. These new
cut jobs then become available for processing using the Open Cut Jobs option of the
Orders Menu. Second, any completed jobs that have been updated in the EasiOrder
database are deleted from the Easicut 2.1 database. Once completed, the Refresh function
displays a message specifying the number of new cut jobs added to the Easicut 2.1
database and/or the number of completed cut jobs deleted from the Easicut 2.1 database.

If there were no new cut jobs copied from the EasiOrder database and no completed
orders deleted from the Easicut 2.1 database, the message "No database updates were
necessary" is issued.
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User Menu

The User Menu includes options that control the Easicut 2.1 security features and provide
user access to various levels of functionality within the Easicut 2.1 application.

Log In…

The Log In option of the User Menu provides user access to Easicut 2.1 when the
security feature is enabled. If security is not enabled, the Log In menu option is not
available and there is no control of user access to the Easicut 2.1 application. If security is
enabled and no user is currently logged in, the Log In dialog box is opened when the Log
In menu option is selected.

Select or type your user name in the "User Name" combobox and enter your password in
the "Password" text box. All characters typed in the "Password" text box  are echoed as
asterisks. Then click the OK button. If a valid user name and password are entered, the
named user is logged in and has access to all Easicut 2.1 functions available to that user
level. Once a valid user is logged into the Easicut 2.1 security system, the Log In option
is no longer available in the User Menu. The current user must log out before a new user
may log in.

The level of the current user is displayed at the right end of the status bar found at the
bottom of the Easicut main window. Possible user levels are NONE, NO USER, USER,
SUPER and ETS. If the user level is NONE, the security feature of Easicut 2.1 is
disabled. User log ins are not processed. The NO USER level indicates that security is
enabled and no user is logged in. Only the User Menu and the Help Menu are available.
The USER level indicates that a user other than the Supervisor user is logged in while
SUPER indicates that the Supervisor user is currently logged in. The ETS user level is
only available to Eastman personnel when performing installation and service procedures
on the system.
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Log Out

The Log Out option of the User Menu terminates access to the Easicut 2.1 functions for
the currently logged in user. If security is not enabled, the Log Out menu option is not
available and there is no control of user access to the Easicut 2.1 application. If security is
enabled and a user is currently logged in, select the Log Out menu option to terminate
access to Easicut 2.1. A message is displayed asking to confirm the log out process. Click
Yes to log out or click No to remain logged in.

Once a user logs out, the current user level displayed on the status bar is NO USER and
the only menu options available are the User Menu and the Help Menu. All other Easicut
2.1 functions are disabled.

User Management…

The User Management option of the User Menu is only available when the supervisor
user is logged in. This option provides access to the current list of authorized users and
provides functions to modify the list.

The User Management dialog box is displayed when the User Management option is
selected. The "User List" displays all authorized users. The list always shows the
EASTMAN user and the Supervisor user. The EASTMAN user is only available to
Eastman personnel during installation and service procedures; this user may not be
deleted from the list. The Supervisor user is the Easicut 2.1 system manager or system
administrator. This user has the highest available privilege level and is the only user
authorized to access the User Management option.

To remove a user from the list, select the user name by clicking on it. Then click the
"Delete" button. A message asking for confirmation of the deletion is displayed. Click
"Yes" to deleted the user or click "No" to terminate user deletion and keep the selected
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user in the list. Neither the EASTMAN nor the Supervisor user may be deleted from the
list.

Click the "Add New" button to add a new user to the list. The Add New User dialog box
is displayed. Enter the new user's name and password. All characters typed in the
"Password" text box  are echoed as asterisks. Then click OK to add the new user to the
list. Click the Cancel button to terminate adding the new user. The user names "eastman"
and "supervisor" are reserved user names. Neither of these names may be assigned to a
new user.

When all changes to the user list have been completed, click the "Close" button to exit
the User Management function.

Change Password…

The Change Password option of the User Menu is available any time a user is logged into
the Easicut 2.1 security system. This option allows any user to modify his/her password.

The Change Password dialog box is displayed when the Change Password option is
selected. Enter the new password in the "New Password" text box and again in the
"Verify" text box. All characters typed in these text boxes are echoed as asterisks. Click
OK to change the current user password. To keep the original password, click the Cancel
button.
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Enable Security

The Enable Security option of the User Menu is only available when the Easicut 2.1
security system is not enabled. This option initiates the security system and creates a new
supervisor user.

The Set Supervisor's Password dialog box is displayed when the Enable Security option
is selected. Enter the new supervisor password in the "New Password" text box and again
in the "Verify" text box. All characters typed in these text boxes are echoed as asterisks.
Click OK to initialize the security system and establish the supervisor user with the
specified password. To terminate initiation of the security system, click the Cancel
button.

When the security system is initiated the supervisor user is the current user.

Disable Security

The Disable Security option of the User Menu is only available when the Easicut 2.1
security system is enabled and only when the supervisor user is logged in. This option
terminates the security system.
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When the Disable Security option is selected, a confirmation message is displayed. This
message indicates that all user names and passwords in the current user list will be
deleted if security is disabled. Click "Yes" to delete the user list and disable the security
system. To keep the user list and maintain the security system, click "No".

Window Menu

The Window Menu includes standard menu options included in all Windows 98®
application programs.

Cascade

The Cascade option of the Window Menu staggers all opened drawing file windows
within the drawing area of the Easicut main window. The first drawing file window is
positioned at the upper left corner of the drawing area. All subsequent windows are
moved down and to the right an amount which allows the window title bar to be visible
and are placed on top of all preceding windows. The currently active window is the
uppermost window.

If the drawing windows were maximized prior to selecting the Cascade option, they are
no longer maximized.

Tile Horizontally and Tile Vertically

The Tile Horizontally and Tile Vertically options of the Window Menu arrange and size
all opened drawing file windows to make complete use of the drawing area of the Easicut
main window. All drawing file windows are completely visible; there is no overlap
between windows.

If the drawing windows were maximized prior to selecting the Cascade option, they are
no longer maximized.
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Window List

The Window List of the Window Menu displays the contents of the window title bar for
all opened drawing file windows. The window title bar of a drawing file includes the
name of the current job file and the name of the drawing file opened within that window.
The cutting mode window is identified by three asterisks following the drawing file
name.

The entry in the window list for the currently active window is always checked.

Help Menu

The Help Menu includes options that provide information about the Easicut 2.1
application.

Contents

The Contents option of the Help Menu provides access to one or more help files that
include instructions on how to use the Easicut 2.1 application.

The F1 key may be used to select the Help | Contents menu option from the keyboard.

Using Help

The Using Help option of the Help Menu provides access to information about the
Windows help system, how to use it and how to customize it.

About Easicut…

The About Easicut option of the Help Menu displays a dialog box that provides the title,
version number and copyright information about the Easicut 2.1 application.
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TOOLBAR

The Easicut 2.1 application includes a toolbar for quick and easy access to frequently
used functions. Most of the functions accessible on the toolbar are also available as menu
options.

The toolbar appears at the top of the Easicut main window just below the main menu bar
and just above the drawing area. If the toolbar is not visible, use the Show Toolbar option
of the View Menu to display it.

Buttons

The toolbar includes 14 buttons that may be used to quickly access the corresponding
menu option. A description of the available toolbar buttons is provided in this section.

Open

The Open toolbar button is used to recall an existing drawing file into the drawing area of
the Easicut main window. The Open button is available in all program modes and will
always open a drawing file in the layout program mode. The functionality of this button
is identical to that of the Open option of the File Menu.

Queue

The Queue toolbar button displays the Queue dialog box, providing access to the current
contents of the plot or cut file queue. The Queue button is available in all program modes.
The functionality of this button is identical to that of the Queue option of the File Menu.

Cut
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The Cut toolbar button attempts to load the file currently displayed in the drawing area of
the Easicut main window into the cutting machine. If the file is loaded into the cutting
machine, the file is displayed in a cutting mode window (yellow background) and the
dialogs area of the Easicut main window is reconfigured for the cutting program mode.
The Cut button is only available in the layout mode when a drawing file is opened in the
drawing area. The functionality of this button is identical to that of the Cut option of the
File Menu.

Enable CutOff

The Enable CutOff toolbar button  allows you to quickly enable or disable the material
cutoff option currently selected on the CMD tab of the Job Options dialog. While the Job
Options dialog is only accessible to the Supervisor user, the Enable CutOff button is
available to all users. The Enable CutOff button is only available in the layout mode when
a drawing file is opened and a cutoff option has been selected.

Click the Enable CutOff button to add a material cutoff line at the left or right end of the
drawing file. Click the button again to remove the cutoff line. If the Enable CutOff option
in the ToolPath Menu is checked, the Enable CutOff button is depressed. The
functionality of this button is identical to that of the Enable CutOff option of the
ToolPath Menu.

Repeat
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The Repeat toolbar button is used to duplicate the contents of the currently active
drawing a specified number of times. The Repeat button is only available in the layout
program mode when a drawing file is opened. The functionality of this button is identical
to that of the Repeat option of the File Menu.

Select Object

The Select Object toolbar button allows a single drawing object to be added to or
removed from the list of selected drawing objects. Selected drawing objects are redrawn
in magenta to identify them as being selected. The Select Object button is only available
in the layout program mode when a drawing is displayed in the drawing area of the Easicut
main window. The functionality of this button is identical to that of the Object option of
the Select Menu.

Layout Mode

The Layout Mode toolbar button sets the layout program mode for the file displayed in
the drawing area of the Easicut main window. The Layout Mode button is only available
in the simulate program mode. If the layout program mode is active (the Layout Mode
option in the File Menu is checked), the Layout Mode button is depressed. The
functionality of this button is identical to that of the Layout Mode option of the File
Menu.

Simulate Mode
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The Simulate Mode toolbar button sets the simulate program mode for the file displayed
in the drawing area of the Easicut main window. The Simulate Mode button is only
available in the layout program mode. If the simulate program mode is active (the
Simulate Mode option in the File Menu is checked), the Simulate Mode button is
depressed. The functionality of this button is identical to that of the Simulate Mode
option of the File Menu.

Show Table Bites

The Show Table Bites toolbar button is used to identify the table bites within the current
drawing file. The Show Table Bites option is only available in the simulate and cutting
program modes. The Show Table Bites option tags all drawing objects that are in the
same table bite with the same color. Moving from left to right in the drawing, the table
bite colors alternate between blue and red. If the Show Table Bites option in the View
Menu is checked, the Show Table Bites button is depressed. Clicking on the depressed
Show Table Bites button shows all drawing objects in their layer-defined colors. The
functionality of this button is identical to that of the Show Table Bites option of the View
Menu.

Zoom All

The Zoom All toolbar button resizes the view of the current drawing so that it is at the
maximum zoom or magnification and still fits within the drawing area window. The
Zoom All option ensures a view of the entire contents of the current drawing file. The
Zoom All button is available in all program modes.

Zoom Window
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The Zoom Window toolbar button allows the user to select a particular area of the current
drawing for magnification. The Zoom Window button is available in all program modes.
The functionality of this button is identical to that of the Zoom Window option of the
View Menu.

Zoom Table

The Zoom Table toolbar button resizes the view of the current drawing so that it is at the
maximum zoom or magnification and the drawing's table area still fits within the drawing
area. The table area is the white rectangular area within a drawing  that represents the
dimensions of the cutting table. The Zoom Table button is only available in the simulate
and cutting program modes.

Zoom In

The Zoom In toolbar button magnifies the view of the current drawing by a factor of two.
The center of the view does not change. Therefore, areas of the drawing originally near the
edges of the drawing area may no longer be visible after the Zoom In button is clicked. The
Zoom In button is available in all program modes.

Zoom Out
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The Zoom Out toolbar button reduces the view of the current drawing by a factor of two.
The center of the view does not change. Therefore, areas of the drawing originally outside
the edges of the drawing area may become visible after the Zoom Out button is clicked. The
Zoom Out button is available in all program modes.

Lists

The toolbar includes 3 combobox lists that are used to quickly access drawing files,
material definitions and cutting machines. A description of the available toolbar list
controls is provided in this section.

Files List

The toolbar's Files List combobox control contains a list of all drawing files included in
the currently opened job file. The files in this list are not necessarily opened in the
drawing area of the Easicut main window.

Select a file in the Files List to open it in a drawing file window. If the selected file is not
a CMD file, an Import dialog box may be displayed. Refer to the Open option of the File
Menu for a description of the Import dialog boxes for the various supported drawing file
types.

Materials List

The toolbar's Materials List combobox control contains a list of all available material
definitions found in the MATERIAL.INI file. The list always includes the "No Material"
option.
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The currently selected item in the Materials List identifies the material associated with
the currently active drawing file. To change a file's material type, select a new item in the
Materials List. The selected material type is associated with the drawing file each time
that the drawing file is opened within the current job.

Machines List

The toolbar's Machines List combobox lists the available machines for the installed cutting
machine system. The list will include either one or two machine entries depending on
whether a single or dual gantry system is installed. The Machines List combobox control
permits selection of and control of one of the available machines (gantries) within the
installed system.
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GLOSSARY

CMD File
A CMD file is a drawing file format proprietary to Eastman Technology Systems, Ltd.
All files loaded into the cutting machine are first converted to a CMD file format.

Cutting Mode
The Easicut 2.1 application is in the cutting mode when the currently active drawing
window displays the file currently loaded in the machine. The cutting mode window is
identified by its yellow border area and the three asterisks appended to the drawing file
name in the window's title bar. There may be only one cutting mode window opened at
any one time. The cutting mode refers only to the Easicut application and not to the
machine itself. The cutting machine can cut a file regardless of  the Easicut application
mode.

Dialogs Area
The dialogs area of the Easicut main application window refers to an area at the bottom
or the left edge of the window that is allocated for display of the Layers, Tools and/or
Status dialog boxes. The location of the dialogs area may be set using the Dock Left and
Dock Bottom options. The dialogs area may be resized by moving the splitter bar that
separates it from the drawing area. The dialogs area can never be deleted.

Drawing Area
The drawing area refers to that part of the Easicut main application window not occupied
by the dialogs area, toolbar, status bar or menu bar. All drawing files are opened in
windows that appear within the drawing area. If drawing windows are maximized, the
entire drawing area is filled with a single drawing file. Otherwise, one or more drawing
file windows may be visible within the drawing area.

Drawing File
A drawing file is a file containing a description of a geometric pattern that corresponds to
the cutting, punching, drawing, etc. functions to be performed by the cutting machine.
Drawing files are generally created by a separate CAD application. Easicut 2.1 supports
the cutting of CMD, DXF, HPGL, GCODE, NST, and NTV drawing files.

Hardware Key
A hardware key is a programmable device containing a code that must be read by the
Easicut 2.1 application before it will initiate normal operations. A software key may be
used in place of a hardware key. Without a hardware key or software key, the Easicut 2.1
application will not load files into the cutting machine nor will it save modified or
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converted drawing files to disk. The hardware key attaches to the LPT1 printer port of the
system computer.

Job File
A job file consists of a list of drawing files, their associated material types and a set of
file processing and system configuration parameters that are shared by all the drawing
files. Job files are used to group drawing files that share a common processing
environment. Job files are identified by a JOB filename extension. The default job file is
EASICUT.JOB. Other job files may be created and accessed using the Job Menu. The
contents of a job file are modified using the Job Options dialog box.

Layer
A layer is used in a drawing file to define a set of features or characteristics that may be
shared by more than one drawing entity. When an entity is added to a drawing file and
placed on a specific layer, the entity inherits the characteristics defined for that layer. The
layers are initially defined in the CAD application used to create the drawing file. Within
the CAD application a layer specifies graphics characteristics such as line style and line
color. In Easicut 2.1 the drawing layers also can specify what tool will be used to cut the
entities on that layer and what tool settings to use.

Layout Mode
In the layout mode, the currently active drawing file window is opened for viewing and
editing the drawing. When a drawing file is opened, it is always opened in layout mode
window. A layout mode window may be transformed into a simulate mode window by
selecting the Simulate Mode option. A layout mode drawing file may be copied to the
cutting mode window by selecting the Cut option. Any number of drawing files may be
opened in layout mode windows. The layout mode refers only to the Easicut application
and not to the machine itself. The cutting machine can cut a file regardless of  the Easicut
application mode.

MACHINE.INI File
The MACHINE.INI file is a text file that contains system configuration and calibration
settings as well as definitions for all available tools. The Machine Options dialog box and
the Calibration Options dialog box are used to view and modify the contents of the
MACHINE.INI file. The MACHINE.INI file should never be edited directly using a text
editor.

Mapping
A mapping refers to the association of a drawing layer with a particular cutting machine
tool. When a layer is mapped to a tool it means that all drawing entities on that layer will
be cut by that tool. The tool settings associated with the mapped layer will override the
default settings included in the tool definition. A layer may be mapped to a tool
graphically using mouse drag-and-drop actions in the Layers and Tools dialog box. A
layer may also be mapped to a tool in the Layers tab of the Job Options dialog box. All
layer mappings are specified for the current job only.
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MATERIAL.INI File
The MATERIAL.INI file is a text file that contains definitions for all available material
types and the layer mappings associated with each material. The Material Options dialog
box is used to view and modify the contents of the MATERIAL.INI file. The
MATERIAL.INI file should never be edited directly using a text editor.

Motion Control Software
Easicut 2.1 communicate with the cutting machine through separate motion control
software which resides in a program named PLOTTERW. Easicut 2.1 controls the cutting
machine by sending messages to the PLOTTERW program which in turn executes the
control commands. Similarly, Easicut 2.1 is informed of the current machine status
through messages received from PLOTTERW. The process of loading a file into the
cutting machine actually consists of several steps. Easicut 2.1 converts the drawing file to
a CMD file and sends the name of the CMD file to the PLOTTERW program. The
PLOTTERW program reads the CMD file, converts the contents of the file to cutting
machine control commands and then executes those commands.

Mount
See Tool Mount.

Order
An order is a database record created by Eastman's EasiOrder order entry application and
transferred to Easicut using the Refresh option of the Orders Menu. An order contains
information describing the shape, size and quantity of panels to be cut for a customer.
The information in an order is converted to a drawing file by the Open Cut Jobs option of
the Orders Menu.

Plotterw
See Motion Control Software.

Simulate Mode
The simulate mode is active any time the currently active drawing file window is opened
for cutting simulation. A drawing file must first be opened in the layout mode before it
can be changed to the simulate mode. A simulate mode drawing window may be
transformed back into a layout mode drawing window by selecting the Layout Mode
option. A simulate mode drawing file may not be placed in the cutting mode window.
Any number of drawing files may be opened in the simulate mode windows. The
simulate mode refers only to the Easicut application and not to the machine itself. The
cutting machine can cut a file regardless of  the Easicut application mode.

Software Key
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A software key is an encrypted file containing a code that must be read by the Easicut 2.1
application before it will initiate normal operations. A hardware key may be used in place
of a software key. Without a software key or a hardware key, the Easicut 2.1 application
will not load files into the cutting machine nor will it save modified or converted drawing
files to disk. The software key is created by Easicut 2.1 when a valid coded text string
(obtained from Eastman) is entered at the appropriate prompt the first time Easicut is
executed.

STATION.INI File
The STATION.INI file is a text file that contains information about each table zone and
each station specified for each table zone. This file is only used when zone cutting is
enabled, i.e., a static table is divided into two cutting areas or zones. The Station Options
dialog box is used to view and modify the contents of the STATION.INI file. The
STATION.INI file should never be edited directly using a text editor.

Supervisor
The supervisor user is the Easicut 2.1 security system manager or system administrator.
This user has the highest available privilege level and is the only user authorized to
access the Calibration and the User Management options. There is one and only one
supervisor user in the authorized user list. If the security system is disabled, the
supervisor user is not recognized.

Table Bite
If the pattern in a drawing file is longer than the available length of the cutting table, the
drawing is divided into two or more table bites. Each such bite is processed as an
individual pattern and table bites are processed sequentially from the beginning of the
drawing file to the end.

Tool
A tool refers to a physical cutting, punching or marking implement which may be
attached to a tool mount of the cutting machine. Easicut 2.1 supports the creation of  tool
definitions that refer to a specific tool, that tool's mounting location on the cutting
machine, and the tool's operating parameter settings.

Tool Mount
Each tool installed on the cutting machine is attached to a tool mount. Each tool mount
includes controls that lower the tool to the table, lift the tool from the table and rotate the
tool. The number and type of tool mounts available on a cutting machine depends on the
type of tool head installed.

User Interface Terminal



8

177 Form E-521-2.1

The User Interface Terminal (UIT) is the operator control console for the cutting
machine. It is located on the tool head carriage or gantry at the front of the machine. The
UIT includes a keypad, four line display and a joystick.
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